Untitled

From Jittery Peccary, 5 Months ago, written in Plain Text, viewed 3 times.
URL https://pastebin.freepbx.org/view/e7e0f247 Embed
Download Paste or View Raw
  1. Last login: Fri Nov 13 12:05:44 on ttys000
  2. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  3. root@10.0.200.1's password:
  4. Permission denied, please try again.
  5. root@10.0.200.1's password:
  6. Last login: Fri Sep 15 09:45:15 2017 from 000.000.000.000
  7.       ____  ____ _  __           __
  8.      / __ \/ __ ) |/ /___ ______/ /_
  9.     / /_/ / __  |   / __ `/ ___/ __/
  10.    / ____/ /_/ /   / /_/ / /__/ /_
  11.   /_/   /_____/_/|_\__,_/\___/\__/
  12.  
  13.  
  14. Current Network Configuration
  15. +-----------+-------------------+--------------------------+
  16. | Interface | MAC Address       | IP Addresses             |
  17. +-----------+-------------------+--------------------------+
  18. | eth0      | 00:90:27:ED:B3:F4 | 000.000.000.000           |
  19. |           |                   | fe80::290:27ff:feed:b3f4 |
  20. | eth1      | 00:90:27:ED:B3:F5 | 10.0.200.1               |
  21. |           |                   | fe80::290:27ff:feed:b3f5 |
  22. | eth2      | 00:90:27:ED:B3:F6 |                          |
  23. | eth3      | 00:90:27:ED:B3:F7 |                          |
  24. +-----------+-------------------+--------------------------+
  25.  
  26. Please note most tasks should be handled through the GUI.
  27. You can access the GUI by typing one of the above IPs in to your web browser.
  28. For support please visit:
  29.     http://support.sangoma.com/
  30.  
  31. [root@pbx ~]# cat /etc/schmooze/pbx-version
  32. [root@pbx ~]# yum -y install http://package1.sangoma.net/distro-upgrade-1807-2.sng7.noarch.rpm
  33. Loaded plugins: fastestmirror, kmod
  34. Setting up Install Process
  35. distro-upgrade-1807-2.sng7.noarch.rpm                                                              |  12 kB     00:00    
  36. Examining /var/tmp/yum-root-7b_2cj/distro-upgrade-1807-2.sng7.noarch.rpm: distro-upgrade-1807-2.sng7.noarch
  37. Marking /var/tmp/yum-root-7b_2cj/distro-upgrade-1807-2.sng7.noarch.rpm to be installed
  38. Determining fastest mirrors
  39. base                                                                                               | 2.0 kB     00:00    
  40. extras                                                                                             | 1.3 kB     00:00    
  41. pbx                                                                                                | 2.9 kB     00:00    
  42. pbx/primary_db                                                                                     | 3.4 MB     00:02    
  43. schmooze-commercial                                                                                | 2.9 kB     00:00    
  44. schmooze-commercial/primary_db                                                                     | 113 kB     00:00    
  45. updates                                                                                            | 1.3 kB     00:00    
  46. Resolving Dependencies
  47. --> Running transaction check
  48. ---> Package distro-upgrade.noarch 0:1807-2.sng7 will be installed
  49. --> Finished Dependency Resolution
  50.  
  51. Dependencies Resolved
  52.  
  53. ==========================================================================================================================
  54.  Package                   Arch              Version                  Repository                                     Size
  55. ==========================================================================================================================
  56. Installing:
  57.  distro-upgrade            noarch            1807-2.sng7              /distro-upgrade-1807-2.sng7.noarch             26 k
  58.  
  59. Transaction Summary
  60. ==========================================================================================================================
  61. Install       1 Package(s)
  62.  
  63. Total size: 26 k
  64. Installed size: 26 k
  65. Downloading Packages:
  66. Running rpm_check_debug
  67. Running Transaction Test
  68. Transaction Test Succeeded
  69. Running Transaction
  70.   Installing : distro-upgrade-1807-2.sng7.noarch                                                                      1/1
  71.   Verifying  : distro-upgrade-1807-2.sng7.noarch                                                                      1/1
  72.  
  73. Installed:
  74.   distro-upgrade.noarch 0:1807-2.sng7                                                                                    
  75.  
  76. Complete!
  77. [root@pbx ~]#
  78. [root@pbx ~]# distro-upgrade
  79. ┏━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┓
  80. ┃                                            ┃
  81. ┃        Sangoma 6 to 7 Upgrade Tool         ┃
  82. ┃                                            ┃
  83. ┃    Distro Upgrade - Version 1807-2.sng7    ┃
  84. ┃    Build Date: 2018-07-18                  ┃
  85. ┃                                            ┃
  86. ┗━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┛
  87.  
  88.  Checking prerequsites...
  89.         Checking FreePBX Version        [ ✔ ] - 13.0.192.19
  90.         Checking bitsize of machine     [ ✔ ] - x86_64
  91.         Checking for Hyper-V    [ ✔ ]
  92.         Checking for 32 bit packages    [ ✔ ] - No i686 rpms found
  93.         Checking available disk space   [ ✔ ] - 66G Available
  94.         Checking for IonCube Loader     [ ✔ ] - IonCube Loader not detected
  95.         Checking for outdated system    [ ✘ ]
  96.         This machine has pending yum updates. This machine must be up to date before
  97.         the upgrade tool is run. To resolve this issue please run 'yum update'. The
  98.         output of 'yum check-update' is below.
  99.  
  100. ----------------------------------
  101.  
  102. Loaded plugins: fastestmirror, kmod
  103. Cleaning repos: base extras pbx schmooze-commercial updates
  104. 18 metadata files removed
  105. 5 sqlite files removed
  106. 0 metadata files removed
  107. Loaded plugins: fastestmirror, kmod
  108. Loading mirror speeds from cached hostfile
  109.  
  110. XactViewServerV3-fpbx.noarch        3.5.4.1-1                pbx                
  111. asterisk13.x86_64                   13.29.2-2.shmz65.1.210   pbx                
  112. asterisk13-addons.x86_64            13.29.2-2.shmz65.1.210   pbx                
  113. asterisk13-addons-bluetooth.x86_64  13.29.2-2.shmz65.1.210   pbx                
  114. asterisk13-addons-core.x86_64       13.29.2-2.shmz65.1.210   pbx                
  115. asterisk13-addons-mysql.x86_64      13.29.2-2.shmz65.1.210   pbx                
  116. asterisk13-addons-ooh323.x86_64     13.29.2-2.shmz65.1.210   pbx                
  117. asterisk13-core.x86_64              13.29.2-2.shmz65.1.210   pbx                
  118. asterisk13-curl.x86_64              13.29.2-2.shmz65.1.210   pbx                
  119. asterisk13-dahdi.x86_64             13.29.2-2.shmz65.1.210   pbx                
  120. asterisk13-doc.x86_64               13.29.2-2.shmz65.1.210   pbx                
  121. asterisk13-flite.x86_64             13.18.4-1.shmz65.1.53    pbx                
  122. asterisk13-flite-debuginfo.x86_64   13.18.4-1.shmz65.1.53    pbx                
  123. asterisk13-odbc.x86_64              13.29.2-2.shmz65.1.210   pbx                
  124. asterisk13-resample.x86_64          13.29.2-2.shmz65.1.210   pbx                
  125. asterisk13-voicemail.x86_64         13.29.2-2.shmz65.1.210   pbx                
  126. ssh_keys.noarch                     3.0-5.shmz65.1.150       schmooze-commercial
  127. sysadmin.noarch                     5.3-3.0.0.2.2.sng        schmooze-commercial
  128.  
  129.  
  130. ----------------------------------
  131.  
  132. [root@pbx ~]# yum update
  133. Loaded plugins: fastestmirror, kmod
  134. Setting up Update Process
  135. Loading mirror speeds from cached hostfile
  136. Resolving Dependencies
  137. --> Running transaction check
  138. ---> Package XactViewServerV3-fpbx.noarch 0:3.5.1.24-1 will be updated
  139. ---> Package XactViewServerV3-fpbx.noarch 0:3.5.4.1-1 will be an update
  140. ---> Package asterisk13.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  141. ---> Package asterisk13.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  142. ---> Package asterisk13-addons.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  143. ---> Package asterisk13-addons.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  144. ---> Package asterisk13-addons-bluetooth.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  145. ---> Package asterisk13-addons-bluetooth.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  146. ---> Package asterisk13-addons-core.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  147. ---> Package asterisk13-addons-core.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  148. ---> Package asterisk13-addons-mysql.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  149. ---> Package asterisk13-addons-mysql.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  150. ---> Package asterisk13-addons-ooh323.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  151. ---> Package asterisk13-addons-ooh323.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  152. ---> Package asterisk13-core.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  153. ---> Package asterisk13-core.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  154. ---> Package asterisk13-curl.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  155. ---> Package asterisk13-curl.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  156. ---> Package asterisk13-dahdi.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  157. ---> Package asterisk13-dahdi.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  158. ---> Package asterisk13-doc.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  159. ---> Package asterisk13-doc.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  160. ---> Package asterisk13-flite.x86_64 0:13.18.0-1.shmz65.1.52 will be updated
  161. ---> Package asterisk13-flite.x86_64 0:13.18.4-1.shmz65.1.53 will be an update
  162. ---> Package asterisk13-flite-debuginfo.x86_64 0:13.18.0-1.shmz65.1.52 will be updated
  163. ---> Package asterisk13-flite-debuginfo.x86_64 0:13.18.4-1.shmz65.1.53 will be an update
  164. ---> Package asterisk13-odbc.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  165. ---> Package asterisk13-odbc.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  166. ---> Package asterisk13-resample.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  167. ---> Package asterisk13-resample.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  168. ---> Package asterisk13-voicemail.x86_64 0:13.18.3-1.shmz65.1.188 will be updated
  169. ---> Package asterisk13-voicemail.x86_64 0:13.29.2-2.shmz65.1.210 will be an update
  170. ---> Package ssh_keys.noarch 0:3.0-5.shmz65.1.114 will be updated
  171. ---> Package ssh_keys.noarch 0:3.0-5.shmz65.1.150 will be an update
  172. ---> Package sysadmin.noarch 0:2.8.0-3.shmz65.1.52 will be updated
  173. ---> Package sysadmin.noarch 0:5.3-3.0.0.2.2.sng will be an update
  174. --> Finished Dependency Resolution
  175.  
  176. Dependencies Resolved
  177.  
  178. ==========================================================================================================================
  179.  Package                              Arch            Version                          Repository                    Size
  180. ==========================================================================================================================
  181. Updating:
  182.  XactViewServerV3-fpbx                noarch          3.5.4.1-1                        pbx                           73 M
  183.  asterisk13                           x86_64          13.29.2-2.shmz65.1.210           pbx                          5.4 k
  184.  asterisk13-addons                    x86_64          13.29.2-2.shmz65.1.210           pbx                          4.5 k
  185.  asterisk13-addons-bluetooth          x86_64          13.29.2-2.shmz65.1.210           pbx                           36 k
  186.  asterisk13-addons-core               x86_64          13.29.2-2.shmz65.1.210           pbx                           26 k
  187.  asterisk13-addons-mysql              x86_64          13.29.2-2.shmz65.1.210           pbx                           37 k
  188.  asterisk13-addons-ooh323             x86_64          13.29.2-2.shmz65.1.210           pbx                          325 k
  189.  asterisk13-core                      x86_64          13.29.2-2.shmz65.1.210           pbx                          4.3 M
  190.  asterisk13-curl                      x86_64          13.29.2-2.shmz65.1.210           pbx                           19 k
  191.  asterisk13-dahdi                     x86_64          13.29.2-2.shmz65.1.210           pbx                          254 k
  192.  asterisk13-doc                       x86_64          13.29.2-2.shmz65.1.210           pbx                           14 k
  193.  asterisk13-flite                     x86_64          13.18.4-1.shmz65.1.53            pbx                          7.1 k
  194.  asterisk13-flite-debuginfo           x86_64          13.18.4-1.shmz65.1.53            pbx                           12 k
  195.  asterisk13-odbc                      x86_64          13.29.2-2.shmz65.1.210           pbx                           58 k
  196.  asterisk13-resample                  x86_64          13.29.2-2.shmz65.1.210           pbx                           15 k
  197.  asterisk13-voicemail                 x86_64          13.29.2-2.shmz65.1.210           pbx                           83 k
  198.  ssh_keys                             noarch          3.0-5.shmz65.1.150               schmooze-commercial           24 k
  199.  sysadmin                             noarch          5.3-3.0.0.2.2.sng                schmooze-commercial           43 k
  200.  
  201. Transaction Summary
  202. ==========================================================================================================================
  203. Upgrade      18 Package(s)
  204.  
  205. Total download size: 78 M
  206. Is this ok [y/N]: y
  207. Downloading Packages:
  208. (1/18): XactViewServerV3-fpbx-3.5.4.1-1.noarch.rpm                                                 |  73 MB     00:13    
  209. (2/18): asterisk13-13.29.2-2.shmz65.1.210.x86_64.rpm                                               | 5.4 kB     00:00    
  210. (3/18): asterisk13-addons-13.29.2-2.shmz65.1.210.x86_64.rpm                                        | 4.5 kB     00:00    
  211. (4/18): asterisk13-addons-bluetooth-13.29.2-2.shmz65.1.210.x86_64.rpm                              |  36 kB     00:00    
  212. (5/18): asterisk13-addons-core-13.29.2-2.shmz65.1.210.x86_64.rpm                                   |  26 kB     00:00    
  213. (6/18): asterisk13-addons-mysql-13.29.2-2.shmz65.1.210.x86_64.rpm                                  |  37 kB     00:00    
  214. (7/18): asterisk13-addons-ooh323-13.29.2-2.shmz65.1.210.x86_64.rpm                                 | 325 kB     00:01    
  215. (8/18): asterisk13-core-13.29.2-2.shmz65.1.210.x86_64.rpm                                          | 4.3 MB     00:03    
  216. (9/18): asterisk13-curl-13.29.2-2.shmz65.1.210.x86_64.rpm                                          |  19 kB     00:00    
  217. (10/18): asterisk13-dahdi-13.29.2-2.shmz65.1.210.x86_64.rpm                                        | 254 kB     00:01    
  218. (11/18): asterisk13-doc-13.29.2-2.shmz65.1.210.x86_64.rpm                                          |  14 kB     00:00    
  219. (12/18): asterisk13-flite-13.18.4-1.shmz65.1.53.x86_64.rpm                                         | 7.1 kB     00:00    
  220. (13/18): asterisk13-flite-debuginfo-13.18.4-1.shmz65.1.53.x86_64.rpm                               |  12 kB     00:00    
  221. (14/18): asterisk13-odbc-13.29.2-2.shmz65.1.210.x86_64.rpm                                         |  58 kB     00:00    
  222. (15/18): asterisk13-resample-13.29.2-2.shmz65.1.210.x86_64.rpm                                     |  15 kB     00:00    
  223. (16/18): asterisk13-voicemail-13.29.2-2.shmz65.1.210.x86_64.rpm                                    |  83 kB     00:00    
  224. (17/18): ssh_keys-3.0-5.shmz65.1.150.noarch.rpm                                                    |  24 kB     00:00    
  225. (18/18): sysadmin-5.3-3.0.0.2.2.sng.noarch.rpm                                                     |  43 kB     00:00    
  226. --------------------------------------------------------------------------------------------------------------------------
  227. Total                                                                                     2.6 MB/s |  78 MB     00:30    
  228. Running rpm_check_debug
  229. Running Transaction Test
  230. Transaction Test Succeeded
  231. Running Transaction
  232.   Updating   : asterisk13-core-13.29.2-2.shmz65.1.210.x86_64                                                         1/36
  233.   Updating   : asterisk13-addons-core-13.29.2-2.shmz65.1.210.x86_64                                                  2/36
  234.   Updating   : asterisk13-addons-mysql-13.29.2-2.shmz65.1.210.x86_64                                                 3/36
  235.   Updating   : asterisk13-doc-13.29.2-2.shmz65.1.210.x86_64                                                          4/36
  236.   Updating   : asterisk13-addons-bluetooth-13.29.2-2.shmz65.1.210.x86_64                                             5/36
  237.   Updating   : asterisk13-voicemail-13.29.2-2.shmz65.1.210.x86_64                                                    6/36
  238.   Updating   : asterisk13-dahdi-13.29.2-2.shmz65.1.210.x86_64                                                        7/36
  239.   Updating   : asterisk13-13.29.2-2.shmz65.1.210.x86_64                                                              8/36
  240.   Updating   : asterisk13-addons-ooh323-13.29.2-2.shmz65.1.210.x86_64                                                9/36
  241.   Updating   : asterisk13-addons-13.29.2-2.shmz65.1.210.x86_64                                                      10/36
  242.   Updating   : asterisk13-flite-13.18.4-1.shmz65.1.53.x86_64                                                        11/36
  243.   Updating   : asterisk13-curl-13.29.2-2.shmz65.1.210.x86_64                                                        12/36
  244.   Updating   : asterisk13-odbc-13.29.2-2.shmz65.1.210.x86_64                                                        13/36
  245.   Updating   : asterisk13-resample-13.29.2-2.shmz65.1.210.x86_64                                                    14/36
  246.   Updating   : XactViewServerV3-fpbx-3.5.4.1-1.noarch                                                               15/36
  247. Stopping XactViewServer... Done
  248.   Updating   : ssh_keys-3.0-5.shmz65.1.150.noarch                                                                   16/36
  249.   Updating   : sysadmin-5.3-3.0.0.2.2.sng.noarch                                                                    17/36
  250. Shutting down Filesystem event daemon (incrond): [  OK  ]
  251. Starting Filesystem event daemon (incrond): [  OK  ]
  252.   Updating   : asterisk13-flite-debuginfo-13.18.4-1.shmz65.1.53.x86_64                                              18/36
  253.   Cleanup    : asterisk13-addons-13.18.3-1.shmz65.1.188.x86_64                                                      19/36
  254.   Cleanup    : asterisk13-addons-mysql-13.18.3-1.shmz65.1.188.x86_64                                                20/36
  255.   Cleanup    : asterisk13-addons-core-13.18.3-1.shmz65.1.188.x86_64                                                 21/36
  256.   Cleanup    : asterisk13-addons-bluetooth-13.18.3-1.shmz65.1.188.x86_64                                            22/36
  257.   Cleanup    : asterisk13-addons-ooh323-13.18.3-1.shmz65.1.188.x86_64                                               23/36
  258.   Cleanup    : asterisk13-resample-13.18.3-1.shmz65.1.188.x86_64                                                    24/36
  259.   Cleanup    : asterisk13-flite-13.18.0-1.shmz65.1.52.x86_64                                                        25/36
  260.   Cleanup    : asterisk13-13.18.3-1.shmz65.1.188.x86_64                                                             26/36
  261.   Cleanup    : asterisk13-dahdi-13.18.3-1.shmz65.1.188.x86_64                                                       27/36
  262.   Cleanup    : asterisk13-doc-13.18.3-1.shmz65.1.188.x86_64                                                         28/36
  263.   Cleanup    : asterisk13-voicemail-13.18.3-1.shmz65.1.188.x86_64                                                   29/36
  264.   Cleanup    : asterisk13-odbc-13.18.3-1.shmz65.1.188.x86_64                                                        30/36
  265.   Cleanup    : asterisk13-curl-13.18.3-1.shmz65.1.188.x86_64                                                        31/36
  266.   Cleanup    : XactViewServerV3-fpbx-3.5.1.24-1.noarch                                                              32/36
  267.   Cleanup    : ssh_keys-3.0-5.shmz65.1.114.noarch                                                                   33/36
  268.   Cleanup    : sysadmin-2.8.0-3.shmz65.1.52.noarch                                                                  34/36
  269.   Cleanup    : asterisk13-flite-debuginfo-13.18.0-1.shmz65.1.52.x86_64                                              35/36
  270.   Cleanup    : asterisk13-core-13.18.3-1.shmz65.1.188.x86_64                                                        36/36
  271.   Verifying  : asterisk13-doc-13.29.2-2.shmz65.1.210.x86_64                                                          1/36
  272.   Verifying  : asterisk13-core-13.29.2-2.shmz65.1.210.x86_64                                                         2/36
  273.   Verifying  : asterisk13-addons-bluetooth-13.29.2-2.shmz65.1.210.x86_64                                             3/36
  274.   Verifying  : asterisk13-curl-13.29.2-2.shmz65.1.210.x86_64                                                         4/36
  275.   Verifying  : asterisk13-addons-13.29.2-2.shmz65.1.210.x86_64                                                       5/36
  276.   Verifying  : asterisk13-voicemail-13.29.2-2.shmz65.1.210.x86_64                                                    6/36
  277.   Verifying  : asterisk13-flite-debuginfo-13.18.4-1.shmz65.1.53.x86_64                                               7/36
  278.   Verifying  : asterisk13-13.29.2-2.shmz65.1.210.x86_64                                                              8/36
  279.   Verifying  : asterisk13-odbc-13.29.2-2.shmz65.1.210.x86_64                                                         9/36
  280.   Verifying  : asterisk13-flite-13.18.4-1.shmz65.1.53.x86_64                                                        10/36
  281.   Verifying  : asterisk13-dahdi-13.29.2-2.shmz65.1.210.x86_64                                                       11/36
  282.   Verifying  : asterisk13-addons-ooh323-13.29.2-2.shmz65.1.210.x86_64                                               12/36
  283.   Verifying  : asterisk13-addons-mysql-13.29.2-2.shmz65.1.210.x86_64                                                13/36
  284.   Verifying  : asterisk13-resample-13.29.2-2.shmz65.1.210.x86_64                                                    14/36
  285.   Verifying  : sysadmin-5.3-3.0.0.2.2.sng.noarch                                                                    15/36
  286.   Verifying  : ssh_keys-3.0-5.shmz65.1.150.noarch                                                                   16/36
  287.   Verifying  : XactViewServerV3-fpbx-3.5.4.1-1.noarch                                                               17/36
  288.   Verifying  : asterisk13-addons-core-13.29.2-2.shmz65.1.210.x86_64                                                 18/36
  289.   Verifying  : asterisk13-curl-13.18.3-1.shmz65.1.188.x86_64                                                        19/36
  290.   Verifying  : asterisk13-addons-13.18.3-1.shmz65.1.188.x86_64                                                      20/36
  291.   Verifying  : asterisk13-13.18.3-1.shmz65.1.188.x86_64                                                             21/36
  292.   Verifying  : asterisk13-dahdi-13.18.3-1.shmz65.1.188.x86_64                                                       22/36
  293.   Verifying  : asterisk13-addons-bluetooth-13.18.3-1.shmz65.1.188.x86_64                                            23/36
  294.   Verifying  : asterisk13-doc-13.18.3-1.shmz65.1.188.x86_64                                                         24/36
  295.   Verifying  : asterisk13-voicemail-13.18.3-1.shmz65.1.188.x86_64                                                   25/36
  296.   Verifying  : ssh_keys-3.0-5.shmz65.1.114.noarch                                                                   26/36
  297.   Verifying  : asterisk13-flite-debuginfo-13.18.0-1.shmz65.1.52.x86_64                                              27/36
  298.   Verifying  : asterisk13-addons-ooh323-13.18.3-1.shmz65.1.188.x86_64                                               28/36
  299.   Verifying  : asterisk13-addons-mysql-13.18.3-1.shmz65.1.188.x86_64                                                29/36
  300.   Verifying  : asterisk13-resample-13.18.3-1.shmz65.1.188.x86_64                                                    30/36
  301.   Verifying  : XactViewServerV3-fpbx-3.5.1.24-1.noarch                                                              31/36
  302.   Verifying  : asterisk13-odbc-13.18.3-1.shmz65.1.188.x86_64                                                        32/36
  303.   Verifying  : asterisk13-addons-core-13.18.3-1.shmz65.1.188.x86_64                                                 33/36
  304.   Verifying  : asterisk13-core-13.18.3-1.shmz65.1.188.x86_64                                                        34/36
  305.   Verifying  : asterisk13-flite-13.18.0-1.shmz65.1.52.x86_64                                                        35/36
  306.   Verifying  : sysadmin-2.8.0-3.shmz65.1.52.noarch                                                                  36/36
  307.  
  308. Updated:
  309.   XactViewServerV3-fpbx.noarch 0:3.5.4.1-1                   asterisk13.x86_64 0:13.29.2-2.shmz65.1.210                  
  310.   asterisk13-addons.x86_64 0:13.29.2-2.shmz65.1.210          asterisk13-addons-bluetooth.x86_64 0:13.29.2-2.shmz65.1.210
  311.   asterisk13-addons-core.x86_64 0:13.29.2-2.shmz65.1.210     asterisk13-addons-mysql.x86_64 0:13.29.2-2.shmz65.1.210    
  312.   asterisk13-addons-ooh323.x86_64 0:13.29.2-2.shmz65.1.210   asterisk13-core.x86_64 0:13.29.2-2.shmz65.1.210            
  313.   asterisk13-curl.x86_64 0:13.29.2-2.shmz65.1.210            asterisk13-dahdi.x86_64 0:13.29.2-2.shmz65.1.210            
  314.   asterisk13-doc.x86_64 0:13.29.2-2.shmz65.1.210             asterisk13-flite.x86_64 0:13.18.4-1.shmz65.1.53            
  315.   asterisk13-flite-debuginfo.x86_64 0:13.18.4-1.shmz65.1.53  asterisk13-odbc.x86_64 0:13.29.2-2.shmz65.1.210            
  316.   asterisk13-resample.x86_64 0:13.29.2-2.shmz65.1.210        asterisk13-voicemail.x86_64 0:13.29.2-2.shmz65.1.210        
  317.   ssh_keys.noarch 0:3.0-5.shmz65.1.150                       sysadmin.noarch 0:5.3-3.0.0.2.2.sng                        
  318.  
  319. Complete!
  320. [root@pbx ~]#
  321. [root@pbx ~]# distro-upgrade
  322. ┏━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┓
  323. ┃                                            ┃
  324. ┃        Sangoma 6 to 7 Upgrade Tool         ┃
  325. ┃                                            ┃
  326. ┃    Distro Upgrade - Version 1807-2.sng7    ┃
  327. ┃    Build Date: 2018-07-18                  ┃
  328. ┃                                            ┃
  329. ┗━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━┛
  330.  
  331.  Checking prerequsites...
  332.         Checking FreePBX Version        [ ✔ ] - 13.0.192.19
  333.         Checking bitsize of machine     [ ✔ ] - x86_64
  334.         Checking for Hyper-V    [ ✔ ]
  335.         Checking for 32 bit packages    [ ✔ ] - No i686 rpms found
  336.         Checking available disk space   [ ✔ ] - 65G Available
  337.         Checking for IonCube Loader     [ ✔ ] - IonCube Loader not detected
  338.         Checking for outdated system    [ ✔ ] - No pending updates.
  339.         Checking for HA Setup           [ ✔ ] - Not a HA system
  340.  All prerequsites passed!
  341.  
  342. Are you ready to upgrade your machine to SNG7? This process requires
  343. two reboots, and will download approximately 400mb of files before
  344. starting. There will be no interruption to service until this machine
  345. is rebooted.
  346.  
  347. Download files required for upgrade [Yn]? y
  348. ######### Starting setup upgrade on Sat Nov 14 12:29:42 NZDT 2020 #########
  349. ######### Creating upgrade repofile #########
  350. ######### Installing needed packages #########
  351. Loaded plugins: fastestmirror, kmod
  352. Setting up Install Process
  353. Loading mirror speeds from cached hostfile
  354. upgrade                                                                                            | 2.9 kB     00:00    
  355. upgrade/primary_db                                                                                 |  16 kB     00:00    
  356. Resolving Dependencies
  357. --> Running transaction check
  358. ---> Package openscap.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be installed
  359. --> Finished Dependency Resolution
  360.  
  361. Dependencies Resolved
  362.  
  363. ==========================================================================================================================
  364.  Package                   Arch                    Version                                    Repository             Size
  365. ==========================================================================================================================
  366. Installing:
  367.  openscap                  x86_64                  1.0.8-1.0.1.el6.centos.1                   base                  2.9 M
  368.  
  369. Transaction Summary
  370. ==========================================================================================================================
  371. Install       1 Package(s)
  372.  
  373. Total download size: 2.9 M
  374. Installed size: 42 M
  375. Downloading Packages:
  376. openscap-1.0.8-1.0.1.el6.centos.1.x86_64.rpm                                                       | 2.9 MB     00:02    
  377. Running rpm_check_debug
  378. Running Transaction Test
  379. Transaction Test Succeeded
  380. Running Transaction
  381.   Installing : openscap-1.0.8-1.0.1.el6.centos.1.x86_64                                                               1/1
  382.   Verifying  : openscap-1.0.8-1.0.1.el6.centos.1.x86_64                                                               1/1
  383.  
  384. Installed:
  385.   openscap.x86_64 0:1.0.8-1.0.1.el6.centos.1                                                                              
  386.  
  387. Complete!
  388. Loaded plugins: fastestmirror, kmod
  389. Setting up Install Process
  390. Loading mirror speeds from cached hostfile
  391. Resolving Dependencies
  392. --> Running transaction check
  393. ---> Package preupgrade-assistant.x86_64 0:2.6.0-2.el6.sangoma will be installed
  394. --> Processing Dependency: openscap-utils(x86-64) >= 1.0.8 for package: preupgrade-assistant-2.6.0-2.el6.sangoma.x86_64
  395. --> Processing Dependency: openscap-engine-sce(x86-64) >= 1.0.8 for package: preupgrade-assistant-2.6.0-2.el6.sangoma.x86_64
  396. --> Processing Dependency: pykickstart for package: preupgrade-assistant-2.6.0-2.el6.sangoma.x86_64
  397. ---> Package preupgrade-assistant-el6toel7.noarch 0:0.7.1-2.el6.sangoma will be installed
  398. --> Processing Dependency: preupgrade-assistant-el6toel7-data for package: preupgrade-assistant-el6toel7-0.7.1-2.el6.sangoma.noarch
  399. ---> Package redhat-upgrade-tool.noarch 1:0.7.52-1.0.1.el6.sangoma will be installed
  400. ---> Package sangoma-pbx.noarch 0:1-1.sng7 will be installed
  401. --> Running transaction check
  402. ---> Package openscap-engine-sce.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be installed
  403. ---> Package openscap-utils.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be installed
  404. --> Processing Dependency: rpmdevtools for package: openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64
  405. --> Processing Dependency: rpm-build for package: openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64
  406. ---> Package preupgrade-assistant-el6toel7-data.noarch 0:0.20180601-2.el6.sangoma will be installed
  407. ---> Package pykickstart.noarch 0:1.74.16-1.el6 will be installed
  408. --> Running transaction check
  409. ---> Package rpm-build.x86_64 0:4.8.0-38.el6_6 will be installed
  410. --> Processing Dependency: patch >= 2.5 for package: rpm-build-4.8.0-38.el6_6.x86_64
  411. --> Processing Dependency: elfutils >= 0.128 for package: rpm-build-4.8.0-38.el6_6.x86_64
  412. ---> Package rpmdevtools.noarch 0:7.5-2.el6 will be installed
  413. --> Processing Dependency: fakeroot for package: rpmdevtools-7.5-2.el6.noarch
  414. --> Running transaction check
  415. ---> Package elfutils.x86_64 0:0.158-3.2.el6 will be installed
  416. --> Processing Dependency: elfutils-libs(x86-64) = 0.158-3.2.el6 for package: elfutils-0.158-3.2.el6.x86_64
  417. --> Processing Dependency: libdw.so.1(ELFUTILS_0.158)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  418. --> Processing Dependency: libdw.so.1(ELFUTILS_0.149)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  419. --> Processing Dependency: libdw.so.1(ELFUTILS_0.148)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  420. --> Processing Dependency: libdw.so.1(ELFUTILS_0.138)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  421. --> Processing Dependency: libdw.so.1(ELFUTILS_0.130)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  422. --> Processing Dependency: libdw.so.1(ELFUTILS_0.127)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  423. --> Processing Dependency: libdw.so.1(ELFUTILS_0.126)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  424. --> Processing Dependency: libdw.so.1(ELFUTILS_0.122)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  425. --> Processing Dependency: libasm.so.1(ELFUTILS_1.0)(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  426. --> Processing Dependency: libdw.so.1()(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  427. --> Processing Dependency: libasm.so.1()(64bit) for package: elfutils-0.158-3.2.el6.x86_64
  428. ---> Package fakeroot.x86_64 0:1.12.2-22.2.el6 will be installed
  429. --> Processing Dependency: fakeroot-libs = 1.12.2-22.2.el6 for package: fakeroot-1.12.2-22.2.el6.x86_64
  430. ---> Package patch.x86_64 0:2.6-6.el6 will be installed
  431. --> Running transaction check
  432. ---> Package elfutils-libs.x86_64 0:0.158-3.2.el6 will be installed
  433. ---> Package fakeroot-libs.x86_64 0:1.12.2-22.2.el6 will be installed
  434. --> Finished Dependency Resolution
  435.  
  436. Dependencies Resolved
  437.  
  438. ==========================================================================================================================
  439.  Package                                     Arch            Version                               Repository        Size
  440. ==========================================================================================================================
  441. Installing:
  442.  preupgrade-assistant                        x86_64          2.6.0-2.el6.sangoma                   upgrade          226 k
  443.  preupgrade-assistant-el6toel7               noarch          0.7.1-2.el6.sangoma                   upgrade          383 k
  444.  redhat-upgrade-tool                         noarch          1:0.7.52-1.0.1.el6.sangoma            upgrade           97 k
  445.  sangoma-pbx                                 noarch          1-1.sng7                              upgrade          2.4 k
  446. Installing for dependencies:
  447.  elfutils                                    x86_64          0.158-3.2.el6                         base             233 k
  448.  elfutils-libs                               x86_64          0.158-3.2.el6                         base             211 k
  449.  fakeroot                                    x86_64          1.12.2-22.2.el6                       base              73 k
  450.  fakeroot-libs                               x86_64          1.12.2-22.2.el6                       base              23 k
  451.  openscap-engine-sce                         x86_64          1.0.8-1.0.1.el6.centos.1              base              20 k
  452.  openscap-utils                              x86_64          1.0.8-1.0.1.el6.centos.1              base              52 k
  453.  patch                                       x86_64          2.6-6.el6                             base              90 k
  454.  preupgrade-assistant-el6toel7-data          noarch          0.20180601-2.el6.sangoma              upgrade          1.5 M
  455.  pykickstart                                 noarch          1.74.16-1.el6                         base             310 k
  456.  rpm-build                                   x86_64          4.8.0-38.el6_6                        updates          127 k
  457.  rpmdevtools                                 noarch          7.5-2.el6                             base             109 k
  458.  
  459. Transaction Summary
  460. ==========================================================================================================================
  461. Install      15 Package(s)
  462.  
  463. Total download size: 3.4 M
  464. Installed size: 12 M
  465. Downloading Packages:
  466. (1/15): elfutils-0.158-3.2.el6.x86_64.rpm                                                          | 233 kB     00:01    
  467. (2/15): elfutils-libs-0.158-3.2.el6.x86_64.rpm                                                     | 211 kB     00:01    
  468. (3/15): fakeroot-1.12.2-22.2.el6.x86_64.rpm                                                        |  73 kB     00:00    
  469. (4/15): fakeroot-libs-1.12.2-22.2.el6.x86_64.rpm                                                   |  23 kB     00:00    
  470. (5/15): openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64.rpm                                    |  20 kB     00:00    
  471. (6/15): openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64.rpm                                         |  52 kB     00:00    
  472. (7/15): patch-2.6-6.el6.x86_64.rpm                                                                 |  90 kB     00:00    
  473. (8/15): preupgrade-assistant-2.6.0-2.el6.sangoma.x86_64.rpm                                        | 226 kB     00:00    
  474. (9/15): preupgrade-assistant-el6toel7-0.7.1-2.el6.sangoma.noarch.rpm                               | 383 kB     00:00    
  475. (10/15): preupgrade-assistant-el6toel7-data-0.20180601-2.el6.sangoma.noarch.rpm                    | 1.5 MB     00:00    
  476. (11/15): pykickstart-1.74.16-1.el6.noarch.rpm                                                      | 310 kB     00:01    
  477. (12/15): redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch.rpm                                   |  97 kB     00:00    
  478. (13/15): rpm-build-4.8.0-38.el6_6.x86_64.rpm                                                       | 127 kB     00:00    
  479. (14/15): rpmdevtools-7.5-2.el6.noarch.rpm                                                          | 109 kB     00:00    
  480. (15/15): sangoma-pbx-1-1.sng7.noarch.rpm                                                           | 2.4 kB     00:00    
  481. --------------------------------------------------------------------------------------------------------------------------
  482. Total                                                                                     214 kB/s | 3.4 MB     00:16    
  483. Running rpm_check_debug
  484. Running Transaction Test
  485. Transaction Test Succeeded
  486. Running Transaction
  487.   Installing : elfutils-libs-0.158-3.2.el6.x86_64                                                                    1/15
  488.   Installing : elfutils-0.158-3.2.el6.x86_64                                                                         2/15
  489.   Installing : pykickstart-1.74.16-1.el6.noarch                                                                      3/15
  490.   Installing : patch-2.6-6.el6.x86_64                                                                                4/15
  491.   Installing : rpm-build-4.8.0-38.el6_6.x86_64                                                                       5/15
  492.   Installing : openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64                                                   6/15
  493.   Installing : fakeroot-libs-1.12.2-22.2.el6.x86_64                                                                  7/15
  494.   Installing : fakeroot-1.12.2-22.2.el6.x86_64                                                                       8/15
  495.   Installing : rpmdevtools-7.5-2.el6.noarch                                                                          9/15
  496.   Installing : openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64                                                       10/15
  497.   Installing : preupgrade-assistant-2.6.0-2.el6.sangoma.x86_64                                                      11/15
  498.   Installing : preupgrade-assistant-el6toel7-data-0.20180601-2.el6.sangoma.noarch                                   12/15
  499.   Installing : preupgrade-assistant-el6toel7-0.7.1-2.el6.sangoma.noarch                                             13/15
  500.   Installing : 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch                                                14/15
  501.   Installing : sangoma-pbx-1-1.sng7.noarch                                                                          15/15
  502.   Verifying  : sangoma-pbx-1-1.sng7.noarch                                                                           1/15
  503.   Verifying  : preupgrade-assistant-el6toel7-0.7.1-2.el6.sangoma.noarch                                              2/15
  504.   Verifying  : fakeroot-libs-1.12.2-22.2.el6.x86_64                                                                  3/15
  505.   Verifying  : rpm-build-4.8.0-38.el6_6.x86_64                                                                       4/15
  506.   Verifying  : openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64                                                   5/15
  507.   Verifying  : rpmdevtools-7.5-2.el6.noarch                                                                          6/15
  508.   Verifying  : elfutils-0.158-3.2.el6.x86_64                                                                         7/15
  509.   Verifying  : 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch                                                 8/15
  510.   Verifying  : patch-2.6-6.el6.x86_64                                                                                9/15
  511.   Verifying  : pykickstart-1.74.16-1.el6.noarch                                                                     10/15
  512.   Verifying  : preupgrade-assistant-el6toel7-data-0.20180601-2.el6.sangoma.noarch                                   11/15
  513.   Verifying  : fakeroot-1.12.2-22.2.el6.x86_64                                                                      12/15
  514.   Verifying  : elfutils-libs-0.158-3.2.el6.x86_64                                                                   13/15
  515.   Verifying  : preupgrade-assistant-2.6.0-2.el6.sangoma.x86_64                                                      14/15
  516.   Verifying  : openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64                                                       15/15
  517.  
  518. Installed:
  519.   preupgrade-assistant.x86_64 0:2.6.0-2.el6.sangoma         preupgrade-assistant-el6toel7.noarch 0:0.7.1-2.el6.sangoma    
  520.   redhat-upgrade-tool.noarch 1:0.7.52-1.0.1.el6.sangoma     sangoma-pbx.noarch 0:1-1.sng7                                
  521.  
  522. Dependency Installed:
  523.   elfutils.x86_64 0:0.158-3.2.el6                                                                                        
  524.   elfutils-libs.x86_64 0:0.158-3.2.el6                                                                                    
  525.   fakeroot.x86_64 0:1.12.2-22.2.el6                                                                                      
  526.   fakeroot-libs.x86_64 0:1.12.2-22.2.el6                                                                                  
  527.   openscap-engine-sce.x86_64 0:1.0.8-1.0.1.el6.centos.1                                                                  
  528.   openscap-utils.x86_64 0:1.0.8-1.0.1.el6.centos.1                                                                        
  529.   patch.x86_64 0:2.6-6.el6                                                                                                
  530.   preupgrade-assistant-el6toel7-data.noarch 0:0.20180601-2.el6.sangoma                                                    
  531.   pykickstart.noarch 0:1.74.16-1.el6                                                                                      
  532.   rpm-build.x86_64 0:4.8.0-38.el6_6                                                                                      
  533.   rpmdevtools.noarch 0:7.5-2.el6                                                                                          
  534.  
  535. Complete!
  536. ######### Running preupgrade to inventory running system #########
  537. ######### Running upgrade-tool to download and prepare upgrade #########
  538. ######### Verified sangoma-release in package.list #########
  539. ######### Reboot to finish this stage of the upgrade #########
  540. ######### Finished setup upgrade on Sat Nov 14 12:53:21 NZDT 2020 #########
  541. Preparations complete!
  542.  
  543. Please reboot your machine when convenient. This machine will install all the new
  544. and upgraded packages, and then reboot for a second time automatically. After the
  545. second reboot, it will then continue the upgrade process automatically. When the
  546. upgrade is complete, you will be presented with a standard login prompt.
  547. [root@pbx ~]# reboot
  548.  
  549. Broadcast message from root@pbx.bjors.com
  550.         (/dev/pts/0) at 13:39 ...
  551.  
  552. The system is going down for reboot NOW!
  553. You have new mail in /var/spool/mail/root
  554. [root@pbx ~]# Connection to 10.0.200.1 closed by remote host.
  555. Connection to 10.0.200.1 closed.
  556. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  557. ssh: connect to host 10.0.200.1 port 22: Connection refused
  558. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  559. ssh: connect to host 10.0.200.1 port 22: Connection refused
  560. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  561. ssh: connect to host 10.0.200.1 port 22: Connection refused
  562. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  563. ssh: connect to host 10.0.200.1 port 22: Connection refused
  564. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  565. root@10.0.200.1's password:
  566. Last login: Sat Nov 14 11:38:22 2020 from 10.0.200.11
  567. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  568. PHP Fatal error:  Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  569. Whoops\Exception\ErrorException: Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in file /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  570. Stack trace:
  571.   1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/pbxactskin/functions.inc.php:0
  572. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  573. PHP Fatal error:  Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  574. Whoops\Exception\ErrorException: Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in file /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  575. Stack trace:
  576.   1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/pbxactskin/functions.inc.php:0
  577. +------------------------------------------------------------+
  578. |  No System update information available, please try later  |
  579. +------------------------------------------------------------+
  580. [root@pbx ~]# exit
  581. logout
  582. Connection to 10.0.200.1 closed.
  583. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  584. root@10.0.200.1's password:
  585. Last login: Sat Nov 14 13:53:27 2020 from 10.0.200.11
  586. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  587. PHP Fatal error:  Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  588. Whoops\Exception\ErrorException: Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in file /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  589. Stack trace:
  590.   1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/pbxactskin/functions.inc.php:0
  591. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  592. PHP Fatal error:  Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  593. Whoops\Exception\ErrorException: Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in file /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  594. Stack trace:
  595.   1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/pbxactskin/functions.inc.php:0
  596. +------------------------------------------------------------+
  597. | There are 375 System updates available.                    |
  598. |   Run yum update to update them.                           |
  599. | No PBX Module updates information available                |
  600. +------------------------------------------------------------+
  601. [root@pbx ~]# yum updte
  602. Loaded plugins: fastestmirror, kmod, versionlock
  603. No such command: updte. Please use /usr/bin/yum --help
  604. [root@pbx ~]# yum update
  605. Loaded plugins: fastestmirror, kmod, versionlock
  606. Loading mirror speeds from cached hostfile
  607. Resolving Dependencies
  608. --> Running transaction check
  609. ---> Package GConf2.x86_64 0:2.28.0-6.el6 will be updated
  610. ---> Package GConf2.x86_64 0:3.2.6-8.el7 will be an update
  611. ---> Package ImageMagick.x86_64 0:6.7.8.9-16.el7_6 will be updated
  612. ---> Package ImageMagick.x86_64 0:6.9.10.68-3.el7 will be an update
  613. --> Processing Dependency: libgs.so.9()(64bit) for package: ImageMagick-6.9.10.68-3.el7.x86_64
  614. ---> Package ORBit2.x86_64 0:2.14.17-5.el6 will be updated
  615. ---> Package ORBit2.x86_64 0:2.14.19-13.el7 will be an update
  616. ---> Package SDL.x86_64 0:1.2.15-14.el7 will be updated
  617. ---> Package SDL.x86_64 0:1.2.15-16.el7 will be an update
  618. ---> Package acl.x86_64 0:2.2.51-14.el7 will be updated
  619. ---> Package acl.x86_64 0:2.2.51-15.el7 will be an update
  620. ---> Package acpid.x86_64 0:1.0.10-2.1.el6 will be updated
  621. ---> Package acpid.x86_64 0:2.0.19-9.el7 will be an update
  622. ---> Package aic94xx-firmware.noarch 0:30-2.el6 will be updated
  623. ---> Package aic94xx-firmware.noarch 0:30-6.el7 will be an update
  624. ---> Package alsa-lib.x86_64 0:1.1.6-2.el7 will be updated
  625. ---> Package alsa-lib.x86_64 0:1.1.8-1.el7 will be an update
  626. ---> Package alsa-lib-devel.x86_64 0:1.0.22-3.el6 will be updated
  627. ---> Package alsa-lib-devel.x86_64 0:1.1.8-1.el7 will be an update
  628. ---> Package apcupsd.x86_64 0:3.14.14-5.el7 will be updated
  629. ---> Package apcupsd.x86_64 0:3.14.14-18.el7 will be an update
  630. ---> Package apr.x86_64 0:1.4.8-3.el7_4.1 will be updated
  631. ---> Package apr.x86_64 0:1.4.8-5.el7 will be an update
  632. ---> Package apr-util-ldap.x86_64 0:1.3.9-3.el6_0.1 will be updated
  633. ---> Package apr-util-ldap.x86_64 0:1.5.2-6.el7 will be an update
  634. ---> Package arts.x86_64 8:1.5.10-10.el6 will be updated
  635. ---> Package arts.x86_64 8:1.5.10-26.el7 will be an update
  636. ---> Package asterisk-version-switch.noarch 0:5.2-1.sng7 will be updated
  637. ---> Package asterisk-version-switch.noarch 0:6.1-2.sng7 will be an update
  638. ---> Package asterisk13.x86_64 0:13.22.0-1.sng7 will be updated
  639. ---> Package asterisk13.x86_64 0:13.36.0-1.sng7 will be an update
  640. ---> Package asterisk13-addons.x86_64 0:13.22.0-1.sng7 will be updated
  641. ---> Package asterisk13-addons.x86_64 0:13.36.0-1.sng7 will be an update
  642. ---> Package asterisk13-addons-bluetooth.x86_64 0:13.22.0-1.sng7 will be updated
  643. ---> Package asterisk13-addons-bluetooth.x86_64 0:13.36.0-1.sng7 will be an update
  644. ---> Package asterisk13-addons-core.x86_64 0:13.22.0-1.sng7 will be updated
  645. ---> Package asterisk13-addons-core.x86_64 0:13.36.0-1.sng7 will be an update
  646. ---> Package asterisk13-addons-mysql.x86_64 0:13.22.0-1.sng7 will be updated
  647. ---> Package asterisk13-addons-mysql.x86_64 0:13.36.0-1.sng7 will be an update
  648. ---> Package asterisk13-addons-ooh323.x86_64 0:13.22.0-1.sng7 will be updated
  649. ---> Package asterisk13-addons-ooh323.x86_64 0:13.36.0-1.sng7 will be an update
  650. ---> Package asterisk13-core.x86_64 0:13.22.0-1.sng7 will be updated
  651. ---> Package asterisk13-core.x86_64 0:13.36.0-1.sng7 will be an update
  652. ---> Package asterisk13-curl.x86_64 0:13.22.0-1.sng7 will be updated
  653. ---> Package asterisk13-curl.x86_64 0:13.36.0-1.sng7 will be an update
  654. ---> Package asterisk13-dahdi.x86_64 0:13.22.0-1.sng7 will be updated
  655. ---> Package asterisk13-dahdi.x86_64 0:13.36.0-1.sng7 will be an update
  656. ---> Package asterisk13-doc.x86_64 0:13.22.0-1.sng7 will be updated
  657. ---> Package asterisk13-doc.x86_64 0:13.36.0-1.sng7 will be an update
  658. ---> Package asterisk13-flite.x86_64 0:2.4-4_2505af1.sng7 will be updated
  659. ---> Package asterisk13-flite.x86_64 0:2.4-9_2505af1.sng7 will be an update
  660. ---> Package asterisk13-odbc.x86_64 0:13.22.0-1.sng7 will be updated
  661. ---> Package asterisk13-odbc.x86_64 0:13.36.0-1.sng7 will be an update
  662. ---> Package asterisk13-res_digium_phone.x86_64 0:3.4.3-1.shmz65.1.50 will be updated
  663. ---> Package asterisk13-res_digium_phone.x86_64 0:3.5.5-1.sng7 will be an update
  664. ---> Package asterisk13-resample.x86_64 0:13.22.0-1.sng7 will be updated
  665. ---> Package asterisk13-resample.x86_64 0:13.36.0-1.sng7 will be an update
  666. ---> Package asterisk13-voicemail.x86_64 0:13.22.0-1.sng7 will be updated
  667. ---> Package asterisk13-voicemail.x86_64 0:13.36.0-1.sng7 will be an update
  668. ---> Package atk.x86_64 0:2.28.1-1.el7 will be updated
  669. ---> Package atk.x86_64 0:2.28.1-2.el7 will be an update
  670. ---> Package audiofile.x86_64 1:0.2.6-11.1.el6 will be updated
  671. ---> Package audiofile.x86_64 1:0.3.6-4.el7 will be an update
  672. ---> Package audiofile-devel.x86_64 1:0.2.6-11.1.el6 will be updated
  673. ---> Package audiofile-devel.x86_64 1:0.3.6-4.el7 will be an update
  674. ---> Package audit.x86_64 0:2.8.4-4.el7 will be updated
  675. ---> Package audit.x86_64 0:2.8.5-4.el7 will be an update
  676. ---> Package audit-libs.x86_64 0:2.8.4-4.el7 will be updated
  677. ---> Package audit-libs.x86_64 0:2.8.5-4.el7 will be an update
  678. ---> Package autoconf.noarch 0:2.63-5.1.el6 will be updated
  679. ---> Package autoconf.noarch 0:2.69-11.el7 will be an update
  680. ---> Package automake.noarch 0:1.11.1-4.el6 will be updated
  681. ---> Package automake.noarch 0:1.13.4-3.el7 will be an update
  682. --> Processing Dependency: perl(Thread::Queue) for package: automake-1.13.4-3.el7.noarch
  683. --> Processing Dependency: perl(TAP::Parser) for package: automake-1.13.4-3.el7.noarch
  684. ---> Package avahi.x86_64 0:0.6.31-19.el7 will be updated
  685. ---> Package avahi.x86_64 0:0.6.31-20.el7 will be an update
  686. ---> Package avahi-libs.x86_64 0:0.6.31-19.el7 will be updated
  687. ---> Package avahi-libs.x86_64 0:0.6.31-20.el7 will be an update
  688. ---> Package bash.x86_64 0:4.2.46-31.el7 will be updated
  689. ---> Package bash.x86_64 0:4.2.46-34.el7 will be an update
  690. ---> Package bind-libs.x86_64 32:9.9.4-73.el7_6 will be updated
  691. ---> Package bind-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  692. ---> Package bind-libs-lite.x86_64 32:9.9.4-73.el7_6 will be updated
  693. ---> Package bind-libs-lite.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  694. ---> Package bind-license.noarch 32:9.9.4-73.el7_6 will be updated
  695. ---> Package bind-license.noarch 32:9.11.4-16.P2.el7_8.6 will be an update
  696. ---> Package bind-utils.x86_64 32:9.9.4-73.el7_6 will be updated
  697. ---> Package bind-utils.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  698. ---> Package binutils.x86_64 0:2.27-34.base.el7 will be updated
  699. ---> Package binutils.x86_64 0:2.27-43.base.el7_8.1 will be an update
  700. ---> Package bluez-libs.x86_64 0:5.44-4.el7_4 will be updated
  701. ---> Package bluez-libs.x86_64 0:5.44-6.el7 will be an update
  702. ---> Package boost-filesystem.x86_64 0:1.53.0-27.el7 will be updated
  703. ---> Package boost-filesystem.x86_64 0:1.53.0-28.el7 will be an update
  704. ---> Package boost-iostreams.x86_64 0:1.41.0-25.el6.centos will be updated
  705. ---> Package boost-iostreams.x86_64 0:1.53.0-28.el7 will be an update
  706. ---> Package boost-program-options.x86_64 0:1.53.0-27.el7 will be updated
  707. ---> Package boost-program-options.x86_64 0:1.53.0-28.el7 will be an update
  708. ---> Package boost-system.x86_64 0:1.53.0-27.el7 will be updated
  709. ---> Package boost-system.x86_64 0:1.53.0-28.el7 will be an update
  710. ---> Package boost-thread.x86_64 0:1.53.0-27.el7 will be updated
  711. ---> Package boost-thread.x86_64 0:1.53.0-28.el7 will be an update
  712. ---> Package bridge-utils.x86_64 0:1.2-10.el6 will be updated
  713. ---> Package bridge-utils.x86_64 0:1.5-9.el7 will be an update
  714. ---> Package bzip2.x86_64 0:1.0.5-7.el6_0 will be updated
  715. ---> Package bzip2.x86_64 0:1.0.6-13.el7 will be an update
  716. ---> Package ca-certificates.noarch 0:2018.2.22-70.0.el7_5 will be updated
  717. ---> Package ca-certificates.noarch 0:2020.2.41-70.0.el7_8 will be an update
  718. ---> Package cairo.x86_64 0:1.15.12-3.el7 will be updated
  719. ---> Package cairo.x86_64 0:1.15.12-4.el7 will be an update
  720. ---> Package checkpolicy.x86_64 0:2.0.22-1.el6 will be updated
  721. ---> Package checkpolicy.x86_64 0:2.5-8.el7 will be an update
  722. ---> Package chrony.x86_64 0:3.2-2.el7 will be updated
  723. ---> Package chrony.x86_64 0:3.4-1.el7 will be an update
  724. ---> Package coreutils.x86_64 0:8.22-23.el7 will be updated
  725. ---> Package coreutils.x86_64 0:8.22-24.el7 will be an update
  726. ---> Package cpp.x86_64 0:4.8.5-36.el7_6.1 will be updated
  727. ---> Package cpp.x86_64 0:4.8.5-39.el7 will be an update
  728. ---> Package cronie.x86_64 0:1.4.11-20.el7_6 will be updated
  729. ---> Package cronie.x86_64 0:1.4.11-23.el7 will be an update
  730. ---> Package cronie-anacron.x86_64 0:1.4.11-20.el7_6 will be updated
  731. ---> Package cronie-anacron.x86_64 0:1.4.11-23.el7 will be an update
  732. ---> Package cryptsetup.x86_64 0:2.0.3-3.el7 will be updated
  733. ---> Package cryptsetup.x86_64 0:2.0.3-6.el7 will be an update
  734. ---> Package cryptsetup-libs.x86_64 0:2.0.3-3.el7 will be updated
  735. ---> Package cryptsetup-libs.x86_64 0:2.0.3-6.el7 will be an update
  736. ---> Package cups-libs.x86_64 1:1.6.3-35.el7 will be updated
  737. ---> Package cups-libs.x86_64 1:1.6.3-43.el7 will be an update
  738. ---> Package curl.x86_64 0:7.29.0-51.el7 will be updated
  739. ---> Package curl.x86_64 0:7.29.0-57.el7_8.1 will be an update
  740. ---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.2 will be updated
  741. ---> Package cyrus-sasl.x86_64 0:2.1.26-23.el7 will be an update
  742. ---> Package dahdi-linux-devel.x86_64 0:2.11.1-1.shmz65.1.23 will be updated
  743. ---> Package dahdi-linux-devel.x86_64 0:2.11.1-50.sng7 will be an update
  744. ---> Package dahdi-tools-doc.x86_64 0:2.11.1-1.shmz65.1.47 will be updated
  745. ---> Package dahdi-tools-doc.x86_64 0:2.11.1-2.sng7 will be an update
  746. ---> Package dash.x86_64 0:0.5.5.1-4.el6 will be updated
  747. ---> Package dash.x86_64 0:0.5.10.2-1.el7 will be an update
  748. ---> Package dbus.x86_64 1:1.10.24-13.el7_6 will be updated
  749. ---> Package dbus.x86_64 1:1.10.24-14.el7_8 will be an update
  750. ---> Package dbus-libs.x86_64 1:1.10.24-13.el7_6 will be updated
  751. ---> Package dbus-libs.x86_64 1:1.10.24-14.el7_8 will be an update
  752. ---> Package device-mapper.x86_64 7:1.02.149-10.el7_6.3 will be updated
  753. ---> Package device-mapper.x86_64 7:1.02.164-7.el7_8.2 will be an update
  754. ---> Package device-mapper-event.x86_64 7:1.02.149-10.el7_6.3 will be updated
  755. ---> Package device-mapper-event.x86_64 7:1.02.164-7.el7_8.2 will be an update
  756. ---> Package device-mapper-event-libs.x86_64 7:1.02.149-10.el7_6.3 will be updated
  757. ---> Package device-mapper-event-libs.x86_64 7:1.02.164-7.el7_8.2 will be an update
  758. ---> Package device-mapper-libs.x86_64 7:1.02.149-10.el7_6.3 will be updated
  759. ---> Package device-mapper-libs.x86_64 7:1.02.164-7.el7_8.2 will be an update
  760. ---> Package device-mapper-persistent-data.x86_64 0:0.7.3-3.el7 will be updated
  761. ---> Package device-mapper-persistent-data.x86_64 0:0.8.5-2.el7 will be an update
  762. ---> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  763. ---> Package dhclient.x86_64 12:4.2.5-79.el7.centos will be an update
  764. --> Processing Dependency: libisc-export.so.169()(64bit) for package: 12:dhclient-4.2.5-79.el7.centos.x86_64
  765. --> Processing Dependency: libdns-export.so.1102()(64bit) for package: 12:dhclient-4.2.5-79.el7.centos.x86_64
  766. ---> Package dhcp-common.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  767. ---> Package dhcp-common.x86_64 12:4.2.5-79.el7.centos will be an update
  768. ---> Package dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  769. ---> Package dhcp-libs.x86_64 12:4.2.5-79.el7.centos will be an update
  770. ---> Package diffutils.x86_64 0:3.3-4.el7 will be updated
  771. ---> Package diffutils.x86_64 0:3.3-5.el7 will be an update
  772. ---> Package dmidecode.x86_64 1:3.1-2.el7 will be updated
  773. ---> Package dmidecode.x86_64 1:3.2-3.el7 will be an update
  774. ---> Package dnsmasq.x86_64 0:2.76-7.el7 will be updated
  775. ---> Package dnsmasq.x86_64 0:2.76-10.el7_7.1 will be an update
  776. ---> Package dracut.x86_64 0:033-554.el7 will be updated
  777. ---> Package dracut.x86_64 0:033-568.el7 will be an update
  778. ---> Package e2fsprogs.x86_64 0:1.42.9-13.el7 will be updated
  779. ---> Package e2fsprogs.x86_64 0:1.42.9-17.el7 will be an update
  780. ---> Package e2fsprogs-libs.x86_64 0:1.42.9-13.el7 will be updated
  781. ---> Package e2fsprogs-libs.x86_64 0:1.42.9-17.el7 will be an update
  782. ---> Package efivar-libs.x86_64 0:36-11.el7_6.1 will be updated
  783. ---> Package efivar-libs.x86_64 0:36-12.el7 will be an update
  784. ---> Package elfutils.x86_64 0:0.158-3.2.el6 will be updated
  785. ---> Package elfutils.x86_64 0:0.176-4.el7 will be an update
  786. ---> Package elfutils-default-yama-scope.noarch 0:0.172-2.el7 will be updated
  787. ---> Package elfutils-default-yama-scope.noarch 0:0.176-4.el7 will be an update
  788. ---> Package elfutils-libelf.x86_64 0:0.172-2.el7 will be updated
  789. ---> Package elfutils-libelf.x86_64 0:0.176-4.el7 will be an update
  790. ---> Package elfutils-libs.x86_64 0:0.172-2.el7 will be updated
  791. ---> Package elfutils-libs.x86_64 0:0.176-4.el7 will be an update
  792. ---> Package esound-devel.x86_64 1:0.2.41-3.1.el6 will be updated
  793. ---> Package esound-devel.x86_64 1:0.2.41-12.el7 will be an update
  794. ---> Package esound-libs.x86_64 1:0.2.41-3.1.el6 will be updated
  795. ---> Package esound-libs.x86_64 1:0.2.41-12.el7 will be an update
  796. ---> Package ethtool.x86_64 2:4.8-9.el7 will be updated
  797. ---> Package ethtool.x86_64 2:4.8-10.el7 will be an update
  798. ---> Package expat.x86_64 0:2.1.0-10.el7_3 will be updated
  799. ---> Package expat.x86_64 0:2.1.0-11.el7 will be an update
  800. ---> Package fail2ban.noarch 0:0.8.14-1.shmz65.1.131 will be updated
  801. ---> Package fail2ban.noarch 0:0.11.1-9.el7.2 will be an update
  802. --> Processing Dependency: fail2ban-server = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  803. --> Processing Dependency: fail2ban-sendmail = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  804. --> Processing Dependency: fail2ban-firewalld = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  805. ---> Package fakeroot.x86_64 0:1.12.2-22.2.el6 will be updated
  806. ---> Package fakeroot.x86_64 0:1.24-2.el7 will be an update
  807. ---> Package fakeroot-libs.x86_64 0:1.12.2-22.2.el6 will be updated
  808. ---> Package fakeroot-libs.x86_64 0:1.24-2.el7 will be an update
  809. ---> Package ffmpeg.x86_64 0:3.1.1-2.sng7 will be updated
  810. ---> Package ffmpeg.x86_64 0:3.1.1-4.sng7 will be an update
  811. ---> Package ffmpeg-libs.x86_64 0:3.1.1-2.sng7 will be updated
  812. ---> Package ffmpeg-libs.x86_64 0:3.1.1-4.sng7 will be an update
  813. ---> Package file.x86_64 0:5.11-35.el7 will be updated
  814. ---> Package file.x86_64 0:5.11-36.el7 will be an update
  815. ---> Package file-libs.x86_64 0:5.11-35.el7 will be updated
  816. ---> Package file-libs.x86_64 0:5.11-36.el7 will be an update
  817. ---> Package flite-devel.x86_64 0:1.3-14.el6 will be updated
  818. ---> Package flite-devel.x86_64 0:1.3-22.el7 will be an update
  819. ---> Package freeradius.x86_64 0:3.0.13-9.el7_5 will be updated
  820. ---> Package freeradius.x86_64 0:3.0.13-10.el7_6 will be an update
  821. ---> Package freetype.x86_64 0:2.8-12.el7_6.1 will be updated
  822. ---> Package freetype.x86_64 0:2.8-14.el7 will be an update
  823. ---> Package fribidi.x86_64 0:1.0.2-1.el7 will be updated
  824. ---> Package fribidi.x86_64 0:1.0.2-1.el7_7.1 will be an update
  825. ---> Package gcc.x86_64 0:4.8.5-36.el7_6.1 will be updated
  826. ---> Package gcc.x86_64 0:4.8.5-39.el7 will be an update
  827. ---> Package gcc-c++.x86_64 0:4.8.5-36.el7_6.1 will be updated
  828. ---> Package gcc-c++.x86_64 0:4.8.5-39.el7 will be an update
  829. ---> Package gd.x86_64 0:2.0.35-11.el6 will be updated
  830. ---> Package gd.x86_64 0:2.0.35-26.el7 will be an update
  831. ---> Package gdb.x86_64 0:7.2-75.el6 will be updated
  832. ---> Package gdb.x86_64 0:7.6.1-119.el7 will be an update
  833. ---> Package ghostscript.x86_64 0:9.07-31.el7_6.10 will be updated
  834. ---> Package ghostscript.x86_64 0:9.25-2.el7_7.3 will be an update
  835. ---> Package glib2.x86_64 0:2.56.1-2.el7 will be updated
  836. ---> Package glib2.x86_64 0:2.56.1-5.el7 will be an update
  837. ---> Package glibc.x86_64 0:2.17-260.el7_6.4 will be updated
  838. ---> Package glibc.x86_64 0:2.17-307.el7.1 will be an update
  839. ---> Package glibc-common.x86_64 0:2.17-260.el7_6.4 will be updated
  840. ---> Package glibc-common.x86_64 0:2.17-307.el7.1 will be an update
  841. ---> Package glibc-devel.x86_64 0:2.17-260.el7_6.4 will be updated
  842. ---> Package glibc-devel.x86_64 0:2.17-307.el7.1 will be an update
  843. ---> Package glibc-headers.x86_64 0:2.17-260.el7_6.4 will be updated
  844. ---> Package glibc-headers.x86_64 0:2.17-307.el7.1 will be an update
  845. ---> Package gpm-libs.x86_64 0:1.20.7-5.el7 will be updated
  846. ---> Package gpm-libs.x86_64 0:1.20.7-6.el7 will be an update
  847. ---> Package groff.x86_64 0:1.18.1.4-21.el6 will be updated
  848. ---> Package groff.x86_64 0:1.22.2-8.el7 will be an update
  849. ---> Package grubby.x86_64 0:8.28-25.el7 will be updated
  850. ---> Package grubby.x86_64 0:8.28-26.el7 will be an update
  851. ---> Package gtk-update-icon-cache.x86_64 0:3.22.30-3.el7 will be updated
  852. ---> Package gtk-update-icon-cache.x86_64 0:3.22.30-5.el7 will be an update
  853. ---> Package hdparm.x86_64 0:9.43-4.el6 will be updated
  854. ---> Package hdparm.x86_64 0:9.43-5.el7 will be an update
  855. ---> Package hostname.x86_64 0:3.13-3.el7 will be updated
  856. ---> Package hostname.x86_64 0:3.13-3.el7_7.1 will be an update
  857. ---> Package httpd.x86_64 0:2.4.6-88.11.sng7.sangoma will be updated
  858. ---> Package httpd.x86_64 0:2.4.6-93.el7.centos will be an update
  859. ---> Package httpd-tools.x86_64 0:2.4.6-88.11.sng7.sangoma will be updated
  860. ---> Package httpd-tools.x86_64 0:2.4.6-93.el7.centos will be an update
  861. ---> Package hwdata.x86_64 0:0.252-9.1.el7 will be updated
  862. ---> Package hwdata.x86_64 0:0.252-9.5.el7 will be an update
  863. ---> Package icu.x86_64 0:50.1.2-17.el7 will be updated
  864. ---> Package icu.x86_64 0:50.2-4.el7_7 will be an update
  865. ---> Package initscripts.x86_64 0:9.49.46-1.el7 will be updated
  866. ---> Package initscripts.x86_64 0:9.49.49-1.el7 will be an update
  867. ---> Package iproute.x86_64 0:4.11.0-14.el7 will be updated
  868. ---> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be an update
  869. ---> Package iptables.x86_64 0:1.4.21-28.el7 will be updated
  870. ---> Package iptables.x86_64 0:1.4.21-34.el7 will be an update
  871. ---> Package iptables-services.x86_64 0:1.4.21-28.el7 will be updated
  872. ---> Package iptables-services.x86_64 0:1.4.21-34.el7 will be an update
  873. ---> Package iwl100-firmware.noarch 0:39.31.5.1-69.el7 will be updated
  874. ---> Package iwl100-firmware.noarch 0:39.31.5.1-76.el7 will be an update
  875. ---> Package iwl1000-firmware.noarch 1:39.31.5.1-69.el7 will be updated
  876. ---> Package iwl1000-firmware.noarch 1:39.31.5.1-76.el7 will be an update
  877. ---> Package iwl105-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  878. ---> Package iwl105-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  879. ---> Package iwl135-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  880. ---> Package iwl135-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  881. ---> Package iwl2000-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  882. ---> Package iwl2000-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  883. ---> Package iwl2030-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  884. ---> Package iwl2030-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  885. ---> Package iwl3160-firmware.noarch 0:22.0.7.0-69.el7 will be updated
  886. ---> Package iwl3160-firmware.noarch 0:25.30.13.0-76.el7 will be an update
  887. ---> Package iwl3945-firmware.noarch 0:15.32.2.9-69.el7 will be updated
  888. ---> Package iwl3945-firmware.noarch 0:15.32.2.9-76.el7 will be an update
  889. ---> Package iwl4965-firmware.noarch 0:228.61.2.24-69.el7 will be updated
  890. ---> Package iwl4965-firmware.noarch 0:228.61.2.24-76.el7 will be an update
  891. ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-69.el7 will be updated
  892. ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-76.el7 will be an update
  893. ---> Package iwl5150-firmware.noarch 0:8.24.2.2-69.el7 will be updated
  894. ---> Package iwl5150-firmware.noarch 0:8.24.2.2-76.el7 will be an update
  895. ---> Package iwl6000-firmware.noarch 0:9.221.4.1-69.el7 will be updated
  896. ---> Package iwl6000-firmware.noarch 0:9.221.4.1-76.el7 will be an update
  897. ---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-69.el7 will be updated
  898. ---> Package iwl6000g2a-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  899. ---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-69.el7 will be updated
  900. ---> Package iwl6000g2b-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  901. ---> Package iwl6050-firmware.noarch 0:41.28.5.1-69.el7 will be updated
  902. ---> Package iwl6050-firmware.noarch 0:41.28.5.1-76.el7 will be an update
  903. ---> Package iwl7260-firmware.noarch 0:22.0.7.0-69.el7 will be updated
  904. ---> Package iwl7260-firmware.noarch 0:25.30.13.0-76.el7 will be obsoleting
  905. ---> Package iwl7265-firmware.noarch 0:22.0.7.0-69.el7 will be obsoleted
  906. ---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.212.b04-0.el7_6 will be updated
  907. ---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.262.b10-0.el7_8 will be an update
  908. ---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.212.b04-0.el7_6 will be updated
  909. ---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.262.b10-0.el7_8 will be an update
  910. ---> Package jwhois.x86_64 0:4.0-19.el6 will be updated
  911. ---> Package jwhois.x86_64 0:4.0-47.el7 will be an update
  912. --> Processing Dependency: libidn2.so.0(IDN2_0.0.0)(64bit) for package: jwhois-4.0-47.el7.x86_64
  913. --> Processing Dependency: libidn2.so.0()(64bit) for package: jwhois-4.0-47.el7.x86_64
  914. ---> Package kernel.x86_64 0:3.10.0-1127.19.1.el7 will be installed
  915. ---> Package kernel-devel.x86_64 0:3.10.0-1127.19.1.el7 will be installed
  916. ---> Package kernel-headers.x86_64 0:3.10.0-957.10.1.el7 will be updated
  917. ---> Package kernel-headers.x86_64 0:3.10.0-1127.19.1.el7 will be an update
  918. ---> Package kmod.x86_64 0:20-23.el7 will be updated
  919. ---> Package kmod.x86_64 0:20-28.el7 will be an update
  920. ---> Package kmod-dahdi-linux.x86_64 0:2.11.1-52.sng7 will be updated
  921. ---> Package kmod-dahdi-linux.x86_64 0:2.11.1-53.sng7 will be an update
  922. ---> Package kmod-libs.x86_64 0:20-23.el7 will be updated
  923. ---> Package kmod-libs.x86_64 0:20-28.el7 will be an update
  924. ---> Package kmod-wanpipe.x86_64 0:7.0.25-2.sng7 will be updated
  925. ---> Package kmod-wanpipe.x86_64 0:7.0.25-3.sng7 will be an update
  926. ---> Package kpartx.x86_64 0:0.4.9-123.el7 will be updated
  927. ---> Package kpartx.x86_64 0:0.4.9-131.el7 will be an update
  928. ---> Package krb5-libs.x86_64 0:1.15.1-37.el7_6 will be updated
  929. ---> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be an update
  930. ---> Package libIDL.x86_64 0:0.8.13-2.1.el6 will be updated
  931. ---> Package libIDL.x86_64 0:0.8.14-8.el7 will be an update
  932. ---> Package libX11.x86_64 0:1.6.5-2.el7 will be updated
  933. ---> Package libX11.x86_64 0:1.6.7-2.el7 will be an update
  934. ---> Package libX11-common.noarch 0:1.6.5-2.el7 will be updated
  935. ---> Package libX11-common.noarch 0:1.6.7-2.el7 will be an update
  936. ---> Package libXfont.x86_64 0:1.4.5-4.el6_6 will be updated
  937. ---> Package libXfont.x86_64 0:1.5.4-1.el7 will be an update
  938. ---> Package libacl.x86_64 0:2.2.51-14.el7 will be updated
  939. ---> Package libacl.x86_64 0:2.2.51-15.el7 will be an update
  940. ---> Package libavc1394.x86_64 0:0.5.3-9.1.el6 will be updated
  941. ---> Package libavc1394.x86_64 0:0.5.3-14.el7 will be an update
  942. ---> Package libavdevice.x86_64 0:3.1.1-2.sng7 will be updated
  943. ---> Package libavdevice.x86_64 0:3.1.1-4.sng7 will be an update
  944. ---> Package libblkid.x86_64 0:2.23.2-59.el7_6.1 will be updated
  945. ---> Package libblkid.x86_64 0:2.23.2-63.el7 will be an update
  946. ---> Package libcap.x86_64 0:2.22-9.el7 will be updated
  947. ---> Package libcap.x86_64 0:2.22-11.el7 will be an update
  948. ---> Package libcom_err.x86_64 0:1.42.9-13.el7 will be updated
  949. ---> Package libcom_err.x86_64 0:1.42.9-17.el7 will be an update
  950. ---> Package libcurl.x86_64 0:7.29.0-51.el7 will be updated
  951. ---> Package libcurl.x86_64 0:7.29.0-57.el7_8.1 will be an update
  952. ---> Package libdb.x86_64 0:5.3.21-24.el7 will be updated
  953. ---> Package libdb.x86_64 0:5.3.21-25.el7 will be an update
  954. ---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be updated
  955. ---> Package libdb-utils.x86_64 0:5.3.21-25.el7 will be an update
  956. ---> Package libdrm.x86_64 0:2.4.91-3.el7 will be updated
  957. ---> Package libdrm.x86_64 0:2.4.97-2.el7 will be an update
  958. ---> Package libffi.x86_64 0:3.0.13-18.el7 will be updated
  959. ---> Package libffi.x86_64 0:3.0.13-19.el7 will be an update
  960. ---> Package libgcc.x86_64 0:4.8.5-36.el7_6.1 will be updated
  961. ---> Package libgcc.x86_64 0:4.8.5-39.el7 will be an update
  962. ---> Package libgomp.x86_64 0:4.8.5-36.el7_6.1 will be updated
  963. ---> Package libgomp.x86_64 0:4.8.5-39.el7 will be an update
  964. ---> Package libgsf.x86_64 0:1.14.15-5.el6 will be updated
  965. ---> Package libgsf.x86_64 0:1.14.26-7.el7 will be an update
  966. ---> Package libicu.x86_64 0:50.1.2-17.el7 will be updated
  967. ---> Package libicu.x86_64 0:50.2-4.el7_7 will be an update
  968. ---> Package libicu-devel.x86_64 0:50.1.2-17.el7 will be updated
  969. ---> Package libicu-devel.x86_64 0:50.2-4.el7_7 will be an update
  970. ---> Package libjpeg-turbo.x86_64 0:1.2.90-6.el7 will be updated
  971. ---> Package libjpeg-turbo.x86_64 0:1.2.90-8.el7 will be an update
  972. ---> Package libmng.x86_64 0:1.0.10-4.1.el6 will be updated
  973. ---> Package libmng.x86_64 0:1.0.10-14.el7 will be an update
  974. ---> Package libmount.x86_64 0:2.23.2-59.el7_6.1 will be updated
  975. ---> Package libmount.x86_64 0:2.23.2-63.el7 will be an update
  976. ---> Package libmspack.x86_64 0:0.5-0.6.alpha.el7 will be updated
  977. ---> Package libmspack.x86_64 0:0.5-0.7.alpha.el7 will be an update
  978. ---> Package libnghttp2.x86_64 0:1.6.0-1.el6.1 will be updated
  979. ---> Package libnghttp2.x86_64 0:1.33.0-1.1.el7 will be an update
  980. ---> Package libpcap.x86_64 14:1.5.3-11.el7 will be updated
  981. ---> Package libpcap.x86_64 14:1.5.3-12.el7 will be an update
  982. ---> Package libpri-devel.x86_64 0:1.4.12-13.shmz65.1.4 will be updated
  983. ---> Package libpri-devel.x86_64 0:1.6.0-1.sng will be an update
  984. ---> Package libproxy-bin.x86_64 0:0.3.0-10.el6 will be updated
  985. ---> Package libproxy-bin.x86_64 0:0.4.11-11.el7 will be an update
  986. ---> Package libproxy-python.x86_64 0:0.3.0-10.el6 will be updated
  987. ---> Package libproxy-python.noarch 0:0.4.11-11.el7 will be an update
  988. ---> Package libreport-filesystem.x86_64 0:2.1.11-42.el7.centos will be updated
  989. ---> Package libreport-filesystem.x86_64 0:2.1.11-53.el7.centos will be an update
  990. ---> Package libseccomp.x86_64 0:2.3.1-3.el7 will be updated
  991. ---> Package libseccomp.x86_64 0:2.3.1-4.el7 will be an update
  992. ---> Package libselinux.x86_64 0:2.5-14.1.el7 will be updated
  993. ---> Package libselinux.x86_64 0:2.5-15.el7 will be an update
  994. ---> Package libselinux-utils.x86_64 0:2.5-14.1.el7 will be updated
  995. ---> Package libselinux-utils.x86_64 0:2.5-15.el7 will be an update
  996. ---> Package libsmartcols.x86_64 0:2.23.2-59.el7_6.1 will be updated
  997. ---> Package libsmartcols.x86_64 0:2.23.2-63.el7 will be an update
  998. ---> Package libsndfile.x86_64 0:1.0.25-10.el7 will be updated
  999. ---> Package libsndfile.x86_64 0:1.0.25-11.el7 will be an update
  1000. ---> Package libss.x86_64 0:1.42.9-13.el7 will be updated
  1001. ---> Package libss.x86_64 0:1.42.9-17.el7 will be an update
  1002. ---> Package libss7-devel.x86_64 0:1.0.2-7_centos6 will be updated
  1003. ---> Package libss7-devel.x86_64 0:2.0.0-1.2.sng will be an update
  1004. ---> Package libssh2.x86_64 0:1.4.3-12.el7_6.2 will be updated
  1005. ---> Package libssh2.x86_64 0:1.8.0-3.el7 will be an update
  1006. ---> Package libstdc++.x86_64 0:4.8.5-36.el7_6.1 will be updated
  1007. ---> Package libstdc++.x86_64 0:4.8.5-39.el7 will be an update
  1008. ---> Package libstdc++-devel.x86_64 0:4.8.5-36.el7_6.1 will be updated
  1009. ---> Package libstdc++-devel.x86_64 0:4.8.5-39.el7 will be an update
  1010. ---> Package libtalloc.x86_64 0:2.1.13-1.el7 will be updated
  1011. ---> Package libtalloc.x86_64 0:2.1.16-1.el7 will be an update
  1012. ---> Package libtiff.x86_64 0:4.0.3-27.el7_3 will be updated
  1013. ---> Package libtiff.x86_64 0:4.0.3-32.el7 will be an update
  1014. ---> Package libtiff-devel.x86_64 0:3.9.4-10.el6_5 will be updated
  1015. ---> Package libtiff-devel.x86_64 0:4.0.3-32.el7 will be an update
  1016. ---> Package libtiff-tools.x86_64 0:4.0.3-27.el7_3 will be updated
  1017. ---> Package libtiff-tools.x86_64 0:4.0.3-32.el7 will be an update
  1018. ---> Package libtirpc.x86_64 0:0.2.4-0.15.el7 will be updated
  1019. ---> Package libtirpc.x86_64 0:0.2.4-0.16.el7 will be an update
  1020. ---> Package libtonezone-devel.x86_64 0:2.11.1-1.shmz65.1.47 will be updated
  1021. ---> Package libtonezone-devel.x86_64 0:2.11.1-2.sng7 will be an update
  1022. ---> Package libunwind.x86_64 0:1.1-2.el6 will be updated
  1023. ---> Package libunwind.x86_64 2:1.2-2.el7 will be an update
  1024. ---> Package libuuid.x86_64 0:2.23.2-59.el7_6.1 will be updated
  1025. ---> Package libuuid.x86_64 0:2.23.2-63.el7 will be an update
  1026. ---> Package libwat-devel.x86_64 0:2.1.0-1.shmz65.1.17 will be updated
  1027. ---> Package libwat-devel.x86_64 0:2.1.0-1.2.sng will be an update
  1028. ---> Package libxml2.x86_64 0:2.9.1-6.el7_2.3 will be updated
  1029. ---> Package libxml2.x86_64 0:2.9.1-6.el7.4 will be an update
  1030. ---> Package libxml2-python.x86_64 0:2.9.1-6.el7_2.3 will be updated
  1031. ---> Package libxml2-python.x86_64 0:2.9.1-6.el7.4 will be an update
  1032. ---> Package linux-firmware.noarch 0:20180911-69.git85c5d90.el7 will be updated
  1033. ---> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be an update
  1034. ---> Package lm_sensors.x86_64 0:3.4.0-6.20160601gitf9185e5.el7 will be updated
  1035. ---> Package lm_sensors.x86_64 0:3.4.0-8.20160601gitf9185e5.el7 will be an update
  1036. ---> Package lm_sensors-libs.x86_64 0:3.4.0-6.20160601gitf9185e5.el7 will be updated
  1037. ---> Package lm_sensors-libs.x86_64 0:3.4.0-8.20160601gitf9185e5.el7 will be an update
  1038. ---> Package logrotate.x86_64 0:3.8.6-17.el7 will be updated
  1039. ---> Package logrotate.x86_64 0:3.8.6-19.el7 will be an update
  1040. ---> Package lua-dbi.x86_64 0:0.5-2.el6 will be updated
  1041. ---> Package lua-dbi.x86_64 0:0.7.2-1.el7 will be an update
  1042. ---> Package lua-expat.x86_64 0:1.2.0-1.el6 will be updated
  1043. ---> Package lua-expat.x86_64 0:1.3.0-12.el7 will be an update
  1044. ---> Package lua-filesystem.x86_64 0:1.4.2-1.el6 will be updated
  1045. ---> Package lua-filesystem.x86_64 0:1.6.2-2.el7 will be an update
  1046. ---> Package lua-sec.x86_64 0:0.4.1-2.el6 will be updated
  1047. ---> Package lua-sec.x86_64 0:0.9-1.el7 will be an update
  1048. ---> Package lua-socket.x86_64 0:2.0.2-4.el6 will be updated
  1049. ---> Package lua-socket.x86_64 0:3.0-0.17.rc1.el7 will be an update
  1050. ---> Package lvm2.x86_64 7:2.02.180-10.el7_6.3 will be updated
  1051. ---> Package lvm2.x86_64 7:2.02.186-7.el7_8.2 will be an update
  1052. ---> Package lvm2-libs.x86_64 7:2.02.180-10.el7_6.3 will be updated
  1053. ---> Package lvm2-libs.x86_64 7:2.02.186-7.el7_8.2 will be an update
  1054. ---> Package lz4.x86_64 0:1.7.5-2.el7 will be updated
  1055. ---> Package lz4.x86_64 0:1.7.5-3.el7 will be an update
  1056. ---> Package m4.x86_64 0:1.4.13-5.el6 will be updated
  1057. ---> Package m4.x86_64 0:1.4.16-10.el7 will be an update
  1058. ---> Package make.x86_64 1:3.82-23.el7 will be updated
  1059. ---> Package make.x86_64 1:3.82-24.el7 will be an update
  1060. ---> Package mariadb.x86_64 1:5.5.60-1.el7_5 will be updated
  1061. ---> Package mariadb.x86_64 1:5.5.65-1.el7 will be an update
  1062. ---> Package mariadb-libs.x86_64 1:5.5.60-1.el7_5 will be updated
  1063. ---> Package mariadb-libs.x86_64 1:5.5.65-1.el7 will be an update
  1064. ---> Package mariadb-server.x86_64 1:5.5.60-1.el7_5 will be updated
  1065. ---> Package mariadb-server.x86_64 1:5.5.65-1.el7 will be an update
  1066. ---> Package mdadm.x86_64 0:4.1-rc1_2.el7 will be updated
  1067. ---> Package mdadm.x86_64 0:4.1-4.el7 will be an update
  1068. ---> Package mesa-libEGL.x86_64 0:18.0.5-4.el7_6 will be updated
  1069. ---> Package mesa-libEGL.x86_64 0:18.3.4-7.el7_8.1 will be an update
  1070. ---> Package mesa-libGL.x86_64 0:18.0.5-4.el7_6 will be updated
  1071. ---> Package mesa-libGL.x86_64 0:18.3.4-7.el7_8.1 will be an update
  1072. ---> Package mesa-libgbm.x86_64 0:18.0.5-4.el7_6 will be updated
  1073. ---> Package mesa-libgbm.x86_64 0:18.3.4-7.el7_8.1 will be an update
  1074. ---> Package mesa-libglapi.x86_64 0:18.0.5-4.el7_6 will be updated
  1075. ---> Package mesa-libglapi.x86_64 0:18.3.4-7.el7_8.1 will be an update
  1076. ---> Package mod_ssl.x86_64 1:2.4.6-88.11.sng7.sangoma will be updated
  1077. ---> Package mod_ssl.x86_64 1:2.4.6-93.el7.centos will be an update
  1078. ---> Package mosh.x86_64 0:1.2-2.el6 will be updated
  1079. ---> Package mosh.x86_64 0:1.3.2-1.el7 will be an update
  1080. --> Processing Dependency: perl(IO::Socket::INET6) for package: mosh-1.3.2-1.el7.x86_64
  1081. ---> Package multitail.x86_64 0:5.2.13-2.1 will be updated
  1082. ---> Package multitail.x86_64 0:6.5.0-1.el7 will be an update
  1083. ---> Package neon.x86_64 0:0.30.0-3.el7 will be updated
  1084. ---> Package neon.x86_64 0:0.30.0-4.el7 will be an update
  1085. ---> Package net-tools.x86_64 0:2.0-0.24.20131004git.el7 will be updated
  1086. ---> Package net-tools.x86_64 0:2.0-0.25.20131004git.el7 will be an update
  1087. ---> Package nmap.x86_64 2:6.40-16.el7 will be updated
  1088. ---> Package nmap.x86_64 2:6.40-19.el7 will be an update
  1089. ---> Package nmap-ncat.x86_64 2:6.40-16.el7 will be updated
  1090. ---> Package nmap-ncat.x86_64 2:6.40-19.el7 will be an update
  1091. ---> Package nodejs.x86_64 2:8.11.3-1.7 will be updated
  1092. ---> Package nodejs.x86_64 2:8.16.0-1.11 will be an update
  1093. ---> Package nspr.x86_64 0:4.19.0-1.el7_5 will be updated
  1094. ---> Package nspr.x86_64 0:4.21.0-1.el7 will be an update
  1095. ---> Package nss.x86_64 0:3.36.0-7.1.el7_6 will be updated
  1096. ---> Package nss.x86_64 0:3.44.0-7.el7_7 will be an update
  1097. ---> Package nss-pem.x86_64 0:1.0.3-5.el7_6.1 will be updated
  1098. ---> Package nss-pem.x86_64 0:1.0.3-7.el7 will be an update
  1099. ---> Package nss-softokn.x86_64 0:3.36.0-5.el7_5 will be updated
  1100. ---> Package nss-softokn.x86_64 0:3.44.0-8.el7_7 will be an update
  1101. ---> Package nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5 will be updated
  1102. ---> Package nss-softokn-freebl.x86_64 0:3.44.0-8.el7_7 will be an update
  1103. ---> Package nss-sysinit.x86_64 0:3.36.0-7.1.el7_6 will be updated
  1104. ---> Package nss-sysinit.x86_64 0:3.44.0-7.el7_7 will be an update
  1105. ---> Package nss-tools.x86_64 0:3.36.0-7.1.el7_6 will be updated
  1106. ---> Package nss-tools.x86_64 0:3.44.0-7.el7_7 will be an update
  1107. ---> Package nss-util.x86_64 0:3.36.0-1.1.el7_6 will be updated
  1108. ---> Package nss-util.x86_64 0:3.44.0-4.el7_7 will be an update
  1109. ---> Package ntp.x86_64 0:4.2.6p5-28.el7.centos will be updated
  1110. ---> Package ntp.x86_64 0:4.2.6p5-29.el7.centos.2 will be an update
  1111. ---> Package ntpdate.x86_64 0:4.2.6p5-28.el7.centos will be updated
  1112. ---> Package ntpdate.x86_64 0:4.2.6p5-29.el7.centos.2 will be an update
  1113. ---> Package open-vm-tools.x86_64 0:10.2.5-3.el7 will be updated
  1114. ---> Package open-vm-tools.x86_64 0:10.3.10-2.el7_8.1 will be an update
  1115. ---> Package openscap.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  1116. ---> Package openscap.x86_64 0:1.2.17-9.el7 will be an update
  1117. ---> Package openscap-engine-sce.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  1118. ---> Package openscap-engine-sce.x86_64 0:1.2.17-9.el7 will be an update
  1119. ---> Package openscap-utils.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  1120. ---> Package openscap-utils.x86_64 0:1.2.17-9.el7 will be an update
  1121. --> Processing Dependency: openscap-containers = 1.2.17-9.el7 for package: openscap-utils-1.2.17-9.el7.x86_64
  1122. ---> Package openssh.x86_64 0:7.4p1-16.el7 will be updated
  1123. ---> Package openssh.x86_64 0:7.4p1-21.el7 will be an update
  1124. ---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be updated
  1125. ---> Package openssh-clients.x86_64 0:7.4p1-21.el7 will be an update
  1126. ---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be updated
  1127. ---> Package openssh-server.x86_64 0:7.4p1-21.el7 will be an update
  1128. ---> Package openssl.x86_64 1:1.0.2k-16.el7_6.1 will be updated
  1129. ---> Package openssl.x86_64 1:1.0.2k-19.el7 will be an update
  1130. ---> Package openssl-libs.x86_64 1:1.0.2k-16.el7_6.1 will be updated
  1131. ---> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be an update
  1132. ---> Package openvpn.x86_64 0:2.4.7-1.el7 will be updated
  1133. ---> Package openvpn.x86_64 0:2.4.9-1.el7 will be an update
  1134. ---> Package pam.x86_64 0:1.1.8-22.el7 will be updated
  1135. ---> Package pam.x86_64 0:1.1.8-23.el7 will be an update
  1136. ---> Package pango.x86_64 0:1.42.4-1.el7 will be updated
  1137. ---> Package pango.x86_64 0:1.42.4-4.el7_7 will be an update
  1138. ---> Package parted.x86_64 0:3.1-29.el7 will be updated
  1139. ---> Package parted.x86_64 0:3.1-32.el7 will be an update
  1140. ---> Package passwd.x86_64 0:0.79-4.el7 will be updated
  1141. ---> Package passwd.x86_64 0:0.79-6.el7 will be an update
  1142. ---> Package patch.x86_64 0:2.6-6.el6 will be updated
  1143. ---> Package patch.x86_64 0:2.7.1-12.el7_7 will be an update
  1144. ---> Package perl.x86_64 4:5.16.3-294.el7_6 will be updated
  1145. ---> Package perl.x86_64 4:5.16.3-295.el7 will be an update
  1146. ---> Package perl-Geo-IP.x86_64 0:1.38-1.el6.rf will be updated
  1147. ---> Package perl-Geo-IP.x86_64 0:1.43-3.el7 will be an update
  1148. ---> Package perl-IO-Tty.x86_64 0:1.08-4.el6 will be updated
  1149. ---> Package perl-IO-Tty.x86_64 0:1.10-11.el7 will be an update
  1150. ---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6_6.1 will be updated
  1151. ---> Package perl-Module-Pluggable.noarch 1:4.8-3.el7 will be an update
  1152. ---> Package perl-Pod-Escapes.noarch 1:1.04-294.el7_6 will be updated
  1153. ---> Package perl-Pod-Escapes.noarch 1:1.04-295.el7 will be an update
  1154. ---> Package perl-Socket.x86_64 0:2.010-4.el7 will be updated
  1155. ---> Package perl-Socket.x86_64 0:2.010-5.el7 will be an update
  1156. ---> Package perl-URI.noarch 0:1.40-2.el6 will be updated
  1157. ---> Package perl-URI.noarch 0:1.60-9.el7 will be an update
  1158. --> Processing Dependency: perl(Business::ISBN) for package: perl-URI-1.60-9.el7.noarch
  1159. ---> Package perl-libs.x86_64 4:5.16.3-294.el7_6 will be updated
  1160. ---> Package perl-libs.x86_64 4:5.16.3-295.el7 will be an update
  1161. ---> Package perl-macros.x86_64 4:5.16.3-294.el7_6 will be updated
  1162. ---> Package perl-macros.x86_64 4:5.16.3-295.el7 will be an update
  1163. ---> Package perl-version.x86_64 3:0.77-136.el6_6.1 will be updated
  1164. ---> Package perl-version.x86_64 3:0.99.07-6.el7 will be an update
  1165. ---> Package php.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1166. ---> Package php.x86_64 0:5.4.16-48.el7 will be an update
  1167. ---> Package php-cli.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1168. ---> Package php-cli.x86_64 0:5.4.16-48.el7 will be an update
  1169. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1170. ---> Package php-common.x86_64 0:5.4.16-48.el7 will be an update
  1171. --> Processing Dependency: libzip.so.2()(64bit) for package: php-common-5.4.16-48.el7.x86_64
  1172. ---> Package php-devel.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1173. ---> Package php-devel.x86_64 0:5.4.16-48.el7 will be an update
  1174. --> Processing Dependency: pcre-devel(x86-64) for package: php-devel-5.4.16-48.el7.x86_64
  1175. ---> Package php-gd.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1176. ---> Package php-gd.x86_64 0:5.4.16-48.el7 will be an update
  1177. ---> Package php-intl.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1178. ---> Package php-intl.x86_64 0:5.4.16-48.el7 will be an update
  1179. ---> Package php-ldap.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1180. ---> Package php-ldap.x86_64 0:5.4.16-48.el7 will be an update
  1181. ---> Package php-mbstring.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1182. ---> Package php-mbstring.x86_64 0:5.4.16-48.el7 will be an update
  1183. ---> Package php-mysql.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1184. ---> Package php-mysql.x86_64 0:5.4.16-48.el7 will be an update
  1185. ---> Package php-pdo.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1186. ---> Package php-pdo.x86_64 0:5.4.16-48.el7 will be an update
  1187. ---> Package php-pear.noarch 1:1.9.4-4.el6 will be updated
  1188. ---> Package php-pear.noarch 1:1.9.4-21.el7 will be an update
  1189. ---> Package php-pear-DB.noarch 0:1.7.13-3.el6 will be updated
  1190. ---> Package php-pear-DB.noarch 0:1.7.14-6.el7 will be an update
  1191. ---> Package php-process.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1192. ---> Package php-process.x86_64 0:5.4.16-48.el7 will be an update
  1193. ---> Package php-soap.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1194. ---> Package php-soap.x86_64 0:5.4.16-48.el7 will be an update
  1195. ---> Package php-xml.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1196. ---> Package php-xml.x86_64 0:5.4.16-48.el7 will be an update
  1197. ---> Package plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
  1198. ---> Package plymouth.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
  1199. ---> Package plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
  1200. ---> Package plymouth-core-libs.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
  1201. ---> Package plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
  1202. ---> Package plymouth-scripts.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
  1203. ---> Package pm-utils.x86_64 0:1.2.5-11.el6 will be updated
  1204. ---> Package pm-utils.x86_64 0:1.4.1-27.el7 will be an update
  1205. ---> Package policycoreutils.x86_64 0:2.5-29.el7_6.1 will be updated
  1206. ---> Package policycoreutils.x86_64 0:2.5-34.el7 will be an update
  1207. ---> Package polkit.x86_64 0:0.112-18.el7_6.1 will be updated
  1208. ---> Package polkit.x86_64 0:0.112-26.el7 will be an update
  1209. ---> Package postfix.x86_64 2:2.10.1-7.el7 will be updated
  1210. ---> Package postfix.x86_64 2:2.10.1-9.el7 will be an update
  1211. ---> Package postgresql-libs.x86_64 0:8.4.20-3.el6_6 will be updated
  1212. ---> Package postgresql-libs.x86_64 0:9.2.24-4.el7_8 will be an update
  1213. ---> Package procps-ng.x86_64 0:3.3.10-23.el7 will be updated
  1214. ---> Package procps-ng.x86_64 0:3.3.10-27.el7 will be an update
  1215. ---> Package protobuf.x86_64 0:2.3.0-7.el6 will be updated
  1216. ---> Package protobuf.x86_64 0:2.5.0-8.el7 will be an update
  1217. ---> Package psmisc.x86_64 0:22.20-15.el7 will be updated
  1218. ---> Package psmisc.x86_64 0:22.20-16.el7 will be an update
  1219. ---> Package pykickstart.noarch 0:1.74.16-1.el6 will be updated
  1220. ---> Package pykickstart.noarch 0:1.99.66.21-1.el7 will be an update
  1221. ---> Package python.x86_64 0:2.7.5-77.el7_6 will be updated
  1222. ---> Package python.x86_64 0:2.7.5-88.el7 will be an update
  1223. ---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be updated
  1224. ---> Package python-chardet.noarch 0:2.2.1-3.el7 will be an update
  1225. ---> Package python-ethtool.x86_64 0:0.6-5.el6 will be updated
  1226. ---> Package python-ethtool.x86_64 0:0.8-8.el7 will be an update
  1227. ---> Package python-libs.x86_64 0:2.7.5-77.el7_6 will be updated
  1228. ---> Package python-libs.x86_64 0:2.7.5-88.el7 will be an update
  1229. ---> Package python-simplejson.x86_64 0:2.0.9-3.1.el6 will be obsoleted
  1230. ---> Package python-urlgrabber.noarch 0:3.10-9.el7 will be updated
  1231. ---> Package python-urlgrabber.noarch 0:3.10-10.el7 will be an update
  1232. ---> Package python2-simplejson.x86_64 0:3.10.0-2.el7 will be obsoleting
  1233. ---> Package qt3.x86_64 0:3.3.8b-30.el6 will be updated
  1234. ---> Package qt3.x86_64 0:3.3.8b-51.el7 will be an update
  1235. ---> Package quota.x86_64 1:4.01-17.el7 will be updated
  1236. ---> Package quota.x86_64 1:4.01-19.el7 will be an update
  1237. ---> Package quota-nls.noarch 1:4.01-17.el7 will be updated
  1238. ---> Package quota-nls.noarch 1:4.01-19.el7 will be an update
  1239. ---> Package radiusclient-ng-devel.x86_64 0:0.5.6-5.el6 will be updated
  1240. ---> Package radiusclient-ng-devel.x86_64 0:0.5.6-9.el7 will be an update
  1241. ---> Package readline.x86_64 0:6.2-10.el7 will be updated
  1242. ---> Package readline.x86_64 0:6.2-11.el7 will be an update
  1243. ---> Package redhat-upgrade-tool.noarch 1:0.7.52-1.0.1.el6.sangoma will be updated
  1244. ---> Package redhat-upgrade-tool.noarch 2:0.7.6-1.el7.centos will be an update
  1245. ---> Package rpcbind.x86_64 0:0.2.0-47.el7 will be updated
  1246. ---> Package rpcbind.x86_64 0:0.2.0-49.el7 will be an update
  1247. ---> Package rpm.x86_64 0:4.11.3-35.el7 will be updated
  1248. ---> Package rpm.x86_64 0:4.11.3-43.el7 will be an update
  1249. ---> Package rpm-build.x86_64 0:4.8.0-38.el6_6 will be updated
  1250. ---> Package rpm-build.x86_64 0:4.11.3-43.el7 will be an update
  1251. --> Processing Dependency: system-rpm-config for package: rpm-build-4.11.3-43.el7.x86_64
  1252. ---> Package rpm-build-libs.x86_64 0:4.11.3-35.el7 will be updated
  1253. ---> Package rpm-build-libs.x86_64 0:4.11.3-43.el7 will be an update
  1254. ---> Package rpm-libs.x86_64 0:4.11.3-35.el7 will be updated
  1255. ---> Package rpm-libs.x86_64 0:4.11.3-43.el7 will be an update
  1256. ---> Package rpm-python.x86_64 0:4.11.3-35.el7 will be updated
  1257. ---> Package rpm-python.x86_64 0:4.11.3-43.el7 will be an update
  1258. ---> Package rpmdevtools.noarch 0:7.5-2.el6 will be updated
  1259. ---> Package rpmdevtools.noarch 0:8.3-5.el7 will be an update
  1260. --> Processing Dependency: emacs-filesystem for package: rpmdevtools-8.3-5.el7.noarch
  1261. ---> Package rsync.x86_64 0:3.1.2-4.el7 will be updated
  1262. ---> Package rsync.x86_64 0:3.1.2-10.el7 will be an update
  1263. ---> Package rsyslog.x86_64 0:8.24.0-34.el7 will be updated
  1264. ---> Package rsyslog.x86_64 0:8.24.0-52.el7_8.2 will be an update
  1265. ---> Package sangoma-pbx.noarch 0:1904-1.sng7 will be updated
  1266. ---> Package sangoma-pbx.noarch 0:2008-1.sng7 will be an update
  1267. ---> Package sangoma-release.x86_64 0:7-5.1805.02.el7.sangoma will be updated
  1268. ---> Package sangoma-release.x86_64 0:7-8.2003.3.el7.sangoma will be an update
  1269. ---> Package sed.x86_64 0:4.2.2-5.el7 will be updated
  1270. ---> Package sed.x86_64 0:4.2.2-6.el7 will be an update
  1271. ---> Package selinux-policy.noarch 0:3.13.1-229.el7_6.9 will be updated
  1272. ---> Package selinux-policy.noarch 0:3.13.1-266.el7_8.1 will be an update
  1273. ---> Package selinux-policy-targeted.noarch 0:3.13.1-229.el7_6.9 will be updated
  1274. ---> Package selinux-policy-targeted.noarch 0:3.13.1-266.el7_8.1 will be an update
  1275. ---> Package setup.noarch 0:2.8.71-10.el7 will be updated
  1276. ---> Package setup.noarch 0:2.8.71-11.el7 will be an update
  1277. ---> Package sgml-common.noarch 0:0.6.3-33.el6 will be updated
  1278. ---> Package sgml-common.noarch 0:0.6.3-39.el7 will be an update
  1279. ---> Package shadow-utils.x86_64 2:4.1.5.1-25.el7_6.1 will be updated
  1280. ---> Package shadow-utils.x86_64 2:4.6-5.el7 will be an update
  1281. ---> Package shared-mime-info.x86_64 0:1.8-4.el7 will be updated
  1282. ---> Package shared-mime-info.x86_64 0:1.8-5.el7 will be an update
  1283. ---> Package sox.x86_64 0:14.4.1-6.el7 will be updated
  1284. ---> Package sox.x86_64 0:14.4.1-7.el7 will be an update
  1285. ---> Package spandsp-devel.x86_64 0:0.0.6-0.8.pre21.el6 will be updated
  1286. ---> Package spandsp-devel.x86_64 0:0.0.6-0.10.pre21.el7 will be an update
  1287. ---> Package sqlite.x86_64 0:3.7.17-8.el7 will be updated
  1288. ---> Package sqlite.x86_64 0:3.7.17-8.el7_7.1 will be an update
  1289. ---> Package ssh_keys.noarch 0:3.0-5.shmz65.1.150 will be updated
  1290. ---> Package ssh_keys.noarch 0:3.1-77.sng7 will be an update
  1291. ---> Package subversion.x86_64 0:1.6.11-12.el6_6 will be updated
  1292. --> Processing Dependency: libsvn_client-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1293. --> Processing Dependency: libsvn_delta-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1294. --> Processing Dependency: libsvn_diff-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1295. --> Processing Dependency: libsvn_fs-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1296. --> Processing Dependency: libsvn_fs_base-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1297. --> Processing Dependency: libsvn_fs_fs-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1298. --> Processing Dependency: libsvn_fs_util-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1299. --> Processing Dependency: libsvn_ra-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1300. --> Processing Dependency: libsvn_ra_local-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1301. --> Processing Dependency: libsvn_ra_neon-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1302. --> Processing Dependency: libsvn_ra_svn-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1303. --> Processing Dependency: libsvn_repos-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1304. --> Processing Dependency: libsvn_subr-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1305. --> Processing Dependency: libsvn_wc-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  1306. ---> Package subversion.x86_64 0:1.7.14-14.el7 will be an update
  1307. ---> Package sudo.x86_64 0:1.8.23-3.el7 will be updated
  1308. ---> Package sudo.x86_64 0:1.8.23-9.el7 will be an update
  1309. ---> Package symlinks.x86_64 0:1.4-2.1.el6 will be updated
  1310. ---> Package symlinks.x86_64 0:1.4-10.el7 will be an update
  1311. ---> Package sysadmin.noarch 0:5.6-5.6.36.sng will be updated
  1312. ---> Package sysadmin.noarch 0:5.6-5.6.47.sng will be an update
  1313. ---> Package sysstat.x86_64 0:10.1.5-17.el7 will be updated
  1314. ---> Package sysstat.x86_64 0:10.1.5-19.el7 will be an update
  1315. ---> Package systemd.x86_64 0:219-62.el7_6.5 will be updated
  1316. ---> Package systemd.x86_64 0:219-73.el7_8.9 will be an update
  1317. ---> Package systemd-libs.x86_64 0:219-62.el7_6.5 will be updated
  1318. ---> Package systemd-libs.x86_64 0:219-73.el7_8.9 will be an update
  1319. ---> Package systemd-sysv.x86_64 0:219-62.el7_6.5 will be updated
  1320. ---> Package systemd-sysv.x86_64 0:219-73.el7_8.9 will be an update
  1321. ---> Package tcpdump.x86_64 14:4.9.2-3.el7 will be updated
  1322. ---> Package tcpdump.x86_64 14:4.9.2-4.el7_7.1 will be an update
  1323. ---> Package telnet.x86_64 1:0.17-64.el7 will be updated
  1324. ---> Package telnet.x86_64 1:0.17-65.el7_8 will be an update
  1325. ---> Package tftp-server.x86_64 0:5.2-23.6.sng7 will be updated
  1326. ---> Package tftp-server.x86_64 0:5.2-23.8.sng7 will be an update
  1327. ---> Package time.x86_64 0:1.7-37.1.el6 will be updated
  1328. ---> Package time.x86_64 0:1.7-45.el7 will be an update
  1329. ---> Package tmpwatch.x86_64 0:2.11-5.el7 will be updated
  1330. ---> Package tmpwatch.x86_64 0:2.11-6.el7 will be an update
  1331. ---> Package tree.x86_64 0:1.5.3-2.el6 will be updated
  1332. ---> Package tree.x86_64 0:1.6.0-10.el7 will be an update
  1333. ---> Package tzdata.noarch 0:2019a-1.el7 will be updated
  1334. ---> Package tzdata.noarch 0:2020a-1.el7 will be an update
  1335. ---> Package tzdata-java.noarch 0:2019a-1.el7 will be updated
  1336. ---> Package tzdata-java.noarch 0:2020a-1.el7 will be an update
  1337. ---> Package unixODBC.x86_64 0:2.3.1-11.el7 will be updated
  1338. ---> Package unixODBC.x86_64 0:2.3.1-14.el7 will be an update
  1339. ---> Package unzip.x86_64 0:6.0-19.el7 will be updated
  1340. ---> Package unzip.x86_64 0:6.0-21.el7 will be an update
  1341. ---> Package urw-base35-fonts.noarch 0:20170801-10.el7 will be obsoleting
  1342. --> Processing Dependency: urw-base35-fonts-common = 20170801-10.el7 for package: urw-base35-fonts-20170801-10.el7.noarch
  1343. --> Processing Dependency: urw-base35-z003-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1344. --> Processing Dependency: urw-base35-standard-symbols-ps-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1345. --> Processing Dependency: urw-base35-p052-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1346. --> Processing Dependency: urw-base35-nimbus-sans-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1347. --> Processing Dependency: urw-base35-nimbus-roman-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1348. --> Processing Dependency: urw-base35-nimbus-mono-ps-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1349. --> Processing Dependency: urw-base35-gothic-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1350. --> Processing Dependency: urw-base35-d050000l-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1351. --> Processing Dependency: urw-base35-c059-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1352. --> Processing Dependency: urw-base35-bookman-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  1353. ---> Package urw-fonts.noarch 0:2.4-16.el7 will be obsoleted
  1354. ---> Package usermode.x86_64 0:1.102-3.el6 will be updated
  1355. ---> Package usermode.x86_64 0:1.111-6.el7 will be an update
  1356. ---> Package util-linux.x86_64 0:2.23.2-59.el7_6.1 will be updated
  1357. ---> Package util-linux.x86_64 0:2.23.2-63.el7 will be an update
  1358. ---> Package vim-common.x86_64 2:7.4.160-5.el7 will be updated
  1359. ---> Package vim-common.x86_64 2:7.4.629-6.el7 will be an update
  1360. ---> Package vim-enhanced.x86_64 2:7.4.160-5.el7 will be updated
  1361. ---> Package vim-enhanced.x86_64 2:7.4.629-6.el7 will be an update
  1362. ---> Package vim-filesystem.x86_64 2:7.4.160-5.el7 will be updated
  1363. ---> Package vim-filesystem.x86_64 2:7.4.629-6.el7 will be an update
  1364. ---> Package vim-minimal.x86_64 2:7.4.160-5.el7 will be updated
  1365. ---> Package vim-minimal.x86_64 2:7.4.629-6.el7 will be an update
  1366. ---> Package vsftpd.x86_64 0:3.0.2-25.el7 will be updated
  1367. ---> Package vsftpd.x86_64 0:3.0.2-27.el7 will be an update
  1368. ---> Package wanpipe.x86_64 0:7.0.25-2.sng7 will be updated
  1369. ---> Package wanpipe.x86_64 0:7.0.25-3.sng7 will be an update
  1370. ---> Package wget.x86_64 0:1.14-18.el7 will be updated
  1371. ---> Package wget.x86_64 0:1.14-18.el7_6.1 will be an update
  1372. ---> Package wireshark.x86_64 0:1.10.14-16.el7 will be updated
  1373. ---> Package wireshark.x86_64 0:1.10.14-24.el7 will be an update
  1374. ---> Package xerces-c.x86_64 0:3.1.1-9.el7 will be updated
  1375. ---> Package xerces-c.x86_64 0:3.1.1-10.el7_7 will be an update
  1376. ---> Package xinetd.x86_64 2:2.3.15-13.el7 will be updated
  1377. ---> Package xinetd.x86_64 2:2.3.15-14.el7 will be an update
  1378. ---> Package xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be updated
  1379. ---> Package xz-lzma-compat.x86_64 0:5.2.2-1.el7 will be an update
  1380. ---> Package yaml-cpp.x86_64 1:0.5.1-1.el7.2 will be updated
  1381. ---> Package yaml-cpp.x86_64 1:0.5.1-2.el7 will be an update
  1382. ---> Package yum.noarch 0:3.4.3-161.10.sng7 will be updated
  1383. ---> Package yum.noarch 0:3.4.3-167.el7.centos will be an update
  1384. ---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-50.el7 will be updated
  1385. ---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-54.el7_8 will be an update
  1386. ---> Package yum-plugin-versionlock.noarch 0:1.1.31-50.el7 will be updated
  1387. ---> Package yum-plugin-versionlock.noarch 0:1.1.31-54.el7_8 will be an update
  1388. ---> Package yum-utils.noarch 0:1.1.31-50.el7 will be updated
  1389. ---> Package yum-utils.noarch 0:1.1.31-54.el7_8 will be an update
  1390. --> Running transaction check
  1391. ---> Package bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be installed
  1392. ---> Package emacs-filesystem.noarch 1:24.3-23.el7 will be installed
  1393. ---> Package fail2ban-firewalld.noarch 0:0.11.1-9.el7.2 will be installed
  1394. --> Processing Dependency: firewalld for package: fail2ban-firewalld-0.11.1-9.el7.2.noarch
  1395. ---> Package fail2ban-sendmail.noarch 0:0.11.1-9.el7.2 will be installed
  1396. ---> Package fail2ban-server.noarch 0:0.11.1-9.el7.2 will be installed
  1397. --> Processing Dependency: systemd-python for package: fail2ban-server-0.11.1-9.el7.2.noarch
  1398. --> Processing Dependency: ipset for package: fail2ban-server-0.11.1-9.el7.2.noarch
  1399. ---> Package libgs.x86_64 0:9.25-2.el7_7.3 will be installed
  1400. --> Processing Dependency: adobe-mappings-pdf for package: libgs-9.25-2.el7_7.3.x86_64
  1401. --> Processing Dependency: adobe-mappings-cmap-deprecated for package: libgs-9.25-2.el7_7.3.x86_64
  1402. --> Processing Dependency: adobe-mappings-cmap for package: libgs-9.25-2.el7_7.3.x86_64
  1403. --> Processing Dependency: libpaper.so.1()(64bit) for package: libgs-9.25-2.el7_7.3.x86_64
  1404. --> Processing Dependency: libopenjp2.so.7()(64bit) for package: libgs-9.25-2.el7_7.3.x86_64
  1405. ---> Package libidn2.x86_64 0:2.3.0-1.el7 will be installed
  1406. --> Processing Dependency: libunistring.so.0()(64bit) for package: libidn2-2.3.0-1.el7.x86_64
  1407. ---> Package libzip.x86_64 0:0.10.1-8.el7 will be installed
  1408. ---> Package openscap-containers.noarch 0:1.2.17-9.el7 will be installed
  1409. --> Processing Dependency: openscap-scanner for package: openscap-containers-1.2.17-9.el7.noarch
  1410. ---> Package pcre-devel.x86_64 0:8.32-17.el7 will be installed
  1411. ---> Package perl-Business-ISBN.noarch 0:2.06-2.el7 will be installed
  1412. --> Processing Dependency: perl(Business::ISBN::Data) >= 20120719.001 for package: perl-Business-ISBN-2.06-2.el7.noarch
  1413. ---> Package perl-IO-Socket-INET6.noarch 0:2.69-5.el7 will be installed
  1414. --> Processing Dependency: perl(Socket6) for package: perl-IO-Socket-INET6-2.69-5.el7.noarch
  1415. ---> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be installed
  1416. ---> Package perl-Thread-Queue.noarch 0:3.02-2.el7 will be installed
  1417. ---> Package redhat-rpm-config.noarch 0:9.1.0-88.el7.centos will be installed
  1418. --> Processing Dependency: dwz >= 0.4 for package: redhat-rpm-config-9.1.0-88.el7.centos.noarch
  1419. --> Processing Dependency: python-srpm-macros for package: redhat-rpm-config-9.1.0-88.el7.centos.noarch
  1420. --> Processing Dependency: perl-srpm-macros for package: redhat-rpm-config-9.1.0-88.el7.centos.noarch
  1421. ---> Package subversion-libs.x86_64 0:1.7.14-14.el7 will be installed
  1422. ---> Package urw-base35-bookman-fonts.noarch 0:20170801-10.el7 will be installed
  1423. --> Processing Dependency: xorg-x11-server-utils for package: urw-base35-bookman-fonts-20170801-10.el7.noarch
  1424. --> Processing Dependency: xorg-x11-server-utils for package: urw-base35-bookman-fonts-20170801-10.el7.noarch
  1425. ---> Package urw-base35-c059-fonts.noarch 0:20170801-10.el7 will be installed
  1426. ---> Package urw-base35-d050000l-fonts.noarch 0:20170801-10.el7 will be installed
  1427. ---> Package urw-base35-fonts-common.noarch 0:20170801-10.el7 will be installed
  1428. ---> Package urw-base35-gothic-fonts.noarch 0:20170801-10.el7 will be installed
  1429. ---> Package urw-base35-nimbus-mono-ps-fonts.noarch 0:20170801-10.el7 will be installed
  1430. ---> Package urw-base35-nimbus-roman-fonts.noarch 0:20170801-10.el7 will be installed
  1431. ---> Package urw-base35-nimbus-sans-fonts.noarch 0:20170801-10.el7 will be installed
  1432. ---> Package urw-base35-p052-fonts.noarch 0:20170801-10.el7 will be installed
  1433. ---> Package urw-base35-standard-symbols-ps-fonts.noarch 0:20170801-10.el7 will be installed
  1434. ---> Package urw-base35-z003-fonts.noarch 0:20170801-10.el7 will be installed
  1435. --> Running transaction check
  1436. ---> Package adobe-mappings-cmap.noarch 0:20171205-3.el7 will be installed
  1437. ---> Package adobe-mappings-cmap-deprecated.noarch 0:20171205-3.el7 will be installed
  1438. ---> Package adobe-mappings-pdf.noarch 0:20180407-1.el7 will be installed
  1439. ---> Package dwz.x86_64 0:0.11-3.el7 will be installed
  1440. ---> Package firewalld.noarch 0:0.6.3-8.el7_8.1 will be installed
  1441. --> Processing Dependency: python-firewall = 0.6.3-8.el7_8.1 for package: firewalld-0.6.3-8.el7_8.1.noarch
  1442. --> Processing Dependency: firewalld-filesystem = 0.6.3-8.el7_8.1 for package: firewalld-0.6.3-8.el7_8.1.noarch
  1443. --> Processing Dependency: ebtables for package: firewalld-0.6.3-8.el7_8.1.noarch
  1444. ---> Package ipset.x86_64 0:7.1-1.el7 will be installed
  1445. --> Processing Dependency: ipset-libs(x86-64) = 7.1-1.el7 for package: ipset-7.1-1.el7.x86_64
  1446. --> Processing Dependency: libipset.so.13(LIBIPSET_4.8)(64bit) for package: ipset-7.1-1.el7.x86_64
  1447. --> Processing Dependency: libipset.so.13(LIBIPSET_2.0)(64bit) for package: ipset-7.1-1.el7.x86_64
  1448. --> Processing Dependency: libipset.so.13()(64bit) for package: ipset-7.1-1.el7.x86_64
  1449. ---> Package libpaper.x86_64 0:1.1.24-8.el7 will be installed
  1450. ---> Package libunistring.x86_64 0:0.9.3-9.el7 will be installed
  1451. ---> Package openjpeg2.x86_64 0:2.3.1-3.el7_7 will be installed
  1452. ---> Package openscap-scanner.x86_64 0:1.2.17-9.el7 will be installed
  1453. ---> Package perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7 will be installed
  1454. ---> Package perl-Socket6.x86_64 0:0.23-15.el7 will be installed
  1455. ---> Package perl-srpm-macros.noarch 0:1-8.el7 will be installed
  1456. ---> Package python-srpm-macros.noarch 0:3-32.el7 will be installed
  1457. ---> Package systemd-python.x86_64 0:219-73.el7_8.9 will be installed
  1458. ---> Package xorg-x11-server-utils.x86_64 0:7.7-20.el7 will be installed
  1459. --> Processing Dependency: libXxf86misc.so.1()(64bit) for package: xorg-x11-server-utils-7.7-20.el7.x86_64
  1460. --> Processing Dependency: libXmuu.so.1()(64bit) for package: xorg-x11-server-utils-7.7-20.el7.x86_64
  1461. --> Processing Dependency: libXmu.so.6()(64bit) for package: xorg-x11-server-utils-7.7-20.el7.x86_64
  1462. --> Running transaction check
  1463. ---> Package ebtables.x86_64 0:2.0.10-16.el7 will be installed
  1464. ---> Package firewalld-filesystem.noarch 0:0.6.3-8.el7_8.1 will be installed
  1465. ---> Package ipset-libs.x86_64 0:7.1-1.el7 will be installed
  1466. ---> Package libXmu.x86_64 0:1.1.2-2.el7 will be installed
  1467. ---> Package libXxf86misc.x86_64 0:1.0.3-7.1.el7 will be installed
  1468. ---> Package python-firewall.noarch 0:0.6.3-8.el7_8.1 will be installed
  1469. --> Processing Dependency: python-slip-dbus for package: python-firewall-0.6.3-8.el7_8.1.noarch
  1470. --> Processing Dependency: python-decorator for package: python-firewall-0.6.3-8.el7_8.1.noarch
  1471. --> Processing Dependency: pygobject3-base for package: python-firewall-0.6.3-8.el7_8.1.noarch
  1472. --> Running transaction check
  1473. ---> Package python-decorator.noarch 0:3.4.0-3.el7 will be installed
  1474. ---> Package python-gobject-base.x86_64 0:3.22.0-1.el7_4.1 will be installed
  1475. --> Processing Dependency: gobject-introspection(x86-64) >= 1.46.0 for package: python-gobject-base-3.22.0-1.el7_4.1.x86_64
  1476. --> Processing Dependency: libgirepository-1.0.so.1()(64bit) for package: python-gobject-base-3.22.0-1.el7_4.1.x86_64
  1477. ---> Package python-slip-dbus.noarch 0:0.4.0-4.el7 will be installed
  1478. --> Processing Dependency: python-slip = 0.4.0-4.el7 for package: python-slip-dbus-0.4.0-4.el7.noarch
  1479. --> Running transaction check
  1480. ---> Package gobject-introspection.x86_64 0:1.56.1-1.el7 will be installed
  1481. ---> Package python-slip.noarch 0:0.4.0-4.el7 will be installed
  1482. --> Processing Dependency: libselinux-python for package: python-slip-0.4.0-4.el7.noarch
  1483. --> Running transaction check
  1484. ---> Package libselinux-python.x86_64 0:2.5-15.el7 will be installed
  1485. --> Processing Conflict: php56w-common-5.6.40-1.sng7.x86_64 conflicts php-common < 5.6
  1486. --> Finished Dependency Resolution
  1487. Removing kernel module kmod-dahdi-linux-2.11.1-52.sng7.x86_64 upgraded to kmod-dahdi-linux-2.11.1-53.sng7.x86_64
  1488. --> Running transaction check
  1489. ---> Package kmod-dahdi-linux.x86_64 0:2.11.1-52.sng7 will be erased
  1490. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1491. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1492. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  1493. --> Processing Conflict: php56w-common-5.6.40-1.sng7.x86_64 conflicts php-common < 5.6
  1494. --> Finished Dependency Resolution
  1495. Error: php56w-common conflicts with php-common-5.4.16-48.el7.x86_64
  1496.  You could try using --skip-broken to work around the problem
  1497. ** Found 83 pre-existing rpmdb problem(s), 'yum check' output follows:
  1498. alsa-lib-devel-1.0.22-3.el6.x86_64 has missing requires of alsa-lib = ('0', '1.0.22', '3.el6')
  1499. apr-util-ldap-1.3.9-3.el6_0.1.x86_64 has missing requires of apr-util = ('0', '1.3.9', '3.el6_0.1')
  1500. cloog-ppl-0.15.7-1.2.el6.x86_64 has missing requires of libgmp.so.3()(64bit)
  1501. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of cyrus-sasl-lib = ('0', '2.1.23', '15.el6_6.2')
  1502. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of libdb-4.7.so()(64bit)
  1503. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of libsasl2.so.2()(64bit)
  1504. distro-upgrade-1807-2.sng7.noarch has missing requires of schmooze-release
  1505. elfutils-0.158-3.2.el6.x86_64 has missing requires of elfutils-libelf(x86-64) = ('0', '0.158', '3.2.el6')
  1506. elfutils-0.158-3.2.el6.x86_64 has missing requires of elfutils-libs(x86-64) = ('0', '0.158', '3.2.el6')
  1507. flite-devel-1.3-14.el6.x86_64 has missing requires of flite = ('0', '1.3', '14.el6')
  1508. gd-2.0.35-11.el6.x86_64 has missing requires of libpng12.so.0()(64bit)
  1509. gd-2.0.35-11.el6.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  1510. gdb-7.2-75.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  1511. hal-info-20090716-3.1.el6.noarch has missing requires of hal >= ('0', '0.5.10', None)
  1512. libpri-devel-1.4.12-13.shmz65.1.4.x86_64 has missing requires of libpri = ('0', '1.4.12', '13.shmz65.1.4')
  1513. libproxy-bin-0.3.0-10.el6.x86_64 has missing requires of libproxy = ('0', '0.3.0', '10.el6')
  1514. libproxy-bin-0.3.0-10.el6.x86_64 has missing requires of libproxy.so.0()(64bit)
  1515. libproxy-python-0.3.0-10.el6.x86_64 has missing requires of libproxy = ('0', '0.3.0', '10.el6')
  1516. libproxy-python-0.3.0-10.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  1517. libss7-devel-1.0.2-7_centos6.x86_64 has missing requires of libss7 = ('0', '1.0.2', '7_centos6')
  1518. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiff = ('0', '3.9.4', '10.el6_5')
  1519. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiff.so.3()(64bit)
  1520. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiffxx.so.3()(64bit)
  1521. libtonezone-devel-2.11.1-1.shmz65.1.47.x86_64 has missing requires of libtonezone = ('0', '2.11.1', '1.shmz65.1.47')
  1522. libwat-devel-2.1.0-1.shmz65.1.17.x86_64 has missing requires of libwat = ('0', '2.1.0', '1.shmz65.1.17')
  1523. lua-dbi-0.5-2.el6.x86_64 has missing requires of libmysqlclient.so.16()(64bit)
  1524. lua-dbi-0.5-2.el6.x86_64 has missing requires of libmysqlclient.so.16(libmysqlclient_16)(64bit)
  1525. mysql-init-fixer-1.0.0-4_centos6.noarch has missing requires of mysql-server
  1526. mysql-log-rotate-1.0.0-1.shmz65.5.7.noarch has missing requires of mysql-server
  1527. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  1528. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  1529. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  1530. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  1531. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  1532. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  1533. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  1534. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  1535. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  1536. perl-IO-Tty-1.08-4.el6.x86_64 has missing requires of perl(:MODULE_COMPAT_5.10.1)
  1537. 1:perl-Module-Pluggable-3.90-136.el6_6.1.x86_64 has missing requires of perl = ('4', '5.10.1', '136.el6_6.1')
  1538. perl-URI-1.40-2.el6.noarch has missing requires of perl(:MODULE_COMPAT_5.10.1)
  1539. 3:perl-version-0.77-136.el6_6.1.x86_64 has missing requires of perl = ('4', '5.10.1', '136.el6_6.1')
  1540. php-5.3.28-3.shmz65.4.125.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
  1541. php-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libgmp.so.3()(64bit)
  1542. php-cli-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libgmp.so.3()(64bit)
  1543. php-gd-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libpng12.so.0()(64bit)
  1544. php-gd-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  1545. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicudata.so.42()(64bit)
  1546. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicui18n.so.42()(64bit)
  1547. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicuio.so.42()(64bit)
  1548. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicuuc.so.42()(64bit)
  1549. php-ldap-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libsasl2.so.2()(64bit)
  1550. php-mysql-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libmysqlclient.so.16()(64bit)
  1551. php-mysql-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libmysqlclient.so.16(libmysqlclient_16)(64bit)
  1552. php56w-common-5.6.40-1.sng7.x86_64 has installed conflicts php-common < ('0', '5.6', None): php-common-5.3.28-3.shmz65.4.125.x86_64
  1553. pm-utils-1.2.5-11.el6.x86_64 has missing requires of hal
  1554. ppl-0.10.2-11.el6.x86_64 has missing requires of libgmp.so.3()(64bit)
  1555. pykickstart-1.74.16-1.el6.noarch has missing requires of python(abi) = ('0', '2.6', None)
  1556. python-ethtool-0.6-5.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  1557. python-ethtool-0.6-5.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  1558. python-iwlib-0.1-1.2.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  1559. python-iwlib-0.1-1.2.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  1560. python-simplejson-2.0.9-3.1.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  1561. python-simplejson-2.0.9-3.1.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  1562. qt3-3.3.8b-30.el6.x86_64 has missing requires of libpng12.so.0()(64bit)
  1563. qt3-3.3.8b-30.el6.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  1564. radiusclient-ng-devel-0.5.6-5.el6.x86_64 has missing requires of radiusclient-ng = ('0', '0.5.6', '5.el6')
  1565. 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch has missing requires of preupgrade-assistant >= ('0', '2.2.0', '1')
  1566. 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch has missing requires of python(abi) = ('0', '2.6', None)
  1567. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of libdb-4.7.so()(64bit)
  1568. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of liblzma.so.0()(64bit)
  1569. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpm.so.1()(64bit)
  1570. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpmbuild.so.1()(64bit)
  1571. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpmio.so.1()(64bit)
  1572. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of perl(Thread::Queue)
  1573. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of rpm = ('0', '4.8.0', '38.el6_6')
  1574. spandsp-devel-0.0.6-0.8.pre21.el6.x86_64 has missing requires of spandsp(x86-64) = ('0', '0.0.6', '0.8.pre21.el6')
  1575. subversion-1.6.11-12.el6_6.x86_64 has missing requires of libdb-4.7.so()(64bit)
  1576. subversion-1.6.11-12.el6_6.x86_64 has missing requires of libsasl2.so.2()(64bit)
  1577. subversion-1.6.11-12.el6_6.x86_64 has missing requires of perl(Digest::MD5) >= ('0', '2.20', None)
  1578. subversion-1.6.11-12.el6_6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  1579. xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64 has missing requires of liblzma.so.0()(64bit)
  1580. xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64 has missing requires of xz = ('0', '4.999.9', '0.5.beta.20091007git.el6')
  1581. [root@pbx ~]# reboot
  1582. packet_write_wait: Connection to 10.0.200.1 port 22: Broken pipe
  1583. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  1584. root@10.0.200.1's password:
  1585. Last login: Sat Nov 14 15:12:47 2020 from 10.0.200.11
  1586. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  1587. PHP Fatal error:  Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  1588. Whoops\Exception\ErrorException: Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in file /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  1589. Stack trace:
  1590.   1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/pbxactskin/functions.inc.php:0
  1591. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  1592. PHP Fatal error:  Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  1593. Whoops\Exception\ErrorException: Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in file /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  1594. Stack trace:
  1595.   1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/pbxactskin/functions.inc.php:0
  1596. +------------------------------------------------------------+
  1597. | There are 375 System updates available.                    |
  1598. |   Run yum update to update them.                           |
  1599. | No PBX Module updates information available                |
  1600. +------------------------------------------------------------+
  1601. [root@pbx ~]# yum update
  1602. Loaded plugins: fastestmirror, kmod, versionlock
  1603. Loading mirror speeds from cached hostfile
  1604. Resolving Dependencies
  1605. --> Running transaction check
  1606. ---> Package GConf2.x86_64 0:2.28.0-6.el6 will be updated
  1607. ---> Package GConf2.x86_64 0:3.2.6-8.el7 will be an update
  1608. ---> Package ImageMagick.x86_64 0:6.7.8.9-16.el7_6 will be updated
  1609. ---> Package ImageMagick.x86_64 0:6.9.10.68-3.el7 will be an update
  1610. --> Processing Dependency: libgs.so.9()(64bit) for package: ImageMagick-6.9.10.68-3.el7.x86_64
  1611. ---> Package ORBit2.x86_64 0:2.14.17-5.el6 will be updated
  1612. ---> Package ORBit2.x86_64 0:2.14.19-13.el7 will be an update
  1613. ---> Package SDL.x86_64 0:1.2.15-14.el7 will be updated
  1614. ---> Package SDL.x86_64 0:1.2.15-16.el7 will be an update
  1615. ---> Package acl.x86_64 0:2.2.51-14.el7 will be updated
  1616. ---> Package acl.x86_64 0:2.2.51-15.el7 will be an update
  1617. ---> Package acpid.x86_64 0:1.0.10-2.1.el6 will be updated
  1618. ---> Package acpid.x86_64 0:2.0.19-9.el7 will be an update
  1619. ---> Package aic94xx-firmware.noarch 0:30-2.el6 will be updated
  1620. ---> Package aic94xx-firmware.noarch 0:30-6.el7 will be an update
  1621. ---> Package alsa-lib.x86_64 0:1.1.6-2.el7 will be updated
  1622. ---> Package alsa-lib.x86_64 0:1.1.8-1.el7 will be an update
  1623. ---> Package alsa-lib-devel.x86_64 0:1.0.22-3.el6 will be updated
  1624. ---> Package alsa-lib-devel.x86_64 0:1.1.8-1.el7 will be an update
  1625. ---> Package apcupsd.x86_64 0:3.14.14-5.el7 will be updated
  1626. ---> Package apcupsd.x86_64 0:3.14.14-18.el7 will be an update
  1627. ---> Package apr.x86_64 0:1.4.8-3.el7_4.1 will be updated
  1628. ---> Package apr.x86_64 0:1.4.8-5.el7 will be an update
  1629. ---> Package apr-util-ldap.x86_64 0:1.3.9-3.el6_0.1 will be updated
  1630. ---> Package apr-util-ldap.x86_64 0:1.5.2-6.el7 will be an update
  1631. ---> Package arts.x86_64 8:1.5.10-10.el6 will be updated
  1632. ---> Package arts.x86_64 8:1.5.10-26.el7 will be an update
  1633. ---> Package asterisk-version-switch.noarch 0:5.2-1.sng7 will be updated
  1634. ---> Package asterisk-version-switch.noarch 0:6.1-2.sng7 will be an update
  1635. ---> Package asterisk13.x86_64 0:13.22.0-1.sng7 will be updated
  1636. ---> Package asterisk13.x86_64 0:13.36.0-1.sng7 will be an update
  1637. ---> Package asterisk13-addons.x86_64 0:13.22.0-1.sng7 will be updated
  1638. ---> Package asterisk13-addons.x86_64 0:13.36.0-1.sng7 will be an update
  1639. ---> Package asterisk13-addons-bluetooth.x86_64 0:13.22.0-1.sng7 will be updated
  1640. ---> Package asterisk13-addons-bluetooth.x86_64 0:13.36.0-1.sng7 will be an update
  1641. ---> Package asterisk13-addons-core.x86_64 0:13.22.0-1.sng7 will be updated
  1642. ---> Package asterisk13-addons-core.x86_64 0:13.36.0-1.sng7 will be an update
  1643. ---> Package asterisk13-addons-mysql.x86_64 0:13.22.0-1.sng7 will be updated
  1644. ---> Package asterisk13-addons-mysql.x86_64 0:13.36.0-1.sng7 will be an update
  1645. ---> Package asterisk13-addons-ooh323.x86_64 0:13.22.0-1.sng7 will be updated
  1646. ---> Package asterisk13-addons-ooh323.x86_64 0:13.36.0-1.sng7 will be an update
  1647. ---> Package asterisk13-core.x86_64 0:13.22.0-1.sng7 will be updated
  1648. ---> Package asterisk13-core.x86_64 0:13.36.0-1.sng7 will be an update
  1649. ---> Package asterisk13-curl.x86_64 0:13.22.0-1.sng7 will be updated
  1650. ---> Package asterisk13-curl.x86_64 0:13.36.0-1.sng7 will be an update
  1651. ---> Package asterisk13-dahdi.x86_64 0:13.22.0-1.sng7 will be updated
  1652. ---> Package asterisk13-dahdi.x86_64 0:13.36.0-1.sng7 will be an update
  1653. ---> Package asterisk13-doc.x86_64 0:13.22.0-1.sng7 will be updated
  1654. ---> Package asterisk13-doc.x86_64 0:13.36.0-1.sng7 will be an update
  1655. ---> Package asterisk13-flite.x86_64 0:2.4-4_2505af1.sng7 will be updated
  1656. ---> Package asterisk13-flite.x86_64 0:2.4-9_2505af1.sng7 will be an update
  1657. ---> Package asterisk13-odbc.x86_64 0:13.22.0-1.sng7 will be updated
  1658. ---> Package asterisk13-odbc.x86_64 0:13.36.0-1.sng7 will be an update
  1659. ---> Package asterisk13-res_digium_phone.x86_64 0:3.4.3-1.shmz65.1.50 will be updated
  1660. ---> Package asterisk13-res_digium_phone.x86_64 0:3.5.5-1.sng7 will be an update
  1661. ---> Package asterisk13-resample.x86_64 0:13.22.0-1.sng7 will be updated
  1662. ---> Package asterisk13-resample.x86_64 0:13.36.0-1.sng7 will be an update
  1663. ---> Package asterisk13-voicemail.x86_64 0:13.22.0-1.sng7 will be updated
  1664. ---> Package asterisk13-voicemail.x86_64 0:13.36.0-1.sng7 will be an update
  1665. ---> Package atk.x86_64 0:2.28.1-1.el7 will be updated
  1666. ---> Package atk.x86_64 0:2.28.1-2.el7 will be an update
  1667. ---> Package audiofile.x86_64 1:0.2.6-11.1.el6 will be updated
  1668. ---> Package audiofile.x86_64 1:0.3.6-4.el7 will be an update
  1669. ---> Package audiofile-devel.x86_64 1:0.2.6-11.1.el6 will be updated
  1670. ---> Package audiofile-devel.x86_64 1:0.3.6-4.el7 will be an update
  1671. ---> Package audit.x86_64 0:2.8.4-4.el7 will be updated
  1672. ---> Package audit.x86_64 0:2.8.5-4.el7 will be an update
  1673. ---> Package audit-libs.x86_64 0:2.8.4-4.el7 will be updated
  1674. ---> Package audit-libs.x86_64 0:2.8.5-4.el7 will be an update
  1675. ---> Package autoconf.noarch 0:2.63-5.1.el6 will be updated
  1676. ---> Package autoconf.noarch 0:2.69-11.el7 will be an update
  1677. ---> Package automake.noarch 0:1.11.1-4.el6 will be updated
  1678. ---> Package automake.noarch 0:1.13.4-3.el7 will be an update
  1679. --> Processing Dependency: perl(Thread::Queue) for package: automake-1.13.4-3.el7.noarch
  1680. --> Processing Dependency: perl(TAP::Parser) for package: automake-1.13.4-3.el7.noarch
  1681. ---> Package avahi.x86_64 0:0.6.31-19.el7 will be updated
  1682. ---> Package avahi.x86_64 0:0.6.31-20.el7 will be an update
  1683. ---> Package avahi-libs.x86_64 0:0.6.31-19.el7 will be updated
  1684. ---> Package avahi-libs.x86_64 0:0.6.31-20.el7 will be an update
  1685. ---> Package bash.x86_64 0:4.2.46-31.el7 will be updated
  1686. ---> Package bash.x86_64 0:4.2.46-34.el7 will be an update
  1687. ---> Package bind-libs.x86_64 32:9.9.4-73.el7_6 will be updated
  1688. ---> Package bind-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  1689. ---> Package bind-libs-lite.x86_64 32:9.9.4-73.el7_6 will be updated
  1690. ---> Package bind-libs-lite.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  1691. ---> Package bind-license.noarch 32:9.9.4-73.el7_6 will be updated
  1692. ---> Package bind-license.noarch 32:9.11.4-16.P2.el7_8.6 will be an update
  1693. ---> Package bind-utils.x86_64 32:9.9.4-73.el7_6 will be updated
  1694. ---> Package bind-utils.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  1695. ---> Package binutils.x86_64 0:2.27-34.base.el7 will be updated
  1696. ---> Package binutils.x86_64 0:2.27-43.base.el7_8.1 will be an update
  1697. ---> Package bluez-libs.x86_64 0:5.44-4.el7_4 will be updated
  1698. ---> Package bluez-libs.x86_64 0:5.44-6.el7 will be an update
  1699. ---> Package boost-filesystem.x86_64 0:1.53.0-27.el7 will be updated
  1700. ---> Package boost-filesystem.x86_64 0:1.53.0-28.el7 will be an update
  1701. ---> Package boost-iostreams.x86_64 0:1.41.0-25.el6.centos will be updated
  1702. ---> Package boost-iostreams.x86_64 0:1.53.0-28.el7 will be an update
  1703. ---> Package boost-program-options.x86_64 0:1.53.0-27.el7 will be updated
  1704. ---> Package boost-program-options.x86_64 0:1.53.0-28.el7 will be an update
  1705. ---> Package boost-system.x86_64 0:1.53.0-27.el7 will be updated
  1706. ---> Package boost-system.x86_64 0:1.53.0-28.el7 will be an update
  1707. ---> Package boost-thread.x86_64 0:1.53.0-27.el7 will be updated
  1708. ---> Package boost-thread.x86_64 0:1.53.0-28.el7 will be an update
  1709. ---> Package bridge-utils.x86_64 0:1.2-10.el6 will be updated
  1710. ---> Package bridge-utils.x86_64 0:1.5-9.el7 will be an update
  1711. ---> Package bzip2.x86_64 0:1.0.5-7.el6_0 will be updated
  1712. ---> Package bzip2.x86_64 0:1.0.6-13.el7 will be an update
  1713. ---> Package ca-certificates.noarch 0:2018.2.22-70.0.el7_5 will be updated
  1714. ---> Package ca-certificates.noarch 0:2020.2.41-70.0.el7_8 will be an update
  1715. ---> Package cairo.x86_64 0:1.15.12-3.el7 will be updated
  1716. ---> Package cairo.x86_64 0:1.15.12-4.el7 will be an update
  1717. ---> Package checkpolicy.x86_64 0:2.0.22-1.el6 will be updated
  1718. ---> Package checkpolicy.x86_64 0:2.5-8.el7 will be an update
  1719. ---> Package chrony.x86_64 0:3.2-2.el7 will be updated
  1720. ---> Package chrony.x86_64 0:3.4-1.el7 will be an update
  1721. ---> Package coreutils.x86_64 0:8.22-23.el7 will be updated
  1722. ---> Package coreutils.x86_64 0:8.22-24.el7 will be an update
  1723. ---> Package cpp.x86_64 0:4.8.5-36.el7_6.1 will be updated
  1724. ---> Package cpp.x86_64 0:4.8.5-39.el7 will be an update
  1725. ---> Package cronie.x86_64 0:1.4.11-20.el7_6 will be updated
  1726. ---> Package cronie.x86_64 0:1.4.11-23.el7 will be an update
  1727. ---> Package cronie-anacron.x86_64 0:1.4.11-20.el7_6 will be updated
  1728. ---> Package cronie-anacron.x86_64 0:1.4.11-23.el7 will be an update
  1729. ---> Package cryptsetup.x86_64 0:2.0.3-3.el7 will be updated
  1730. ---> Package cryptsetup.x86_64 0:2.0.3-6.el7 will be an update
  1731. ---> Package cryptsetup-libs.x86_64 0:2.0.3-3.el7 will be updated
  1732. ---> Package cryptsetup-libs.x86_64 0:2.0.3-6.el7 will be an update
  1733. ---> Package cups-libs.x86_64 1:1.6.3-35.el7 will be updated
  1734. ---> Package cups-libs.x86_64 1:1.6.3-43.el7 will be an update
  1735. ---> Package curl.x86_64 0:7.29.0-51.el7 will be updated
  1736. ---> Package curl.x86_64 0:7.29.0-57.el7_8.1 will be an update
  1737. ---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.2 will be updated
  1738. ---> Package cyrus-sasl.x86_64 0:2.1.26-23.el7 will be an update
  1739. ---> Package dahdi-linux-devel.x86_64 0:2.11.1-1.shmz65.1.23 will be updated
  1740. ---> Package dahdi-linux-devel.x86_64 0:2.11.1-50.sng7 will be an update
  1741. ---> Package dahdi-tools-doc.x86_64 0:2.11.1-1.shmz65.1.47 will be updated
  1742. ---> Package dahdi-tools-doc.x86_64 0:2.11.1-2.sng7 will be an update
  1743. ---> Package dash.x86_64 0:0.5.5.1-4.el6 will be updated
  1744. ---> Package dash.x86_64 0:0.5.10.2-1.el7 will be an update
  1745. ---> Package dbus.x86_64 1:1.10.24-13.el7_6 will be updated
  1746. ---> Package dbus.x86_64 1:1.10.24-14.el7_8 will be an update
  1747. ---> Package dbus-libs.x86_64 1:1.10.24-13.el7_6 will be updated
  1748. ---> Package dbus-libs.x86_64 1:1.10.24-14.el7_8 will be an update
  1749. ---> Package device-mapper.x86_64 7:1.02.149-10.el7_6.3 will be updated
  1750. ---> Package device-mapper.x86_64 7:1.02.164-7.el7_8.2 will be an update
  1751. ---> Package device-mapper-event.x86_64 7:1.02.149-10.el7_6.3 will be updated
  1752. ---> Package device-mapper-event.x86_64 7:1.02.164-7.el7_8.2 will be an update
  1753. ---> Package device-mapper-event-libs.x86_64 7:1.02.149-10.el7_6.3 will be updated
  1754. ---> Package device-mapper-event-libs.x86_64 7:1.02.164-7.el7_8.2 will be an update
  1755. ---> Package device-mapper-libs.x86_64 7:1.02.149-10.el7_6.3 will be updated
  1756. ---> Package device-mapper-libs.x86_64 7:1.02.164-7.el7_8.2 will be an update
  1757. ---> Package device-mapper-persistent-data.x86_64 0:0.7.3-3.el7 will be updated
  1758. ---> Package device-mapper-persistent-data.x86_64 0:0.8.5-2.el7 will be an update
  1759. ---> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  1760. ---> Package dhclient.x86_64 12:4.2.5-79.el7.centos will be an update
  1761. --> Processing Dependency: libisc-export.so.169()(64bit) for package: 12:dhclient-4.2.5-79.el7.centos.x86_64
  1762. --> Processing Dependency: libdns-export.so.1102()(64bit) for package: 12:dhclient-4.2.5-79.el7.centos.x86_64
  1763. ---> Package dhcp-common.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  1764. ---> Package dhcp-common.x86_64 12:4.2.5-79.el7.centos will be an update
  1765. ---> Package dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  1766. ---> Package dhcp-libs.x86_64 12:4.2.5-79.el7.centos will be an update
  1767. ---> Package diffutils.x86_64 0:3.3-4.el7 will be updated
  1768. ---> Package diffutils.x86_64 0:3.3-5.el7 will be an update
  1769. ---> Package dmidecode.x86_64 1:3.1-2.el7 will be updated
  1770. ---> Package dmidecode.x86_64 1:3.2-3.el7 will be an update
  1771. ---> Package dnsmasq.x86_64 0:2.76-7.el7 will be updated
  1772. ---> Package dnsmasq.x86_64 0:2.76-10.el7_7.1 will be an update
  1773. ---> Package dracut.x86_64 0:033-554.el7 will be updated
  1774. ---> Package dracut.x86_64 0:033-568.el7 will be an update
  1775. ---> Package e2fsprogs.x86_64 0:1.42.9-13.el7 will be updated
  1776. ---> Package e2fsprogs.x86_64 0:1.42.9-17.el7 will be an update
  1777. ---> Package e2fsprogs-libs.x86_64 0:1.42.9-13.el7 will be updated
  1778. ---> Package e2fsprogs-libs.x86_64 0:1.42.9-17.el7 will be an update
  1779. ---> Package efivar-libs.x86_64 0:36-11.el7_6.1 will be updated
  1780. ---> Package efivar-libs.x86_64 0:36-12.el7 will be an update
  1781. ---> Package elfutils.x86_64 0:0.158-3.2.el6 will be updated
  1782. ---> Package elfutils.x86_64 0:0.176-4.el7 will be an update
  1783. ---> Package elfutils-default-yama-scope.noarch 0:0.172-2.el7 will be updated
  1784. ---> Package elfutils-default-yama-scope.noarch 0:0.176-4.el7 will be an update
  1785. ---> Package elfutils-libelf.x86_64 0:0.172-2.el7 will be updated
  1786. ---> Package elfutils-libelf.x86_64 0:0.176-4.el7 will be an update
  1787. ---> Package elfutils-libs.x86_64 0:0.172-2.el7 will be updated
  1788. ---> Package elfutils-libs.x86_64 0:0.176-4.el7 will be an update
  1789. ---> Package esound-devel.x86_64 1:0.2.41-3.1.el6 will be updated
  1790. ---> Package esound-devel.x86_64 1:0.2.41-12.el7 will be an update
  1791. ---> Package esound-libs.x86_64 1:0.2.41-3.1.el6 will be updated
  1792. ---> Package esound-libs.x86_64 1:0.2.41-12.el7 will be an update
  1793. ---> Package ethtool.x86_64 2:4.8-9.el7 will be updated
  1794. ---> Package ethtool.x86_64 2:4.8-10.el7 will be an update
  1795. ---> Package expat.x86_64 0:2.1.0-10.el7_3 will be updated
  1796. ---> Package expat.x86_64 0:2.1.0-11.el7 will be an update
  1797. ---> Package fail2ban.noarch 0:0.8.14-1.shmz65.1.131 will be updated
  1798. ---> Package fail2ban.noarch 0:0.11.1-9.el7.2 will be an update
  1799. --> Processing Dependency: fail2ban-server = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  1800. --> Processing Dependency: fail2ban-sendmail = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  1801. --> Processing Dependency: fail2ban-firewalld = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  1802. ---> Package fakeroot.x86_64 0:1.12.2-22.2.el6 will be updated
  1803. ---> Package fakeroot.x86_64 0:1.24-2.el7 will be an update
  1804. ---> Package fakeroot-libs.x86_64 0:1.12.2-22.2.el6 will be updated
  1805. ---> Package fakeroot-libs.x86_64 0:1.24-2.el7 will be an update
  1806. ---> Package ffmpeg.x86_64 0:3.1.1-2.sng7 will be updated
  1807. ---> Package ffmpeg.x86_64 0:3.1.1-4.sng7 will be an update
  1808. ---> Package ffmpeg-libs.x86_64 0:3.1.1-2.sng7 will be updated
  1809. ---> Package ffmpeg-libs.x86_64 0:3.1.1-4.sng7 will be an update
  1810. ---> Package file.x86_64 0:5.11-35.el7 will be updated
  1811. ---> Package file.x86_64 0:5.11-36.el7 will be an update
  1812. ---> Package file-libs.x86_64 0:5.11-35.el7 will be updated
  1813. ---> Package file-libs.x86_64 0:5.11-36.el7 will be an update
  1814. ---> Package flite-devel.x86_64 0:1.3-14.el6 will be updated
  1815. ---> Package flite-devel.x86_64 0:1.3-22.el7 will be an update
  1816. ---> Package freeradius.x86_64 0:3.0.13-9.el7_5 will be updated
  1817. ---> Package freeradius.x86_64 0:3.0.13-10.el7_6 will be an update
  1818. ---> Package freetype.x86_64 0:2.8-12.el7_6.1 will be updated
  1819. ---> Package freetype.x86_64 0:2.8-14.el7 will be an update
  1820. ---> Package fribidi.x86_64 0:1.0.2-1.el7 will be updated
  1821. ---> Package fribidi.x86_64 0:1.0.2-1.el7_7.1 will be an update
  1822. ---> Package gcc.x86_64 0:4.8.5-36.el7_6.1 will be updated
  1823. ---> Package gcc.x86_64 0:4.8.5-39.el7 will be an update
  1824. ---> Package gcc-c++.x86_64 0:4.8.5-36.el7_6.1 will be updated
  1825. ---> Package gcc-c++.x86_64 0:4.8.5-39.el7 will be an update
  1826. ---> Package gd.x86_64 0:2.0.35-11.el6 will be updated
  1827. ---> Package gd.x86_64 0:2.0.35-26.el7 will be an update
  1828. ---> Package gdb.x86_64 0:7.2-75.el6 will be updated
  1829. ---> Package gdb.x86_64 0:7.6.1-119.el7 will be an update
  1830. ---> Package ghostscript.x86_64 0:9.07-31.el7_6.10 will be updated
  1831. ---> Package ghostscript.x86_64 0:9.25-2.el7_7.3 will be an update
  1832. ---> Package glib2.x86_64 0:2.56.1-2.el7 will be updated
  1833. ---> Package glib2.x86_64 0:2.56.1-5.el7 will be an update
  1834. ---> Package glibc.x86_64 0:2.17-260.el7_6.4 will be updated
  1835. ---> Package glibc.x86_64 0:2.17-307.el7.1 will be an update
  1836. ---> Package glibc-common.x86_64 0:2.17-260.el7_6.4 will be updated
  1837. ---> Package glibc-common.x86_64 0:2.17-307.el7.1 will be an update
  1838. ---> Package glibc-devel.x86_64 0:2.17-260.el7_6.4 will be updated
  1839. ---> Package glibc-devel.x86_64 0:2.17-307.el7.1 will be an update
  1840. ---> Package glibc-headers.x86_64 0:2.17-260.el7_6.4 will be updated
  1841. ---> Package glibc-headers.x86_64 0:2.17-307.el7.1 will be an update
  1842. ---> Package gpm-libs.x86_64 0:1.20.7-5.el7 will be updated
  1843. ---> Package gpm-libs.x86_64 0:1.20.7-6.el7 will be an update
  1844. ---> Package groff.x86_64 0:1.18.1.4-21.el6 will be updated
  1845. ---> Package groff.x86_64 0:1.22.2-8.el7 will be an update
  1846. ---> Package grubby.x86_64 0:8.28-25.el7 will be updated
  1847. ---> Package grubby.x86_64 0:8.28-26.el7 will be an update
  1848. ---> Package gtk-update-icon-cache.x86_64 0:3.22.30-3.el7 will be updated
  1849. ---> Package gtk-update-icon-cache.x86_64 0:3.22.30-5.el7 will be an update
  1850. ---> Package hdparm.x86_64 0:9.43-4.el6 will be updated
  1851. ---> Package hdparm.x86_64 0:9.43-5.el7 will be an update
  1852. ---> Package hostname.x86_64 0:3.13-3.el7 will be updated
  1853. ---> Package hostname.x86_64 0:3.13-3.el7_7.1 will be an update
  1854. ---> Package httpd.x86_64 0:2.4.6-88.11.sng7.sangoma will be updated
  1855. ---> Package httpd.x86_64 0:2.4.6-93.el7.centos will be an update
  1856. ---> Package httpd-tools.x86_64 0:2.4.6-88.11.sng7.sangoma will be updated
  1857. ---> Package httpd-tools.x86_64 0:2.4.6-93.el7.centos will be an update
  1858. ---> Package hwdata.x86_64 0:0.252-9.1.el7 will be updated
  1859. ---> Package hwdata.x86_64 0:0.252-9.5.el7 will be an update
  1860. ---> Package icu.x86_64 0:50.1.2-17.el7 will be updated
  1861. ---> Package icu.x86_64 0:50.2-4.el7_7 will be an update
  1862. ---> Package initscripts.x86_64 0:9.49.46-1.el7 will be updated
  1863. ---> Package initscripts.x86_64 0:9.49.49-1.el7 will be an update
  1864. ---> Package iproute.x86_64 0:4.11.0-14.el7 will be updated
  1865. ---> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be an update
  1866. ---> Package iptables.x86_64 0:1.4.21-28.el7 will be updated
  1867. ---> Package iptables.x86_64 0:1.4.21-34.el7 will be an update
  1868. ---> Package iptables-services.x86_64 0:1.4.21-28.el7 will be updated
  1869. ---> Package iptables-services.x86_64 0:1.4.21-34.el7 will be an update
  1870. ---> Package iwl100-firmware.noarch 0:39.31.5.1-69.el7 will be updated
  1871. ---> Package iwl100-firmware.noarch 0:39.31.5.1-76.el7 will be an update
  1872. ---> Package iwl1000-firmware.noarch 1:39.31.5.1-69.el7 will be updated
  1873. ---> Package iwl1000-firmware.noarch 1:39.31.5.1-76.el7 will be an update
  1874. ---> Package iwl105-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  1875. ---> Package iwl105-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  1876. ---> Package iwl135-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  1877. ---> Package iwl135-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  1878. ---> Package iwl2000-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  1879. ---> Package iwl2000-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  1880. ---> Package iwl2030-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  1881. ---> Package iwl2030-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  1882. ---> Package iwl3160-firmware.noarch 0:22.0.7.0-69.el7 will be updated
  1883. ---> Package iwl3160-firmware.noarch 0:25.30.13.0-76.el7 will be an update
  1884. ---> Package iwl3945-firmware.noarch 0:15.32.2.9-69.el7 will be updated
  1885. ---> Package iwl3945-firmware.noarch 0:15.32.2.9-76.el7 will be an update
  1886. ---> Package iwl4965-firmware.noarch 0:228.61.2.24-69.el7 will be updated
  1887. ---> Package iwl4965-firmware.noarch 0:228.61.2.24-76.el7 will be an update
  1888. ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-69.el7 will be updated
  1889. ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-76.el7 will be an update
  1890. ---> Package iwl5150-firmware.noarch 0:8.24.2.2-69.el7 will be updated
  1891. ---> Package iwl5150-firmware.noarch 0:8.24.2.2-76.el7 will be an update
  1892. ---> Package iwl6000-firmware.noarch 0:9.221.4.1-69.el7 will be updated
  1893. ---> Package iwl6000-firmware.noarch 0:9.221.4.1-76.el7 will be an update
  1894. ---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-69.el7 will be updated
  1895. ---> Package iwl6000g2a-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  1896. ---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-69.el7 will be updated
  1897. ---> Package iwl6000g2b-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  1898. ---> Package iwl6050-firmware.noarch 0:41.28.5.1-69.el7 will be updated
  1899. ---> Package iwl6050-firmware.noarch 0:41.28.5.1-76.el7 will be an update
  1900. ---> Package iwl7260-firmware.noarch 0:22.0.7.0-69.el7 will be updated
  1901. ---> Package iwl7260-firmware.noarch 0:25.30.13.0-76.el7 will be obsoleting
  1902. ---> Package iwl7265-firmware.noarch 0:22.0.7.0-69.el7 will be obsoleted
  1903. ---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.212.b04-0.el7_6 will be updated
  1904. ---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.262.b10-0.el7_8 will be an update
  1905. ---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.212.b04-0.el7_6 will be updated
  1906. ---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.262.b10-0.el7_8 will be an update
  1907. ---> Package jwhois.x86_64 0:4.0-19.el6 will be updated
  1908. ---> Package jwhois.x86_64 0:4.0-47.el7 will be an update
  1909. --> Processing Dependency: libidn2.so.0(IDN2_0.0.0)(64bit) for package: jwhois-4.0-47.el7.x86_64
  1910. --> Processing Dependency: libidn2.so.0()(64bit) for package: jwhois-4.0-47.el7.x86_64
  1911. ---> Package kernel.x86_64 0:3.10.0-1127.19.1.el7 will be installed
  1912. ---> Package kernel-devel.x86_64 0:3.10.0-1127.19.1.el7 will be installed
  1913. ---> Package kernel-headers.x86_64 0:3.10.0-957.10.1.el7 will be updated
  1914. ---> Package kernel-headers.x86_64 0:3.10.0-1127.19.1.el7 will be an update
  1915. ---> Package kmod.x86_64 0:20-23.el7 will be updated
  1916. ---> Package kmod.x86_64 0:20-28.el7 will be an update
  1917. ---> Package kmod-dahdi-linux.x86_64 0:2.11.1-52.sng7 will be updated
  1918. ---> Package kmod-dahdi-linux.x86_64 0:2.11.1-53.sng7 will be an update
  1919. ---> Package kmod-libs.x86_64 0:20-23.el7 will be updated
  1920. ---> Package kmod-libs.x86_64 0:20-28.el7 will be an update
  1921. ---> Package kmod-wanpipe.x86_64 0:7.0.25-2.sng7 will be updated
  1922. ---> Package kmod-wanpipe.x86_64 0:7.0.25-3.sng7 will be an update
  1923. ---> Package kpartx.x86_64 0:0.4.9-123.el7 will be updated
  1924. ---> Package kpartx.x86_64 0:0.4.9-131.el7 will be an update
  1925. ---> Package krb5-libs.x86_64 0:1.15.1-37.el7_6 will be updated
  1926. ---> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be an update
  1927. ---> Package libIDL.x86_64 0:0.8.13-2.1.el6 will be updated
  1928. ---> Package libIDL.x86_64 0:0.8.14-8.el7 will be an update
  1929. ---> Package libX11.x86_64 0:1.6.5-2.el7 will be updated
  1930. ---> Package libX11.x86_64 0:1.6.7-2.el7 will be an update
  1931. ---> Package libX11-common.noarch 0:1.6.5-2.el7 will be updated
  1932. ---> Package libX11-common.noarch 0:1.6.7-2.el7 will be an update
  1933. ---> Package libXfont.x86_64 0:1.4.5-4.el6_6 will be updated
  1934. ---> Package libXfont.x86_64 0:1.5.4-1.el7 will be an update
  1935. ---> Package libacl.x86_64 0:2.2.51-14.el7 will be updated
  1936. ---> Package libacl.x86_64 0:2.2.51-15.el7 will be an update
  1937. ---> Package libavc1394.x86_64 0:0.5.3-9.1.el6 will be updated
  1938. ---> Package libavc1394.x86_64 0:0.5.3-14.el7 will be an update
  1939. ---> Package libavdevice.x86_64 0:3.1.1-2.sng7 will be updated
  1940. ---> Package libavdevice.x86_64 0:3.1.1-4.sng7 will be an update
  1941. ---> Package libblkid.x86_64 0:2.23.2-59.el7_6.1 will be updated
  1942. ---> Package libblkid.x86_64 0:2.23.2-63.el7 will be an update
  1943. ---> Package libcap.x86_64 0:2.22-9.el7 will be updated
  1944. ---> Package libcap.x86_64 0:2.22-11.el7 will be an update
  1945. ---> Package libcom_err.x86_64 0:1.42.9-13.el7 will be updated
  1946. ---> Package libcom_err.x86_64 0:1.42.9-17.el7 will be an update
  1947. ---> Package libcurl.x86_64 0:7.29.0-51.el7 will be updated
  1948. ---> Package libcurl.x86_64 0:7.29.0-57.el7_8.1 will be an update
  1949. ---> Package libdb.x86_64 0:5.3.21-24.el7 will be updated
  1950. ---> Package libdb.x86_64 0:5.3.21-25.el7 will be an update
  1951. ---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be updated
  1952. ---> Package libdb-utils.x86_64 0:5.3.21-25.el7 will be an update
  1953. ---> Package libdrm.x86_64 0:2.4.91-3.el7 will be updated
  1954. ---> Package libdrm.x86_64 0:2.4.97-2.el7 will be an update
  1955. ---> Package libffi.x86_64 0:3.0.13-18.el7 will be updated
  1956. ---> Package libffi.x86_64 0:3.0.13-19.el7 will be an update
  1957. ---> Package libgcc.x86_64 0:4.8.5-36.el7_6.1 will be updated
  1958. ---> Package libgcc.x86_64 0:4.8.5-39.el7 will be an update
  1959. ---> Package libgomp.x86_64 0:4.8.5-36.el7_6.1 will be updated
  1960. ---> Package libgomp.x86_64 0:4.8.5-39.el7 will be an update
  1961. ---> Package libgsf.x86_64 0:1.14.15-5.el6 will be updated
  1962. ---> Package libgsf.x86_64 0:1.14.26-7.el7 will be an update
  1963. ---> Package libicu.x86_64 0:50.1.2-17.el7 will be updated
  1964. ---> Package libicu.x86_64 0:50.2-4.el7_7 will be an update
  1965. ---> Package libicu-devel.x86_64 0:50.1.2-17.el7 will be updated
  1966. ---> Package libicu-devel.x86_64 0:50.2-4.el7_7 will be an update
  1967. ---> Package libjpeg-turbo.x86_64 0:1.2.90-6.el7 will be updated
  1968. ---> Package libjpeg-turbo.x86_64 0:1.2.90-8.el7 will be an update
  1969. ---> Package libmng.x86_64 0:1.0.10-4.1.el6 will be updated
  1970. ---> Package libmng.x86_64 0:1.0.10-14.el7 will be an update
  1971. ---> Package libmount.x86_64 0:2.23.2-59.el7_6.1 will be updated
  1972. ---> Package libmount.x86_64 0:2.23.2-63.el7 will be an update
  1973. ---> Package libmspack.x86_64 0:0.5-0.6.alpha.el7 will be updated
  1974. ---> Package libmspack.x86_64 0:0.5-0.7.alpha.el7 will be an update
  1975. ---> Package libnghttp2.x86_64 0:1.6.0-1.el6.1 will be updated
  1976. ---> Package libnghttp2.x86_64 0:1.33.0-1.1.el7 will be an update
  1977. ---> Package libpcap.x86_64 14:1.5.3-11.el7 will be updated
  1978. ---> Package libpcap.x86_64 14:1.5.3-12.el7 will be an update
  1979. ---> Package libpri-devel.x86_64 0:1.4.12-13.shmz65.1.4 will be updated
  1980. ---> Package libpri-devel.x86_64 0:1.6.0-1.sng will be an update
  1981. ---> Package libproxy-bin.x86_64 0:0.3.0-10.el6 will be updated
  1982. ---> Package libproxy-bin.x86_64 0:0.4.11-11.el7 will be an update
  1983. ---> Package libproxy-python.x86_64 0:0.3.0-10.el6 will be updated
  1984. ---> Package libproxy-python.noarch 0:0.4.11-11.el7 will be an update
  1985. ---> Package libreport-filesystem.x86_64 0:2.1.11-42.el7.centos will be updated
  1986. ---> Package libreport-filesystem.x86_64 0:2.1.11-53.el7.centos will be an update
  1987. ---> Package libseccomp.x86_64 0:2.3.1-3.el7 will be updated
  1988. ---> Package libseccomp.x86_64 0:2.3.1-4.el7 will be an update
  1989. ---> Package libselinux.x86_64 0:2.5-14.1.el7 will be updated
  1990. ---> Package libselinux.x86_64 0:2.5-15.el7 will be an update
  1991. ---> Package libselinux-utils.x86_64 0:2.5-14.1.el7 will be updated
  1992. ---> Package libselinux-utils.x86_64 0:2.5-15.el7 will be an update
  1993. ---> Package libsmartcols.x86_64 0:2.23.2-59.el7_6.1 will be updated
  1994. ---> Package libsmartcols.x86_64 0:2.23.2-63.el7 will be an update
  1995. ---> Package libsndfile.x86_64 0:1.0.25-10.el7 will be updated
  1996. ---> Package libsndfile.x86_64 0:1.0.25-11.el7 will be an update
  1997. ---> Package libss.x86_64 0:1.42.9-13.el7 will be updated
  1998. ---> Package libss.x86_64 0:1.42.9-17.el7 will be an update
  1999. ---> Package libss7-devel.x86_64 0:1.0.2-7_centos6 will be updated
  2000. ---> Package libss7-devel.x86_64 0:2.0.0-1.2.sng will be an update
  2001. ---> Package libssh2.x86_64 0:1.4.3-12.el7_6.2 will be updated
  2002. ---> Package libssh2.x86_64 0:1.8.0-3.el7 will be an update
  2003. ---> Package libstdc++.x86_64 0:4.8.5-36.el7_6.1 will be updated
  2004. ---> Package libstdc++.x86_64 0:4.8.5-39.el7 will be an update
  2005. ---> Package libstdc++-devel.x86_64 0:4.8.5-36.el7_6.1 will be updated
  2006. ---> Package libstdc++-devel.x86_64 0:4.8.5-39.el7 will be an update
  2007. ---> Package libtalloc.x86_64 0:2.1.13-1.el7 will be updated
  2008. ---> Package libtalloc.x86_64 0:2.1.16-1.el7 will be an update
  2009. ---> Package libtiff.x86_64 0:4.0.3-27.el7_3 will be updated
  2010. ---> Package libtiff.x86_64 0:4.0.3-32.el7 will be an update
  2011. ---> Package libtiff-devel.x86_64 0:3.9.4-10.el6_5 will be updated
  2012. ---> Package libtiff-devel.x86_64 0:4.0.3-32.el7 will be an update
  2013. ---> Package libtiff-tools.x86_64 0:4.0.3-27.el7_3 will be updated
  2014. ---> Package libtiff-tools.x86_64 0:4.0.3-32.el7 will be an update
  2015. ---> Package libtirpc.x86_64 0:0.2.4-0.15.el7 will be updated
  2016. ---> Package libtirpc.x86_64 0:0.2.4-0.16.el7 will be an update
  2017. ---> Package libtonezone-devel.x86_64 0:2.11.1-1.shmz65.1.47 will be updated
  2018. ---> Package libtonezone-devel.x86_64 0:2.11.1-2.sng7 will be an update
  2019. ---> Package libunwind.x86_64 0:1.1-2.el6 will be updated
  2020. ---> Package libunwind.x86_64 2:1.2-2.el7 will be an update
  2021. ---> Package libuuid.x86_64 0:2.23.2-59.el7_6.1 will be updated
  2022. ---> Package libuuid.x86_64 0:2.23.2-63.el7 will be an update
  2023. ---> Package libwat-devel.x86_64 0:2.1.0-1.shmz65.1.17 will be updated
  2024. ---> Package libwat-devel.x86_64 0:2.1.0-1.2.sng will be an update
  2025. ---> Package libxml2.x86_64 0:2.9.1-6.el7_2.3 will be updated
  2026. ---> Package libxml2.x86_64 0:2.9.1-6.el7.4 will be an update
  2027. ---> Package libxml2-python.x86_64 0:2.9.1-6.el7_2.3 will be updated
  2028. ---> Package libxml2-python.x86_64 0:2.9.1-6.el7.4 will be an update
  2029. ---> Package linux-firmware.noarch 0:20180911-69.git85c5d90.el7 will be updated
  2030. ---> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be an update
  2031. ---> Package lm_sensors.x86_64 0:3.4.0-6.20160601gitf9185e5.el7 will be updated
  2032. ---> Package lm_sensors.x86_64 0:3.4.0-8.20160601gitf9185e5.el7 will be an update
  2033. ---> Package lm_sensors-libs.x86_64 0:3.4.0-6.20160601gitf9185e5.el7 will be updated
  2034. ---> Package lm_sensors-libs.x86_64 0:3.4.0-8.20160601gitf9185e5.el7 will be an update
  2035. ---> Package logrotate.x86_64 0:3.8.6-17.el7 will be updated
  2036. ---> Package logrotate.x86_64 0:3.8.6-19.el7 will be an update
  2037. ---> Package lua-dbi.x86_64 0:0.5-2.el6 will be updated
  2038. ---> Package lua-dbi.x86_64 0:0.7.2-1.el7 will be an update
  2039. ---> Package lua-expat.x86_64 0:1.2.0-1.el6 will be updated
  2040. ---> Package lua-expat.x86_64 0:1.3.0-12.el7 will be an update
  2041. ---> Package lua-filesystem.x86_64 0:1.4.2-1.el6 will be updated
  2042. ---> Package lua-filesystem.x86_64 0:1.6.2-2.el7 will be an update
  2043. ---> Package lua-sec.x86_64 0:0.4.1-2.el6 will be updated
  2044. ---> Package lua-sec.x86_64 0:0.9-1.el7 will be an update
  2045. ---> Package lua-socket.x86_64 0:2.0.2-4.el6 will be updated
  2046. ---> Package lua-socket.x86_64 0:3.0-0.17.rc1.el7 will be an update
  2047. ---> Package lvm2.x86_64 7:2.02.180-10.el7_6.3 will be updated
  2048. ---> Package lvm2.x86_64 7:2.02.186-7.el7_8.2 will be an update
  2049. ---> Package lvm2-libs.x86_64 7:2.02.180-10.el7_6.3 will be updated
  2050. ---> Package lvm2-libs.x86_64 7:2.02.186-7.el7_8.2 will be an update
  2051. ---> Package lz4.x86_64 0:1.7.5-2.el7 will be updated
  2052. ---> Package lz4.x86_64 0:1.7.5-3.el7 will be an update
  2053. ---> Package m4.x86_64 0:1.4.13-5.el6 will be updated
  2054. ---> Package m4.x86_64 0:1.4.16-10.el7 will be an update
  2055. ---> Package make.x86_64 1:3.82-23.el7 will be updated
  2056. ---> Package make.x86_64 1:3.82-24.el7 will be an update
  2057. ---> Package mariadb.x86_64 1:5.5.60-1.el7_5 will be updated
  2058. ---> Package mariadb.x86_64 1:5.5.65-1.el7 will be an update
  2059. ---> Package mariadb-libs.x86_64 1:5.5.60-1.el7_5 will be updated
  2060. ---> Package mariadb-libs.x86_64 1:5.5.65-1.el7 will be an update
  2061. ---> Package mariadb-server.x86_64 1:5.5.60-1.el7_5 will be updated
  2062. ---> Package mariadb-server.x86_64 1:5.5.65-1.el7 will be an update
  2063. ---> Package mdadm.x86_64 0:4.1-rc1_2.el7 will be updated
  2064. ---> Package mdadm.x86_64 0:4.1-4.el7 will be an update
  2065. ---> Package mesa-libEGL.x86_64 0:18.0.5-4.el7_6 will be updated
  2066. ---> Package mesa-libEGL.x86_64 0:18.3.4-7.el7_8.1 will be an update
  2067. ---> Package mesa-libGL.x86_64 0:18.0.5-4.el7_6 will be updated
  2068. ---> Package mesa-libGL.x86_64 0:18.3.4-7.el7_8.1 will be an update
  2069. ---> Package mesa-libgbm.x86_64 0:18.0.5-4.el7_6 will be updated
  2070. ---> Package mesa-libgbm.x86_64 0:18.3.4-7.el7_8.1 will be an update
  2071. ---> Package mesa-libglapi.x86_64 0:18.0.5-4.el7_6 will be updated
  2072. ---> Package mesa-libglapi.x86_64 0:18.3.4-7.el7_8.1 will be an update
  2073. ---> Package mod_ssl.x86_64 1:2.4.6-88.11.sng7.sangoma will be updated
  2074. ---> Package mod_ssl.x86_64 1:2.4.6-93.el7.centos will be an update
  2075. ---> Package mosh.x86_64 0:1.2-2.el6 will be updated
  2076. ---> Package mosh.x86_64 0:1.3.2-1.el7 will be an update
  2077. --> Processing Dependency: perl(IO::Socket::INET6) for package: mosh-1.3.2-1.el7.x86_64
  2078. ---> Package multitail.x86_64 0:5.2.13-2.1 will be updated
  2079. ---> Package multitail.x86_64 0:6.5.0-1.el7 will be an update
  2080. ---> Package neon.x86_64 0:0.30.0-3.el7 will be updated
  2081. ---> Package neon.x86_64 0:0.30.0-4.el7 will be an update
  2082. ---> Package net-tools.x86_64 0:2.0-0.24.20131004git.el7 will be updated
  2083. ---> Package net-tools.x86_64 0:2.0-0.25.20131004git.el7 will be an update
  2084. ---> Package nmap.x86_64 2:6.40-16.el7 will be updated
  2085. ---> Package nmap.x86_64 2:6.40-19.el7 will be an update
  2086. ---> Package nmap-ncat.x86_64 2:6.40-16.el7 will be updated
  2087. ---> Package nmap-ncat.x86_64 2:6.40-19.el7 will be an update
  2088. ---> Package nodejs.x86_64 2:8.11.3-1.7 will be updated
  2089. ---> Package nodejs.x86_64 2:8.16.0-1.11 will be an update
  2090. ---> Package nspr.x86_64 0:4.19.0-1.el7_5 will be updated
  2091. ---> Package nspr.x86_64 0:4.21.0-1.el7 will be an update
  2092. ---> Package nss.x86_64 0:3.36.0-7.1.el7_6 will be updated
  2093. ---> Package nss.x86_64 0:3.44.0-7.el7_7 will be an update
  2094. ---> Package nss-pem.x86_64 0:1.0.3-5.el7_6.1 will be updated
  2095. ---> Package nss-pem.x86_64 0:1.0.3-7.el7 will be an update
  2096. ---> Package nss-softokn.x86_64 0:3.36.0-5.el7_5 will be updated
  2097. ---> Package nss-softokn.x86_64 0:3.44.0-8.el7_7 will be an update
  2098. ---> Package nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5 will be updated
  2099. ---> Package nss-softokn-freebl.x86_64 0:3.44.0-8.el7_7 will be an update
  2100. ---> Package nss-sysinit.x86_64 0:3.36.0-7.1.el7_6 will be updated
  2101. ---> Package nss-sysinit.x86_64 0:3.44.0-7.el7_7 will be an update
  2102. ---> Package nss-tools.x86_64 0:3.36.0-7.1.el7_6 will be updated
  2103. ---> Package nss-tools.x86_64 0:3.44.0-7.el7_7 will be an update
  2104. ---> Package nss-util.x86_64 0:3.36.0-1.1.el7_6 will be updated
  2105. ---> Package nss-util.x86_64 0:3.44.0-4.el7_7 will be an update
  2106. ---> Package ntp.x86_64 0:4.2.6p5-28.el7.centos will be updated
  2107. ---> Package ntp.x86_64 0:4.2.6p5-29.el7.centos.2 will be an update
  2108. ---> Package ntpdate.x86_64 0:4.2.6p5-28.el7.centos will be updated
  2109. ---> Package ntpdate.x86_64 0:4.2.6p5-29.el7.centos.2 will be an update
  2110. ---> Package open-vm-tools.x86_64 0:10.2.5-3.el7 will be updated
  2111. ---> Package open-vm-tools.x86_64 0:10.3.10-2.el7_8.1 will be an update
  2112. ---> Package openscap.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  2113. ---> Package openscap.x86_64 0:1.2.17-9.el7 will be an update
  2114. ---> Package openscap-engine-sce.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  2115. ---> Package openscap-engine-sce.x86_64 0:1.2.17-9.el7 will be an update
  2116. ---> Package openscap-utils.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  2117. ---> Package openscap-utils.x86_64 0:1.2.17-9.el7 will be an update
  2118. --> Processing Dependency: openscap-containers = 1.2.17-9.el7 for package: openscap-utils-1.2.17-9.el7.x86_64
  2119. ---> Package openssh.x86_64 0:7.4p1-16.el7 will be updated
  2120. ---> Package openssh.x86_64 0:7.4p1-21.el7 will be an update
  2121. ---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be updated
  2122. ---> Package openssh-clients.x86_64 0:7.4p1-21.el7 will be an update
  2123. ---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be updated
  2124. ---> Package openssh-server.x86_64 0:7.4p1-21.el7 will be an update
  2125. ---> Package openssl.x86_64 1:1.0.2k-16.el7_6.1 will be updated
  2126. ---> Package openssl.x86_64 1:1.0.2k-19.el7 will be an update
  2127. ---> Package openssl-libs.x86_64 1:1.0.2k-16.el7_6.1 will be updated
  2128. ---> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be an update
  2129. ---> Package openvpn.x86_64 0:2.4.7-1.el7 will be updated
  2130. ---> Package openvpn.x86_64 0:2.4.9-1.el7 will be an update
  2131. ---> Package pam.x86_64 0:1.1.8-22.el7 will be updated
  2132. ---> Package pam.x86_64 0:1.1.8-23.el7 will be an update
  2133. ---> Package pango.x86_64 0:1.42.4-1.el7 will be updated
  2134. ---> Package pango.x86_64 0:1.42.4-4.el7_7 will be an update
  2135. ---> Package parted.x86_64 0:3.1-29.el7 will be updated
  2136. ---> Package parted.x86_64 0:3.1-32.el7 will be an update
  2137. ---> Package passwd.x86_64 0:0.79-4.el7 will be updated
  2138. ---> Package passwd.x86_64 0:0.79-6.el7 will be an update
  2139. ---> Package patch.x86_64 0:2.6-6.el6 will be updated
  2140. ---> Package patch.x86_64 0:2.7.1-12.el7_7 will be an update
  2141. ---> Package perl.x86_64 4:5.16.3-294.el7_6 will be updated
  2142. ---> Package perl.x86_64 4:5.16.3-295.el7 will be an update
  2143. ---> Package perl-Geo-IP.x86_64 0:1.38-1.el6.rf will be updated
  2144. ---> Package perl-Geo-IP.x86_64 0:1.43-3.el7 will be an update
  2145. ---> Package perl-IO-Tty.x86_64 0:1.08-4.el6 will be updated
  2146. ---> Package perl-IO-Tty.x86_64 0:1.10-11.el7 will be an update
  2147. ---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6_6.1 will be updated
  2148. ---> Package perl-Module-Pluggable.noarch 1:4.8-3.el7 will be an update
  2149. ---> Package perl-Pod-Escapes.noarch 1:1.04-294.el7_6 will be updated
  2150. ---> Package perl-Pod-Escapes.noarch 1:1.04-295.el7 will be an update
  2151. ---> Package perl-Socket.x86_64 0:2.010-4.el7 will be updated
  2152. ---> Package perl-Socket.x86_64 0:2.010-5.el7 will be an update
  2153. ---> Package perl-URI.noarch 0:1.40-2.el6 will be updated
  2154. ---> Package perl-URI.noarch 0:1.60-9.el7 will be an update
  2155. --> Processing Dependency: perl(Business::ISBN) for package: perl-URI-1.60-9.el7.noarch
  2156. ---> Package perl-libs.x86_64 4:5.16.3-294.el7_6 will be updated
  2157. ---> Package perl-libs.x86_64 4:5.16.3-295.el7 will be an update
  2158. ---> Package perl-macros.x86_64 4:5.16.3-294.el7_6 will be updated
  2159. ---> Package perl-macros.x86_64 4:5.16.3-295.el7 will be an update
  2160. ---> Package perl-version.x86_64 3:0.77-136.el6_6.1 will be updated
  2161. ---> Package perl-version.x86_64 3:0.99.07-6.el7 will be an update
  2162. ---> Package php.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2163. ---> Package php.x86_64 0:5.4.16-48.el7 will be an update
  2164. ---> Package php-cli.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2165. ---> Package php-cli.x86_64 0:5.4.16-48.el7 will be an update
  2166. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2167. ---> Package php-common.x86_64 0:5.4.16-48.el7 will be an update
  2168. --> Processing Dependency: libzip.so.2()(64bit) for package: php-common-5.4.16-48.el7.x86_64
  2169. ---> Package php-devel.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2170. ---> Package php-devel.x86_64 0:5.4.16-48.el7 will be an update
  2171. --> Processing Dependency: pcre-devel(x86-64) for package: php-devel-5.4.16-48.el7.x86_64
  2172. ---> Package php-gd.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2173. ---> Package php-gd.x86_64 0:5.4.16-48.el7 will be an update
  2174. ---> Package php-intl.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2175. ---> Package php-intl.x86_64 0:5.4.16-48.el7 will be an update
  2176. ---> Package php-ldap.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2177. ---> Package php-ldap.x86_64 0:5.4.16-48.el7 will be an update
  2178. ---> Package php-mbstring.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2179. ---> Package php-mbstring.x86_64 0:5.4.16-48.el7 will be an update
  2180. ---> Package php-mysql.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2181. ---> Package php-mysql.x86_64 0:5.4.16-48.el7 will be an update
  2182. ---> Package php-pdo.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2183. ---> Package php-pdo.x86_64 0:5.4.16-48.el7 will be an update
  2184. ---> Package php-pear.noarch 1:1.9.4-4.el6 will be updated
  2185. ---> Package php-pear.noarch 1:1.9.4-21.el7 will be an update
  2186. ---> Package php-pear-DB.noarch 0:1.7.13-3.el6 will be updated
  2187. ---> Package php-pear-DB.noarch 0:1.7.14-6.el7 will be an update
  2188. ---> Package php-process.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2189. ---> Package php-process.x86_64 0:5.4.16-48.el7 will be an update
  2190. ---> Package php-soap.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2191. ---> Package php-soap.x86_64 0:5.4.16-48.el7 will be an update
  2192. ---> Package php-xml.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2193. ---> Package php-xml.x86_64 0:5.4.16-48.el7 will be an update
  2194. ---> Package plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
  2195. ---> Package plymouth.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
  2196. ---> Package plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
  2197. ---> Package plymouth-core-libs.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
  2198. ---> Package plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos will be updated
  2199. ---> Package plymouth-scripts.x86_64 0:0.8.9-0.33.20140113.el7.centos will be an update
  2200. ---> Package pm-utils.x86_64 0:1.2.5-11.el6 will be updated
  2201. ---> Package pm-utils.x86_64 0:1.4.1-27.el7 will be an update
  2202. ---> Package policycoreutils.x86_64 0:2.5-29.el7_6.1 will be updated
  2203. ---> Package policycoreutils.x86_64 0:2.5-34.el7 will be an update
  2204. ---> Package polkit.x86_64 0:0.112-18.el7_6.1 will be updated
  2205. ---> Package polkit.x86_64 0:0.112-26.el7 will be an update
  2206. ---> Package postfix.x86_64 2:2.10.1-7.el7 will be updated
  2207. ---> Package postfix.x86_64 2:2.10.1-9.el7 will be an update
  2208. ---> Package postgresql-libs.x86_64 0:8.4.20-3.el6_6 will be updated
  2209. ---> Package postgresql-libs.x86_64 0:9.2.24-4.el7_8 will be an update
  2210. ---> Package procps-ng.x86_64 0:3.3.10-23.el7 will be updated
  2211. ---> Package procps-ng.x86_64 0:3.3.10-27.el7 will be an update
  2212. ---> Package protobuf.x86_64 0:2.3.0-7.el6 will be updated
  2213. ---> Package protobuf.x86_64 0:2.5.0-8.el7 will be an update
  2214. ---> Package psmisc.x86_64 0:22.20-15.el7 will be updated
  2215. ---> Package psmisc.x86_64 0:22.20-16.el7 will be an update
  2216. ---> Package pykickstart.noarch 0:1.74.16-1.el6 will be updated
  2217. ---> Package pykickstart.noarch 0:1.99.66.21-1.el7 will be an update
  2218. ---> Package python.x86_64 0:2.7.5-77.el7_6 will be updated
  2219. ---> Package python.x86_64 0:2.7.5-88.el7 will be an update
  2220. ---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be updated
  2221. ---> Package python-chardet.noarch 0:2.2.1-3.el7 will be an update
  2222. ---> Package python-ethtool.x86_64 0:0.6-5.el6 will be updated
  2223. ---> Package python-ethtool.x86_64 0:0.8-8.el7 will be an update
  2224. ---> Package python-libs.x86_64 0:2.7.5-77.el7_6 will be updated
  2225. ---> Package python-libs.x86_64 0:2.7.5-88.el7 will be an update
  2226. ---> Package python-simplejson.x86_64 0:2.0.9-3.1.el6 will be obsoleted
  2227. ---> Package python-urlgrabber.noarch 0:3.10-9.el7 will be updated
  2228. ---> Package python-urlgrabber.noarch 0:3.10-10.el7 will be an update
  2229. ---> Package python2-simplejson.x86_64 0:3.10.0-2.el7 will be obsoleting
  2230. ---> Package qt3.x86_64 0:3.3.8b-30.el6 will be updated
  2231. ---> Package qt3.x86_64 0:3.3.8b-51.el7 will be an update
  2232. ---> Package quota.x86_64 1:4.01-17.el7 will be updated
  2233. ---> Package quota.x86_64 1:4.01-19.el7 will be an update
  2234. ---> Package quota-nls.noarch 1:4.01-17.el7 will be updated
  2235. ---> Package quota-nls.noarch 1:4.01-19.el7 will be an update
  2236. ---> Package radiusclient-ng-devel.x86_64 0:0.5.6-5.el6 will be updated
  2237. ---> Package radiusclient-ng-devel.x86_64 0:0.5.6-9.el7 will be an update
  2238. ---> Package readline.x86_64 0:6.2-10.el7 will be updated
  2239. ---> Package readline.x86_64 0:6.2-11.el7 will be an update
  2240. ---> Package redhat-upgrade-tool.noarch 1:0.7.52-1.0.1.el6.sangoma will be updated
  2241. ---> Package redhat-upgrade-tool.noarch 2:0.7.6-1.el7.centos will be an update
  2242. ---> Package rpcbind.x86_64 0:0.2.0-47.el7 will be updated
  2243. ---> Package rpcbind.x86_64 0:0.2.0-49.el7 will be an update
  2244. ---> Package rpm.x86_64 0:4.11.3-35.el7 will be updated
  2245. ---> Package rpm.x86_64 0:4.11.3-43.el7 will be an update
  2246. ---> Package rpm-build.x86_64 0:4.8.0-38.el6_6 will be updated
  2247. ---> Package rpm-build.x86_64 0:4.11.3-43.el7 will be an update
  2248. --> Processing Dependency: system-rpm-config for package: rpm-build-4.11.3-43.el7.x86_64
  2249. ---> Package rpm-build-libs.x86_64 0:4.11.3-35.el7 will be updated
  2250. ---> Package rpm-build-libs.x86_64 0:4.11.3-43.el7 will be an update
  2251. ---> Package rpm-libs.x86_64 0:4.11.3-35.el7 will be updated
  2252. ---> Package rpm-libs.x86_64 0:4.11.3-43.el7 will be an update
  2253. ---> Package rpm-python.x86_64 0:4.11.3-35.el7 will be updated
  2254. ---> Package rpm-python.x86_64 0:4.11.3-43.el7 will be an update
  2255. ---> Package rpmdevtools.noarch 0:7.5-2.el6 will be updated
  2256. ---> Package rpmdevtools.noarch 0:8.3-5.el7 will be an update
  2257. --> Processing Dependency: emacs-filesystem for package: rpmdevtools-8.3-5.el7.noarch
  2258. ---> Package rsync.x86_64 0:3.1.2-4.el7 will be updated
  2259. ---> Package rsync.x86_64 0:3.1.2-10.el7 will be an update
  2260. ---> Package rsyslog.x86_64 0:8.24.0-34.el7 will be updated
  2261. ---> Package rsyslog.x86_64 0:8.24.0-52.el7_8.2 will be an update
  2262. ---> Package sangoma-pbx.noarch 0:1904-1.sng7 will be updated
  2263. ---> Package sangoma-pbx.noarch 0:2008-1.sng7 will be an update
  2264. ---> Package sangoma-release.x86_64 0:7-5.1805.02.el7.sangoma will be updated
  2265. ---> Package sangoma-release.x86_64 0:7-8.2003.3.el7.sangoma will be an update
  2266. ---> Package sed.x86_64 0:4.2.2-5.el7 will be updated
  2267. ---> Package sed.x86_64 0:4.2.2-6.el7 will be an update
  2268. ---> Package selinux-policy.noarch 0:3.13.1-229.el7_6.9 will be updated
  2269. ---> Package selinux-policy.noarch 0:3.13.1-266.el7_8.1 will be an update
  2270. ---> Package selinux-policy-targeted.noarch 0:3.13.1-229.el7_6.9 will be updated
  2271. ---> Package selinux-policy-targeted.noarch 0:3.13.1-266.el7_8.1 will be an update
  2272. ---> Package setup.noarch 0:2.8.71-10.el7 will be updated
  2273. ---> Package setup.noarch 0:2.8.71-11.el7 will be an update
  2274. ---> Package sgml-common.noarch 0:0.6.3-33.el6 will be updated
  2275. ---> Package sgml-common.noarch 0:0.6.3-39.el7 will be an update
  2276. ---> Package shadow-utils.x86_64 2:4.1.5.1-25.el7_6.1 will be updated
  2277. ---> Package shadow-utils.x86_64 2:4.6-5.el7 will be an update
  2278. ---> Package shared-mime-info.x86_64 0:1.8-4.el7 will be updated
  2279. ---> Package shared-mime-info.x86_64 0:1.8-5.el7 will be an update
  2280. ---> Package sox.x86_64 0:14.4.1-6.el7 will be updated
  2281. ---> Package sox.x86_64 0:14.4.1-7.el7 will be an update
  2282. ---> Package spandsp-devel.x86_64 0:0.0.6-0.8.pre21.el6 will be updated
  2283. ---> Package spandsp-devel.x86_64 0:0.0.6-0.10.pre21.el7 will be an update
  2284. ---> Package sqlite.x86_64 0:3.7.17-8.el7 will be updated
  2285. ---> Package sqlite.x86_64 0:3.7.17-8.el7_7.1 will be an update
  2286. ---> Package ssh_keys.noarch 0:3.0-5.shmz65.1.150 will be updated
  2287. ---> Package ssh_keys.noarch 0:3.1-77.sng7 will be an update
  2288. ---> Package subversion.x86_64 0:1.6.11-12.el6_6 will be updated
  2289. --> Processing Dependency: libsvn_client-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2290. --> Processing Dependency: libsvn_delta-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2291. --> Processing Dependency: libsvn_diff-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2292. --> Processing Dependency: libsvn_fs-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2293. --> Processing Dependency: libsvn_fs_base-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2294. --> Processing Dependency: libsvn_fs_fs-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2295. --> Processing Dependency: libsvn_fs_util-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2296. --> Processing Dependency: libsvn_ra-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2297. --> Processing Dependency: libsvn_ra_local-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2298. --> Processing Dependency: libsvn_ra_neon-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2299. --> Processing Dependency: libsvn_ra_svn-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2300. --> Processing Dependency: libsvn_repos-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2301. --> Processing Dependency: libsvn_subr-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2302. --> Processing Dependency: libsvn_wc-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  2303. ---> Package subversion.x86_64 0:1.7.14-14.el7 will be an update
  2304. ---> Package sudo.x86_64 0:1.8.23-3.el7 will be updated
  2305. ---> Package sudo.x86_64 0:1.8.23-9.el7 will be an update
  2306. ---> Package symlinks.x86_64 0:1.4-2.1.el6 will be updated
  2307. ---> Package symlinks.x86_64 0:1.4-10.el7 will be an update
  2308. ---> Package sysadmin.noarch 0:5.6-5.6.36.sng will be updated
  2309. ---> Package sysadmin.noarch 0:5.6-5.6.47.sng will be an update
  2310. ---> Package sysstat.x86_64 0:10.1.5-17.el7 will be updated
  2311. ---> Package sysstat.x86_64 0:10.1.5-19.el7 will be an update
  2312. ---> Package systemd.x86_64 0:219-62.el7_6.5 will be updated
  2313. ---> Package systemd.x86_64 0:219-73.el7_8.9 will be an update
  2314. ---> Package systemd-libs.x86_64 0:219-62.el7_6.5 will be updated
  2315. ---> Package systemd-libs.x86_64 0:219-73.el7_8.9 will be an update
  2316. ---> Package systemd-sysv.x86_64 0:219-62.el7_6.5 will be updated
  2317. ---> Package systemd-sysv.x86_64 0:219-73.el7_8.9 will be an update
  2318. ---> Package tcpdump.x86_64 14:4.9.2-3.el7 will be updated
  2319. ---> Package tcpdump.x86_64 14:4.9.2-4.el7_7.1 will be an update
  2320. ---> Package telnet.x86_64 1:0.17-64.el7 will be updated
  2321. ---> Package telnet.x86_64 1:0.17-65.el7_8 will be an update
  2322. ---> Package tftp-server.x86_64 0:5.2-23.6.sng7 will be updated
  2323. ---> Package tftp-server.x86_64 0:5.2-23.8.sng7 will be an update
  2324. ---> Package time.x86_64 0:1.7-37.1.el6 will be updated
  2325. ---> Package time.x86_64 0:1.7-45.el7 will be an update
  2326. ---> Package tmpwatch.x86_64 0:2.11-5.el7 will be updated
  2327. ---> Package tmpwatch.x86_64 0:2.11-6.el7 will be an update
  2328. ---> Package tree.x86_64 0:1.5.3-2.el6 will be updated
  2329. ---> Package tree.x86_64 0:1.6.0-10.el7 will be an update
  2330. ---> Package tzdata.noarch 0:2019a-1.el7 will be updated
  2331. ---> Package tzdata.noarch 0:2020a-1.el7 will be an update
  2332. ---> Package tzdata-java.noarch 0:2019a-1.el7 will be updated
  2333. ---> Package tzdata-java.noarch 0:2020a-1.el7 will be an update
  2334. ---> Package unixODBC.x86_64 0:2.3.1-11.el7 will be updated
  2335. ---> Package unixODBC.x86_64 0:2.3.1-14.el7 will be an update
  2336. ---> Package unzip.x86_64 0:6.0-19.el7 will be updated
  2337. ---> Package unzip.x86_64 0:6.0-21.el7 will be an update
  2338. ---> Package urw-base35-fonts.noarch 0:20170801-10.el7 will be obsoleting
  2339. --> Processing Dependency: urw-base35-fonts-common = 20170801-10.el7 for package: urw-base35-fonts-20170801-10.el7.noarch
  2340. --> Processing Dependency: urw-base35-z003-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2341. --> Processing Dependency: urw-base35-standard-symbols-ps-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2342. --> Processing Dependency: urw-base35-p052-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2343. --> Processing Dependency: urw-base35-nimbus-sans-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2344. --> Processing Dependency: urw-base35-nimbus-roman-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2345. --> Processing Dependency: urw-base35-nimbus-mono-ps-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2346. --> Processing Dependency: urw-base35-gothic-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2347. --> Processing Dependency: urw-base35-d050000l-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2348. --> Processing Dependency: urw-base35-c059-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2349. --> Processing Dependency: urw-base35-bookman-fonts for package: urw-base35-fonts-20170801-10.el7.noarch
  2350. ---> Package urw-fonts.noarch 0:2.4-16.el7 will be obsoleted
  2351. ---> Package usermode.x86_64 0:1.102-3.el6 will be updated
  2352. ---> Package usermode.x86_64 0:1.111-6.el7 will be an update
  2353. ---> Package util-linux.x86_64 0:2.23.2-59.el7_6.1 will be updated
  2354. ---> Package util-linux.x86_64 0:2.23.2-63.el7 will be an update
  2355. ---> Package vim-common.x86_64 2:7.4.160-5.el7 will be updated
  2356. ---> Package vim-common.x86_64 2:7.4.629-6.el7 will be an update
  2357. ---> Package vim-enhanced.x86_64 2:7.4.160-5.el7 will be updated
  2358. ---> Package vim-enhanced.x86_64 2:7.4.629-6.el7 will be an update
  2359. ---> Package vim-filesystem.x86_64 2:7.4.160-5.el7 will be updated
  2360. ---> Package vim-filesystem.x86_64 2:7.4.629-6.el7 will be an update
  2361. ---> Package vim-minimal.x86_64 2:7.4.160-5.el7 will be updated
  2362. ---> Package vim-minimal.x86_64 2:7.4.629-6.el7 will be an update
  2363. ---> Package vsftpd.x86_64 0:3.0.2-25.el7 will be updated
  2364. ---> Package vsftpd.x86_64 0:3.0.2-27.el7 will be an update
  2365. ---> Package wanpipe.x86_64 0:7.0.25-2.sng7 will be updated
  2366. ---> Package wanpipe.x86_64 0:7.0.25-3.sng7 will be an update
  2367. ---> Package wget.x86_64 0:1.14-18.el7 will be updated
  2368. ---> Package wget.x86_64 0:1.14-18.el7_6.1 will be an update
  2369. ---> Package wireshark.x86_64 0:1.10.14-16.el7 will be updated
  2370. ---> Package wireshark.x86_64 0:1.10.14-24.el7 will be an update
  2371. ---> Package xerces-c.x86_64 0:3.1.1-9.el7 will be updated
  2372. ---> Package xerces-c.x86_64 0:3.1.1-10.el7_7 will be an update
  2373. ---> Package xinetd.x86_64 2:2.3.15-13.el7 will be updated
  2374. ---> Package xinetd.x86_64 2:2.3.15-14.el7 will be an update
  2375. ---> Package xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be updated
  2376. ---> Package xz-lzma-compat.x86_64 0:5.2.2-1.el7 will be an update
  2377. ---> Package yaml-cpp.x86_64 1:0.5.1-1.el7.2 will be updated
  2378. ---> Package yaml-cpp.x86_64 1:0.5.1-2.el7 will be an update
  2379. ---> Package yum.noarch 0:3.4.3-161.10.sng7 will be updated
  2380. ---> Package yum.noarch 0:3.4.3-167.el7.centos will be an update
  2381. ---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-50.el7 will be updated
  2382. ---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-54.el7_8 will be an update
  2383. ---> Package yum-plugin-versionlock.noarch 0:1.1.31-50.el7 will be updated
  2384. ---> Package yum-plugin-versionlock.noarch 0:1.1.31-54.el7_8 will be an update
  2385. ---> Package yum-utils.noarch 0:1.1.31-50.el7 will be updated
  2386. ---> Package yum-utils.noarch 0:1.1.31-54.el7_8 will be an update
  2387. --> Running transaction check
  2388. ---> Package bind-export-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be installed
  2389. ---> Package emacs-filesystem.noarch 1:24.3-23.el7 will be installed
  2390. ---> Package fail2ban-firewalld.noarch 0:0.11.1-9.el7.2 will be installed
  2391. --> Processing Dependency: firewalld for package: fail2ban-firewalld-0.11.1-9.el7.2.noarch
  2392. ---> Package fail2ban-sendmail.noarch 0:0.11.1-9.el7.2 will be installed
  2393. ---> Package fail2ban-server.noarch 0:0.11.1-9.el7.2 will be installed
  2394. --> Processing Dependency: systemd-python for package: fail2ban-server-0.11.1-9.el7.2.noarch
  2395. --> Processing Dependency: ipset for package: fail2ban-server-0.11.1-9.el7.2.noarch
  2396. ---> Package libgs.x86_64 0:9.25-2.el7_7.3 will be installed
  2397. --> Processing Dependency: adobe-mappings-pdf for package: libgs-9.25-2.el7_7.3.x86_64
  2398. --> Processing Dependency: adobe-mappings-cmap-deprecated for package: libgs-9.25-2.el7_7.3.x86_64
  2399. --> Processing Dependency: adobe-mappings-cmap for package: libgs-9.25-2.el7_7.3.x86_64
  2400. --> Processing Dependency: libpaper.so.1()(64bit) for package: libgs-9.25-2.el7_7.3.x86_64
  2401. --> Processing Dependency: libopenjp2.so.7()(64bit) for package: libgs-9.25-2.el7_7.3.x86_64
  2402. ---> Package libidn2.x86_64 0:2.3.0-1.el7 will be installed
  2403. --> Processing Dependency: libunistring.so.0()(64bit) for package: libidn2-2.3.0-1.el7.x86_64
  2404. ---> Package libzip.x86_64 0:0.10.1-8.el7 will be installed
  2405. ---> Package openscap-containers.noarch 0:1.2.17-9.el7 will be installed
  2406. --> Processing Dependency: openscap-scanner for package: openscap-containers-1.2.17-9.el7.noarch
  2407. ---> Package pcre-devel.x86_64 0:8.32-17.el7 will be installed
  2408. ---> Package perl-Business-ISBN.noarch 0:2.06-2.el7 will be installed
  2409. --> Processing Dependency: perl(Business::ISBN::Data) >= 20120719.001 for package: perl-Business-ISBN-2.06-2.el7.noarch
  2410. ---> Package perl-IO-Socket-INET6.noarch 0:2.69-5.el7 will be installed
  2411. --> Processing Dependency: perl(Socket6) for package: perl-IO-Socket-INET6-2.69-5.el7.noarch
  2412. ---> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be installed
  2413. ---> Package perl-Thread-Queue.noarch 0:3.02-2.el7 will be installed
  2414. ---> Package redhat-rpm-config.noarch 0:9.1.0-88.el7.centos will be installed
  2415. --> Processing Dependency: dwz >= 0.4 for package: redhat-rpm-config-9.1.0-88.el7.centos.noarch
  2416. --> Processing Dependency: python-srpm-macros for package: redhat-rpm-config-9.1.0-88.el7.centos.noarch
  2417. --> Processing Dependency: perl-srpm-macros for package: redhat-rpm-config-9.1.0-88.el7.centos.noarch
  2418. ---> Package subversion-libs.x86_64 0:1.7.14-14.el7 will be installed
  2419. ---> Package urw-base35-bookman-fonts.noarch 0:20170801-10.el7 will be installed
  2420. --> Processing Dependency: xorg-x11-server-utils for package: urw-base35-bookman-fonts-20170801-10.el7.noarch
  2421. --> Processing Dependency: xorg-x11-server-utils for package: urw-base35-bookman-fonts-20170801-10.el7.noarch
  2422. ---> Package urw-base35-c059-fonts.noarch 0:20170801-10.el7 will be installed
  2423. ---> Package urw-base35-d050000l-fonts.noarch 0:20170801-10.el7 will be installed
  2424. ---> Package urw-base35-fonts-common.noarch 0:20170801-10.el7 will be installed
  2425. ---> Package urw-base35-gothic-fonts.noarch 0:20170801-10.el7 will be installed
  2426. ---> Package urw-base35-nimbus-mono-ps-fonts.noarch 0:20170801-10.el7 will be installed
  2427. ---> Package urw-base35-nimbus-roman-fonts.noarch 0:20170801-10.el7 will be installed
  2428. ---> Package urw-base35-nimbus-sans-fonts.noarch 0:20170801-10.el7 will be installed
  2429. ---> Package urw-base35-p052-fonts.noarch 0:20170801-10.el7 will be installed
  2430. ---> Package urw-base35-standard-symbols-ps-fonts.noarch 0:20170801-10.el7 will be installed
  2431. ---> Package urw-base35-z003-fonts.noarch 0:20170801-10.el7 will be installed
  2432. --> Running transaction check
  2433. ---> Package adobe-mappings-cmap.noarch 0:20171205-3.el7 will be installed
  2434. ---> Package adobe-mappings-cmap-deprecated.noarch 0:20171205-3.el7 will be installed
  2435. ---> Package adobe-mappings-pdf.noarch 0:20180407-1.el7 will be installed
  2436. ---> Package dwz.x86_64 0:0.11-3.el7 will be installed
  2437. ---> Package firewalld.noarch 0:0.6.3-8.el7_8.1 will be installed
  2438. --> Processing Dependency: python-firewall = 0.6.3-8.el7_8.1 for package: firewalld-0.6.3-8.el7_8.1.noarch
  2439. --> Processing Dependency: firewalld-filesystem = 0.6.3-8.el7_8.1 for package: firewalld-0.6.3-8.el7_8.1.noarch
  2440. --> Processing Dependency: ebtables for package: firewalld-0.6.3-8.el7_8.1.noarch
  2441. ---> Package ipset.x86_64 0:7.1-1.el7 will be installed
  2442. --> Processing Dependency: ipset-libs(x86-64) = 7.1-1.el7 for package: ipset-7.1-1.el7.x86_64
  2443. --> Processing Dependency: libipset.so.13(LIBIPSET_4.8)(64bit) for package: ipset-7.1-1.el7.x86_64
  2444. --> Processing Dependency: libipset.so.13(LIBIPSET_2.0)(64bit) for package: ipset-7.1-1.el7.x86_64
  2445. --> Processing Dependency: libipset.so.13()(64bit) for package: ipset-7.1-1.el7.x86_64
  2446. ---> Package libpaper.x86_64 0:1.1.24-8.el7 will be installed
  2447. ---> Package libunistring.x86_64 0:0.9.3-9.el7 will be installed
  2448. ---> Package openjpeg2.x86_64 0:2.3.1-3.el7_7 will be installed
  2449. ---> Package openscap-scanner.x86_64 0:1.2.17-9.el7 will be installed
  2450. ---> Package perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7 will be installed
  2451. ---> Package perl-Socket6.x86_64 0:0.23-15.el7 will be installed
  2452. ---> Package perl-srpm-macros.noarch 0:1-8.el7 will be installed
  2453. ---> Package python-srpm-macros.noarch 0:3-32.el7 will be installed
  2454. ---> Package systemd-python.x86_64 0:219-73.el7_8.9 will be installed
  2455. ---> Package xorg-x11-server-utils.x86_64 0:7.7-20.el7 will be installed
  2456. --> Processing Dependency: libXxf86misc.so.1()(64bit) for package: xorg-x11-server-utils-7.7-20.el7.x86_64
  2457. --> Processing Dependency: libXmuu.so.1()(64bit) for package: xorg-x11-server-utils-7.7-20.el7.x86_64
  2458. --> Processing Dependency: libXmu.so.6()(64bit) for package: xorg-x11-server-utils-7.7-20.el7.x86_64
  2459. --> Running transaction check
  2460. ---> Package ebtables.x86_64 0:2.0.10-16.el7 will be installed
  2461. ---> Package firewalld-filesystem.noarch 0:0.6.3-8.el7_8.1 will be installed
  2462. ---> Package ipset-libs.x86_64 0:7.1-1.el7 will be installed
  2463. ---> Package libXmu.x86_64 0:1.1.2-2.el7 will be installed
  2464. ---> Package libXxf86misc.x86_64 0:1.0.3-7.1.el7 will be installed
  2465. ---> Package python-firewall.noarch 0:0.6.3-8.el7_8.1 will be installed
  2466. --> Processing Dependency: python-slip-dbus for package: python-firewall-0.6.3-8.el7_8.1.noarch
  2467. --> Processing Dependency: python-decorator for package: python-firewall-0.6.3-8.el7_8.1.noarch
  2468. --> Processing Dependency: pygobject3-base for package: python-firewall-0.6.3-8.el7_8.1.noarch
  2469. --> Running transaction check
  2470. ---> Package python-decorator.noarch 0:3.4.0-3.el7 will be installed
  2471. ---> Package python-gobject-base.x86_64 0:3.22.0-1.el7_4.1 will be installed
  2472. --> Processing Dependency: gobject-introspection(x86-64) >= 1.46.0 for package: python-gobject-base-3.22.0-1.el7_4.1.x86_64
  2473. --> Processing Dependency: libgirepository-1.0.so.1()(64bit) for package: python-gobject-base-3.22.0-1.el7_4.1.x86_64
  2474. ---> Package python-slip-dbus.noarch 0:0.4.0-4.el7 will be installed
  2475. --> Processing Dependency: python-slip = 0.4.0-4.el7 for package: python-slip-dbus-0.4.0-4.el7.noarch
  2476. --> Running transaction check
  2477. ---> Package gobject-introspection.x86_64 0:1.56.1-1.el7 will be installed
  2478. ---> Package python-slip.noarch 0:0.4.0-4.el7 will be installed
  2479. --> Processing Dependency: libselinux-python for package: python-slip-0.4.0-4.el7.noarch
  2480. --> Running transaction check
  2481. ---> Package libselinux-python.x86_64 0:2.5-15.el7 will be installed
  2482. --> Processing Conflict: php56w-common-5.6.40-1.sng7.x86_64 conflicts php-common < 5.6
  2483. --> Finished Dependency Resolution
  2484. Removing kernel module kmod-dahdi-linux-2.11.1-52.sng7.x86_64 upgraded to kmod-dahdi-linux-2.11.1-53.sng7.x86_64
  2485. --> Running transaction check
  2486. ---> Package kmod-dahdi-linux.x86_64 0:2.11.1-52.sng7 will be erased
  2487. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2488. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2489. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  2490. --> Processing Conflict: php56w-common-5.6.40-1.sng7.x86_64 conflicts php-common < 5.6
  2491. --> Finished Dependency Resolution
  2492. Error: php56w-common conflicts with php-common-5.4.16-48.el7.x86_64
  2493.  You could try using --skip-broken to work around the problem
  2494. ** Found 83 pre-existing rpmdb problem(s), 'yum check' output follows:
  2495. alsa-lib-devel-1.0.22-3.el6.x86_64 has missing requires of alsa-lib = ('0', '1.0.22', '3.el6')
  2496. apr-util-ldap-1.3.9-3.el6_0.1.x86_64 has missing requires of apr-util = ('0', '1.3.9', '3.el6_0.1')
  2497. cloog-ppl-0.15.7-1.2.el6.x86_64 has missing requires of libgmp.so.3()(64bit)
  2498. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of cyrus-sasl-lib = ('0', '2.1.23', '15.el6_6.2')
  2499. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of libdb-4.7.so()(64bit)
  2500. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of libsasl2.so.2()(64bit)
  2501. distro-upgrade-1807-2.sng7.noarch has missing requires of schmooze-release
  2502. elfutils-0.158-3.2.el6.x86_64 has missing requires of elfutils-libelf(x86-64) = ('0', '0.158', '3.2.el6')
  2503. elfutils-0.158-3.2.el6.x86_64 has missing requires of elfutils-libs(x86-64) = ('0', '0.158', '3.2.el6')
  2504. flite-devel-1.3-14.el6.x86_64 has missing requires of flite = ('0', '1.3', '14.el6')
  2505. gd-2.0.35-11.el6.x86_64 has missing requires of libpng12.so.0()(64bit)
  2506. gd-2.0.35-11.el6.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  2507. gdb-7.2-75.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  2508. hal-info-20090716-3.1.el6.noarch has missing requires of hal >= ('0', '0.5.10', None)
  2509. libpri-devel-1.4.12-13.shmz65.1.4.x86_64 has missing requires of libpri = ('0', '1.4.12', '13.shmz65.1.4')
  2510. libproxy-bin-0.3.0-10.el6.x86_64 has missing requires of libproxy = ('0', '0.3.0', '10.el6')
  2511. libproxy-bin-0.3.0-10.el6.x86_64 has missing requires of libproxy.so.0()(64bit)
  2512. libproxy-python-0.3.0-10.el6.x86_64 has missing requires of libproxy = ('0', '0.3.0', '10.el6')
  2513. libproxy-python-0.3.0-10.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  2514. libss7-devel-1.0.2-7_centos6.x86_64 has missing requires of libss7 = ('0', '1.0.2', '7_centos6')
  2515. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiff = ('0', '3.9.4', '10.el6_5')
  2516. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiff.so.3()(64bit)
  2517. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiffxx.so.3()(64bit)
  2518. libtonezone-devel-2.11.1-1.shmz65.1.47.x86_64 has missing requires of libtonezone = ('0', '2.11.1', '1.shmz65.1.47')
  2519. libwat-devel-2.1.0-1.shmz65.1.17.x86_64 has missing requires of libwat = ('0', '2.1.0', '1.shmz65.1.17')
  2520. lua-dbi-0.5-2.el6.x86_64 has missing requires of libmysqlclient.so.16()(64bit)
  2521. lua-dbi-0.5-2.el6.x86_64 has missing requires of libmysqlclient.so.16(libmysqlclient_16)(64bit)
  2522. mysql-init-fixer-1.0.0-4_centos6.noarch has missing requires of mysql-server
  2523. mysql-log-rotate-1.0.0-1.shmz65.5.7.noarch has missing requires of mysql-server
  2524. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  2525. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  2526. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  2527. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  2528. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  2529. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  2530. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  2531. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  2532. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  2533. perl-IO-Tty-1.08-4.el6.x86_64 has missing requires of perl(:MODULE_COMPAT_5.10.1)
  2534. 1:perl-Module-Pluggable-3.90-136.el6_6.1.x86_64 has missing requires of perl = ('4', '5.10.1', '136.el6_6.1')
  2535. perl-URI-1.40-2.el6.noarch has missing requires of perl(:MODULE_COMPAT_5.10.1)
  2536. 3:perl-version-0.77-136.el6_6.1.x86_64 has missing requires of perl = ('4', '5.10.1', '136.el6_6.1')
  2537. php-5.3.28-3.shmz65.4.125.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
  2538. php-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libgmp.so.3()(64bit)
  2539. php-cli-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libgmp.so.3()(64bit)
  2540. php-gd-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libpng12.so.0()(64bit)
  2541. php-gd-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  2542. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicudata.so.42()(64bit)
  2543. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicui18n.so.42()(64bit)
  2544. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicuio.so.42()(64bit)
  2545. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicuuc.so.42()(64bit)
  2546. php-ldap-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libsasl2.so.2()(64bit)
  2547. php-mysql-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libmysqlclient.so.16()(64bit)
  2548. php-mysql-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libmysqlclient.so.16(libmysqlclient_16)(64bit)
  2549. php56w-common-5.6.40-1.sng7.x86_64 has installed conflicts php-common < ('0', '5.6', None): php-common-5.3.28-3.shmz65.4.125.x86_64
  2550. pm-utils-1.2.5-11.el6.x86_64 has missing requires of hal
  2551. ppl-0.10.2-11.el6.x86_64 has missing requires of libgmp.so.3()(64bit)
  2552. pykickstart-1.74.16-1.el6.noarch has missing requires of python(abi) = ('0', '2.6', None)
  2553. python-ethtool-0.6-5.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  2554. python-ethtool-0.6-5.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  2555. python-iwlib-0.1-1.2.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  2556. python-iwlib-0.1-1.2.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  2557. python-simplejson-2.0.9-3.1.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  2558. python-simplejson-2.0.9-3.1.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  2559. qt3-3.3.8b-30.el6.x86_64 has missing requires of libpng12.so.0()(64bit)
  2560. qt3-3.3.8b-30.el6.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  2561. radiusclient-ng-devel-0.5.6-5.el6.x86_64 has missing requires of radiusclient-ng = ('0', '0.5.6', '5.el6')
  2562. 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch has missing requires of preupgrade-assistant >= ('0', '2.2.0', '1')
  2563. 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch has missing requires of python(abi) = ('0', '2.6', None)
  2564. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of libdb-4.7.so()(64bit)
  2565. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of liblzma.so.0()(64bit)
  2566. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpm.so.1()(64bit)
  2567. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpmbuild.so.1()(64bit)
  2568. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpmio.so.1()(64bit)
  2569. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of perl(Thread::Queue)
  2570. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of rpm = ('0', '4.8.0', '38.el6_6')
  2571. spandsp-devel-0.0.6-0.8.pre21.el6.x86_64 has missing requires of spandsp(x86-64) = ('0', '0.0.6', '0.8.pre21.el6')
  2572. subversion-1.6.11-12.el6_6.x86_64 has missing requires of libdb-4.7.so()(64bit)
  2573. subversion-1.6.11-12.el6_6.x86_64 has missing requires of libsasl2.so.2()(64bit)
  2574. subversion-1.6.11-12.el6_6.x86_64 has missing requires of perl(Digest::MD5) >= ('0', '2.20', None)
  2575. subversion-1.6.11-12.el6_6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  2576. xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64 has missing requires of liblzma.so.0()(64bit)
  2577. xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64 has missing requires of xz = ('0', '4.999.9', '0.5.beta.20091007git.el6')
  2578. [root@pbx ~]# exit
  2579. logout
  2580. Connection to 10.0.200.1 closed.
  2581. CyMacMini:~ ydennekyc$ ssh root@10.0.200.1
  2582. root@10.0.200.1's password:
  2583. Last login: Sat Nov 14 15:21:15 2020 from 10.0.200.11
  2584. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  2585. PHP Fatal error:  Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  2586. Whoops\Exception\ErrorException: Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in file /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  2587. Stack trace:
  2588.   1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/pbxactskin/functions.inc.php:0
  2589. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  2590. PHP Fatal error:  Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  2591. Whoops\Exception\ErrorException: Incompatible file format:  The encoded file has format major ID 4, whereas the Loader expects 7 in file /var/www/html/admin/modules/pbxactskin/functions.inc.php on line 0
  2592. Stack trace:
  2593.   1. Whoops\Exception\ErrorException->() /var/www/html/admin/modules/pbxactskin/functions.inc.php:0
  2594. +------------------------------------------------------------+
  2595. | There are 375 System updates available.                    |
  2596. |   Run yum update to update them.                           |
  2597. | No PBX Module updates information available                |
  2598. +------------------------------------------------------------+
  2599. [root@pbx ~]# cat /etc/schmooze/pbx-version
  2600. 12.7.6-1904-1.sng7
  2601. [root@pbx ~]# yum check-update
  2602. Loaded plugins: fastestmirror, kmod, versionlock
  2603. Loading mirror speeds from cached hostfile
  2604.  
  2605. GConf2.x86_64                                        3.2.6-8.el7                                     sng-base                              
  2606. ImageMagick.x86_64                                   6.9.10.68-3.el7                                 sng-base                              
  2607. ORBit2.x86_64                                        2.14.19-13.el7                                  sng-base                              
  2608. SDL.x86_64                                           1.2.15-16.el7                                   sng-base                              
  2609. acl.x86_64                                           2.2.51-15.el7                                   sng-base                              
  2610. acpid.x86_64                                         2.0.19-9.el7                                    sng-base                              
  2611. aic94xx-firmware.noarch                              30-6.el7                                        sng-base                              
  2612. alsa-lib.x86_64                                      1.1.8-1.el7                                     sng-base                              
  2613. alsa-lib-devel.x86_64                                1.1.8-1.el7                                     sng-base                              
  2614. apcupsd.x86_64                                       3.14.14-18.el7                                  sng-epel                              
  2615. apr.x86_64                                           1.4.8-5.el7                                     sng-base                              
  2616. apr-util-ldap.x86_64                                 1.5.2-6.el7                                     sng-base                              
  2617. arts.x86_64                                          8:1.5.10-26.el7                                 sng-epel                              
  2618. asterisk-version-switch.noarch                       6.1-2.sng7                                      sng-pkgs                              
  2619. asterisk13.x86_64                                    13.36.0-1.sng7                                  sng-pkgs                              
  2620. asterisk13-addons.x86_64                             13.36.0-1.sng7                                  sng-pkgs                              
  2621. asterisk13-addons-bluetooth.x86_64                   13.36.0-1.sng7                                  sng-pkgs                              
  2622. asterisk13-addons-core.x86_64                        13.36.0-1.sng7                                  sng-pkgs                              
  2623. asterisk13-addons-mysql.x86_64                       13.36.0-1.sng7                                  sng-pkgs                              
  2624. asterisk13-addons-ooh323.x86_64                      13.36.0-1.sng7                                  sng-pkgs                              
  2625. asterisk13-core.x86_64                               13.36.0-1.sng7                                  sng-pkgs                              
  2626. asterisk13-curl.x86_64                               13.36.0-1.sng7                                  sng-pkgs                              
  2627. asterisk13-dahdi.x86_64                              13.36.0-1.sng7                                  sng-pkgs                              
  2628. asterisk13-doc.x86_64                                13.36.0-1.sng7                                  sng-pkgs                              
  2629. asterisk13-flite.x86_64                              2.4-9_2505af1.sng7                              sng-pkgs                              
  2630. asterisk13-odbc.x86_64                               13.36.0-1.sng7                                  sng-pkgs                              
  2631. asterisk13-res_digium_phone.x86_64                   3.5.5-1.sng7                                    sng-pkgs                              
  2632. asterisk13-resample.x86_64                           13.36.0-1.sng7                                  sng-pkgs                              
  2633. asterisk13-voicemail.x86_64                          13.36.0-1.sng7                                  sng-pkgs                              
  2634. atk.x86_64                                           2.28.1-2.el7                                    sng-base                              
  2635. audiofile.x86_64                                     1:0.3.6-4.el7                                   sng-base                              
  2636. audiofile-devel.x86_64                               1:0.3.6-4.el7                                   sng-base                              
  2637. audit.x86_64                                         2.8.5-4.el7                                     sng-base                              
  2638. audit-libs.x86_64                                    2.8.5-4.el7                                     sng-base                              
  2639. autoconf.noarch                                      2.69-11.el7                                     sng-base                              
  2640. automake.noarch                                      1.13.4-3.el7                                    sng-base                              
  2641. avahi.x86_64                                         0.6.31-20.el7                                   sng-base                              
  2642. avahi-libs.x86_64                                    0.6.31-20.el7                                   sng-base                              
  2643. bash.x86_64                                          4.2.46-34.el7                                   sng-base                              
  2644. bind-libs.x86_64                                     32:9.11.4-16.P2.el7_8.6                         sng-updates                          
  2645. bind-libs-lite.x86_64                                32:9.11.4-16.P2.el7_8.6                         sng-updates                          
  2646. bind-license.noarch                                  32:9.11.4-16.P2.el7_8.6                         sng-updates                          
  2647. bind-utils.x86_64                                    32:9.11.4-16.P2.el7_8.6                         sng-updates                          
  2648. binutils.x86_64                                      2.27-43.base.el7_8.1                            sng-updates                          
  2649. bluez-libs.x86_64                                    5.44-6.el7                                      sng-base                              
  2650. boost-filesystem.x86_64                              1.53.0-28.el7                                   sng-base                              
  2651. boost-iostreams.x86_64                               1.53.0-28.el7                                   sng-base                              
  2652. boost-program-options.x86_64                         1.53.0-28.el7                                   sng-base                              
  2653. boost-system.x86_64                                  1.53.0-28.el7                                   sng-base                              
  2654. boost-thread.x86_64                                  1.53.0-28.el7                                   sng-base                              
  2655. bridge-utils.x86_64                                  1.5-9.el7                                       sng-base                              
  2656. bzip2.x86_64                                         1.0.6-13.el7                                    sng-base                              
  2657. ca-certificates.noarch                               2020.2.41-70.0.el7_8                            sng-updates                          
  2658. cairo.x86_64                                         1.15.12-4.el7                                   sng-base                              
  2659. checkpolicy.x86_64                                   2.5-8.el7                                       sng-base                              
  2660. chrony.x86_64                                        3.4-1.el7                                       sng-base                              
  2661. coreutils.x86_64                                     8.22-24.el7                                     sng-base                              
  2662. cpp.x86_64                                           4.8.5-39.el7                                    sng-base                              
  2663. cronie.x86_64                                        1.4.11-23.el7                                   sng-base                              
  2664. cronie-anacron.x86_64                                1.4.11-23.el7                                   sng-base                              
  2665. cryptsetup.x86_64                                    2.0.3-6.el7                                     sng-base                              
  2666. cryptsetup-libs.x86_64                               2.0.3-6.el7                                     sng-base                              
  2667. cups-libs.x86_64                                     1:1.6.3-43.el7                                  sng-base                              
  2668. curl.x86_64                                          7.29.0-57.el7_8.1                               sng-updates                          
  2669. cyrus-sasl.x86_64                                    2.1.26-23.el7                                   sng-base                              
  2670. dahdi-linux-devel.x86_64                             2.11.1-50.sng7                                  sng-pkgs                              
  2671. dahdi-tools-doc.x86_64                               2.11.1-2.sng7                                   sng-pkgs                              
  2672. dash.x86_64                                          0.5.10.2-1.el7                                  sng-epel                              
  2673. dbus.x86_64                                          1:1.10.24-14.el7_8                              sng-updates                          
  2674. dbus-libs.x86_64                                     1:1.10.24-14.el7_8                              sng-updates                          
  2675. device-mapper.x86_64                                 7:1.02.164-7.el7_8.2                            sng-updates                          
  2676. device-mapper-event.x86_64                           7:1.02.164-7.el7_8.2                            sng-updates                          
  2677. device-mapper-event-libs.x86_64                      7:1.02.164-7.el7_8.2                            sng-updates                          
  2678. device-mapper-libs.x86_64                            7:1.02.164-7.el7_8.2                            sng-updates                          
  2679. device-mapper-persistent-data.x86_64                 0.8.5-2.el7                                     sng-base                              
  2680. dhclient.x86_64                                      12:4.2.5-79.el7.centos                          sng-base                              
  2681. dhcp-common.x86_64                                   12:4.2.5-79.el7.centos                          sng-base                              
  2682. dhcp-libs.x86_64                                     12:4.2.5-79.el7.centos                          sng-base                              
  2683. diffutils.x86_64                                     3.3-5.el7                                       sng-base                              
  2684. dmidecode.x86_64                                     1:3.2-3.el7                                     sng-base                              
  2685. dnsmasq.x86_64                                       2.76-10.el7_7.1                                 sng-base                              
  2686. dracut.x86_64                                        033-568.el7                                     sng-base                              
  2687. e2fsprogs.x86_64                                     1.42.9-17.el7                                   sng-base                              
  2688. e2fsprogs-libs.x86_64                                1.42.9-17.el7                                   sng-base                              
  2689. efivar-libs.x86_64                                   36-12.el7                                       sng-base                              
  2690. elfutils.x86_64                                      0.176-4.el7                                     sng-base                              
  2691. elfutils-default-yama-scope.noarch                   0.176-4.el7                                     sng-base                              
  2692. elfutils-libelf.x86_64                               0.176-4.el7                                     sng-base                              
  2693. elfutils-libs.x86_64                                 0.176-4.el7                                     sng-base                              
  2694. esound-devel.x86_64                                  1:0.2.41-12.el7                                 sng-epel                              
  2695. esound-libs.x86_64                                   1:0.2.41-12.el7                                 sng-epel                              
  2696. ethtool.x86_64                                       2:4.8-10.el7                                    sng-base                              
  2697. expat.x86_64                                         2.1.0-11.el7                                    sng-base                              
  2698. fail2ban.noarch                                      0.11.1-9.el7.2                                  sng-epel                              
  2699. fakeroot.x86_64                                      1.24-2.el7                                      sng-epel                              
  2700. fakeroot-libs.x86_64                                 1.24-2.el7                                      sng-epel                              
  2701. ffmpeg.x86_64                                        3.1.1-4.sng7                                    sng-pkgs                              
  2702. ffmpeg-libs.x86_64                                   3.1.1-4.sng7                                    sng-pkgs                              
  2703. file.x86_64                                          5.11-36.el7                                     sng-base                              
  2704. file-libs.x86_64                                     5.11-36.el7                                     sng-base                              
  2705. flite-devel.x86_64                                   1.3-22.el7                                      sng-base                              
  2706. freeradius.x86_64                                    3.0.13-10.el7_6                                 sng-base                              
  2707. freetype.x86_64                                      2.8-14.el7                                      sng-base                              
  2708. fribidi.x86_64                                       1.0.2-1.el7_7.1                                 sng-base                              
  2709. gcc.x86_64                                           4.8.5-39.el7                                    sng-base                              
  2710. gcc-c++.x86_64                                       4.8.5-39.el7                                    sng-base                              
  2711. gd.x86_64                                            2.0.35-26.el7                                   sng-base                              
  2712. gdb.x86_64                                           7.6.1-119.el7                                   sng-base                              
  2713. ghostscript.x86_64                                   9.25-2.el7_7.3                                  sng-base                              
  2714. glib2.x86_64                                         2.56.1-5.el7                                    sng-base                              
  2715. glibc.x86_64                                         2.17-307.el7.1                                  sng-base                              
  2716. glibc-common.x86_64                                  2.17-307.el7.1                                  sng-base                              
  2717. glibc-devel.x86_64                                   2.17-307.el7.1                                  sng-base                              
  2718. glibc-headers.x86_64                                 2.17-307.el7.1                                  sng-base                              
  2719. gpm-libs.x86_64                                      1.20.7-6.el7                                    sng-base                              
  2720. groff.x86_64                                         1.22.2-8.el7                                    sng-base                              
  2721. grubby.x86_64                                        8.28-26.el7                                     sng-base                              
  2722. gtk-update-icon-cache.x86_64                         3.22.30-5.el7                                   sng-base                              
  2723. hdparm.x86_64                                        9.43-5.el7                                      sng-base                              
  2724. hostname.x86_64                                      3.13-3.el7_7.1                                  sng-base                              
  2725. httpd.x86_64                                         2.4.6-93.el7.centos                             sng-base                              
  2726. httpd-tools.x86_64                                   2.4.6-93.el7.centos                             sng-base                              
  2727. hwdata.x86_64                                        0.252-9.5.el7                                   sng-base                              
  2728. icu.x86_64                                           50.2-4.el7_7                                    sng-updates                          
  2729. initscripts.x86_64                                   9.49.49-1.el7                                   sng-base                              
  2730. iproute.x86_64                                       4.11.0-25.el7_7.2                               sng-base                              
  2731. iptables.x86_64                                      1.4.21-34.el7                                   sng-base                              
  2732. iptables-services.x86_64                             1.4.21-34.el7                                   sng-base                              
  2733. iwl100-firmware.noarch                               39.31.5.1-76.el7                                sng-base                              
  2734. iwl1000-firmware.noarch                              1:39.31.5.1-76.el7                              sng-base                              
  2735. iwl105-firmware.noarch                               18.168.6.1-76.el7                               sng-base                              
  2736. iwl135-firmware.noarch                               18.168.6.1-76.el7                               sng-base                              
  2737. iwl2000-firmware.noarch                              18.168.6.1-76.el7                               sng-base                              
  2738. iwl2030-firmware.noarch                              18.168.6.1-76.el7                               sng-base                              
  2739. iwl3160-firmware.noarch                              25.30.13.0-76.el7                               sng-base                              
  2740. iwl3945-firmware.noarch                              15.32.2.9-76.el7                                sng-base                              
  2741. iwl4965-firmware.noarch                              228.61.2.24-76.el7                              sng-base                              
  2742. iwl5000-firmware.noarch                              8.83.5.1_1-76.el7                               sng-base                              
  2743. iwl5150-firmware.noarch                              8.24.2.2-76.el7                                 sng-base                              
  2744. iwl6000-firmware.noarch                              9.221.4.1-76.el7                                sng-base                              
  2745. iwl6000g2a-firmware.noarch                           18.168.6.1-76.el7                               sng-base                              
  2746. iwl6000g2b-firmware.noarch                           18.168.6.1-76.el7                               sng-base                              
  2747. iwl6050-firmware.noarch                              41.28.5.1-76.el7                                sng-base                              
  2748. iwl7260-firmware.noarch                              25.30.13.0-76.el7                               sng-base                              
  2749. java-1.8.0-openjdk.x86_64                            1:1.8.0.262.b10-0.el7_8                         sng-updates                          
  2750. java-1.8.0-openjdk-headless.x86_64                   1:1.8.0.262.b10-0.el7_8                         sng-updates                          
  2751. jwhois.x86_64                                        4.0-47.el7                                      sng-epel                              
  2752. kernel.x86_64                                        3.10.0-1127.19.1.el7                            sng-updates                          
  2753. kernel-devel.x86_64                                  3.10.0-1127.19.1.el7                            sng-updates                          
  2754. kernel-headers.x86_64                                3.10.0-1127.19.1.el7                            sng-updates                          
  2755. kmod.x86_64                                          20-28.el7                                       sng-base                              
  2756. kmod-dahdi-linux.x86_64                              2.11.1-53.sng7                                  sng-pkgs                              
  2757. kmod-libs.x86_64                                     20-28.el7                                       sng-base                              
  2758. kmod-wanpipe.x86_64                                  7.0.25-3.sng7                                   sng-pkgs                              
  2759. kpartx.x86_64                                        0.4.9-131.el7                                   sng-base                              
  2760. krb5-libs.x86_64                                     1.15.1-46.el7                                   sng-base                              
  2761. libIDL.x86_64                                        0.8.14-8.el7                                    sng-base                              
  2762. libX11.x86_64                                        1.6.7-2.el7                                     sng-base                              
  2763. libX11-common.noarch                                 1.6.7-2.el7                                     sng-base                              
  2764. libXfont.x86_64                                      1.5.4-1.el7                                     sng-base                              
  2765. libacl.x86_64                                        2.2.51-15.el7                                   sng-base                              
  2766. libavc1394.x86_64                                    0.5.3-14.el7                                    sng-base                              
  2767. libavdevice.x86_64                                   3.1.1-4.sng7                                    sng-pkgs                              
  2768. libblkid.x86_64                                      2.23.2-63.el7                                   sng-base                              
  2769. libcap.x86_64                                        2.22-11.el7                                     sng-base                              
  2770. libcom_err.x86_64                                    1.42.9-17.el7                                   sng-base                              
  2771. libcurl.x86_64                                       7.29.0-57.el7_8.1                               sng-updates                          
  2772. libdb.x86_64                                         5.3.21-25.el7                                   sng-base                              
  2773. libdb-utils.x86_64                                   5.3.21-25.el7                                   sng-base                              
  2774. libdrm.x86_64                                        2.4.97-2.el7                                    sng-base                              
  2775. libffi.x86_64                                        3.0.13-19.el7                                   sng-base                              
  2776. libgcc.x86_64                                        4.8.5-39.el7                                    sng-base                              
  2777. libgomp.x86_64                                       4.8.5-39.el7                                    sng-base                              
  2778. libgsf.x86_64                                        1.14.26-7.el7                                   sng-base                              
  2779. libicu.x86_64                                        50.2-4.el7_7                                    sng-updates                          
  2780. libicu-devel.x86_64                                  50.2-4.el7_7                                    sng-updates                          
  2781. libjpeg-turbo.x86_64                                 1.2.90-8.el7                                    sng-base                              
  2782. libmng.x86_64                                        1.0.10-14.el7                                   sng-base                              
  2783. libmount.x86_64                                      2.23.2-63.el7                                   sng-base                              
  2784. libmspack.x86_64                                     0.5-0.7.alpha.el7                               sng-base                              
  2785. libnghttp2.x86_64                                    1.33.0-1.1.el7                                  sng-epel                              
  2786. libpcap.x86_64                                       14:1.5.3-12.el7                                 sng-base                              
  2787. libpri-devel.x86_64                                  1.6.0-1.sng                                     sng-pkgs                              
  2788. libproxy-bin.x86_64                                  0.4.11-11.el7                                   sng-base                              
  2789. libproxy-python.noarch                               0.4.11-11.el7                                   sng-base                              
  2790. libreport-filesystem.x86_64                          2.1.11-53.el7.centos                            sng-base                              
  2791. libseccomp.x86_64                                    2.3.1-4.el7                                     sng-base                              
  2792. libselinux.x86_64                                    2.5-15.el7                                      sng-base                              
  2793. libselinux-utils.x86_64                              2.5-15.el7                                      sng-base                              
  2794. libsmartcols.x86_64                                  2.23.2-63.el7                                   sng-base                              
  2795. libsndfile.x86_64                                    1.0.25-11.el7                                   sng-base                              
  2796. libss.x86_64                                         1.42.9-17.el7                                   sng-base                              
  2797. libss7-devel.x86_64                                  2.0.0-1.2.sng                                   sng-pkgs                              
  2798. libssh2.x86_64                                       1.8.0-3.el7                                     sng-base                              
  2799. libstdc++.x86_64                                     4.8.5-39.el7                                    sng-base                              
  2800. libstdc++-devel.x86_64                               4.8.5-39.el7                                    sng-base                              
  2801. libtalloc.x86_64                                     2.1.16-1.el7                                    sng-base                              
  2802. libtiff.x86_64                                       4.0.3-32.el7                                    sng-base                              
  2803. libtiff-devel.x86_64                                 4.0.3-32.el7                                    sng-base                              
  2804. libtiff-tools.x86_64                                 4.0.3-32.el7                                    sng-base                              
  2805. libtirpc.x86_64                                      0.2.4-0.16.el7                                  sng-base                              
  2806. libtonezone-devel.x86_64                             2.11.1-2.sng7                                   sng-pkgs                              
  2807. libunwind.x86_64                                     2:1.2-2.el7                                     sng-base                              
  2808. libuuid.x86_64                                       2.23.2-63.el7                                   sng-base                              
  2809. libwat-devel.x86_64                                  2.1.0-1.2.sng                                   sng-pkgs                              
  2810. libxml2.x86_64                                       2.9.1-6.el7.4                                   sng-base                              
  2811. libxml2-python.x86_64                                2.9.1-6.el7.4                                   sng-base                              
  2812. linux-firmware.noarch                                20191203-76.gite8a0f4c.el7                      sng-base                              
  2813. lm_sensors.x86_64                                    3.4.0-8.20160601gitf9185e5.el7                  sng-base                              
  2814. lm_sensors-libs.x86_64                               3.4.0-8.20160601gitf9185e5.el7                  sng-base                              
  2815. logrotate.x86_64                                     3.8.6-19.el7                                    sng-base                              
  2816. lua-dbi.x86_64                                       0.7.2-1.el7                                     sng-epel                              
  2817. lua-expat.x86_64                                     1.3.0-12.el7                                    sng-epel                              
  2818. lua-filesystem.x86_64                                1.6.2-2.el7                                     sng-epel                              
  2819. lua-sec.x86_64                                       0.9-1.el7                                       sng-epel                              
  2820. lua-socket.x86_64                                    3.0-0.17.rc1.el7                                sng-epel                              
  2821. lvm2.x86_64                                          7:2.02.186-7.el7_8.2                            sng-updates                          
  2822. lvm2-libs.x86_64                                     7:2.02.186-7.el7_8.2                            sng-updates                          
  2823. lz4.x86_64                                           1.7.5-3.el7                                     sng-base                              
  2824. m4.x86_64                                            1.4.16-10.el7                                   sng-base                              
  2825. make.x86_64                                          1:3.82-24.el7                                   sng-base                              
  2826. mariadb.x86_64                                       1:5.5.65-1.el7                                  sng-base                              
  2827. mariadb-libs.x86_64                                  1:5.5.65-1.el7                                  sng-base                              
  2828. mariadb-server.x86_64                                1:5.5.65-1.el7                                  sng-base                              
  2829. mdadm.x86_64                                         4.1-4.el7                                       sng-base                              
  2830. mesa-libEGL.x86_64                                   18.3.4-7.el7_8.1                                sng-updates                          
  2831. mesa-libGL.x86_64                                    18.3.4-7.el7_8.1                                sng-updates                          
  2832. mesa-libgbm.x86_64                                   18.3.4-7.el7_8.1                                sng-updates                          
  2833. mesa-libglapi.x86_64                                 18.3.4-7.el7_8.1                                sng-updates                          
  2834. mod_ssl.x86_64                                       1:2.4.6-93.el7.centos                           sng-base                              
  2835. mosh.x86_64                                          1.3.2-1.el7                                     sng-epel                              
  2836. multitail.x86_64                                     6.5.0-1.el7                                     sng-epel                              
  2837. neon.x86_64                                          0.30.0-4.el7                                    sng-base                              
  2838. net-tools.x86_64                                     2.0-0.25.20131004git.el7                        sng-base                              
  2839. nmap.x86_64                                          2:6.40-19.el7                                   sng-base                              
  2840. nmap-ncat.x86_64                                     2:6.40-19.el7                                   sng-base                              
  2841. nodejs.x86_64                                        2:8.16.0-1.11                                   sng-pkgs                              
  2842. nspr.x86_64                                          4.21.0-1.el7                                    sng-base                              
  2843. nss.x86_64                                           3.44.0-7.el7_7                                  sng-base                              
  2844. nss-pem.x86_64                                       1.0.3-7.el7                                     sng-base                              
  2845. nss-softokn.x86_64                                   3.44.0-8.el7_7                                  sng-base                              
  2846. nss-softokn-freebl.x86_64                            3.44.0-8.el7_7                                  sng-base                              
  2847. nss-sysinit.x86_64                                   3.44.0-7.el7_7                                  sng-base                              
  2848. nss-tools.x86_64                                     3.44.0-7.el7_7                                  sng-base                              
  2849. nss-util.x86_64                                      3.44.0-4.el7_7                                  sng-base                              
  2850. ntp.x86_64                                           4.2.6p5-29.el7.centos.2                         sng-updates                          
  2851. ntpdate.x86_64                                       4.2.6p5-29.el7.centos.2                         sng-updates                          
  2852. open-vm-tools.x86_64                                 10.3.10-2.el7_8.1                               sng-updates                          
  2853. openscap.x86_64                                      1.2.17-9.el7                                    sng-base                              
  2854. openscap-engine-sce.x86_64                           1.2.17-9.el7                                    sng-base                              
  2855. openscap-utils.x86_64                                1.2.17-9.el7                                    sng-base                              
  2856. openssh.x86_64                                       7.4p1-21.el7                                    sng-base                              
  2857. openssh-clients.x86_64                               7.4p1-21.el7                                    sng-base                              
  2858. openssh-server.x86_64                                7.4p1-21.el7                                    sng-base                              
  2859. openssl.x86_64                                       1:1.0.2k-19.el7                                 sng-base                              
  2860. openssl-libs.x86_64                                  1:1.0.2k-19.el7                                 sng-base                              
  2861. openvpn.x86_64                                       2.4.9-1.el7                                     sng-epel                              
  2862. pam.x86_64                                           1.1.8-23.el7                                    sng-base                              
  2863. pango.x86_64                                         1.42.4-4.el7_7                                  sng-base                              
  2864. parted.x86_64                                        3.1-32.el7                                      sng-base                              
  2865. passwd.x86_64                                        0.79-6.el7                                      sng-base                              
  2866. patch.x86_64                                         2.7.1-12.el7_7                                  sng-base                              
  2867. perl.x86_64                                          4:5.16.3-295.el7                                sng-base                              
  2868. perl-Geo-IP.x86_64                                   1.43-3.el7                                      sng-epel                              
  2869. perl-IO-Tty.x86_64                                   1.10-11.el7                                     sng-base                              
  2870. perl-Module-Pluggable.noarch                         1:4.8-3.el7                                     sng-base                              
  2871. perl-Pod-Escapes.noarch                              1:1.04-295.el7                                  sng-base                              
  2872. perl-Socket.x86_64                                   2.010-5.el7                                     sng-base                              
  2873. perl-URI.noarch                                      1.60-9.el7                                      sng-base                              
  2874. perl-libs.x86_64                                     4:5.16.3-295.el7                                sng-base                              
  2875. perl-macros.x86_64                                   4:5.16.3-295.el7                                sng-base                              
  2876. perl-version.x86_64                                  3:0.99.07-6.el7                                 sng-base                              
  2877. php.x86_64                                           5.4.16-48.el7                                   sng-base                              
  2878. php-cli.x86_64                                       5.4.16-48.el7                                   sng-base                              
  2879. php-common.x86_64                                    5.4.16-48.el7                                   sng-base                              
  2880. php-devel.x86_64                                     5.4.16-48.el7                                   sng-base                              
  2881. php-gd.x86_64                                        5.4.16-48.el7                                   sng-base                              
  2882. php-intl.x86_64                                      5.4.16-48.el7                                   sng-base                              
  2883. php-ldap.x86_64                                      5.4.16-48.el7                                   sng-base                              
  2884. php-mbstring.x86_64                                  5.4.16-48.el7                                   sng-base                              
  2885. php-mysql.x86_64                                     5.4.16-48.el7                                   sng-base                              
  2886. php-pdo.x86_64                                       5.4.16-48.el7                                   sng-base                              
  2887. php-pear.noarch                                      1:1.9.4-21.el7                                  sng-base                              
  2888. php-pear-DB.noarch                                   1.7.14-6.el7                                    sng-epel                              
  2889. php-process.x86_64                                   5.4.16-48.el7                                   sng-base                              
  2890. php-soap.x86_64                                      5.4.16-48.el7                                   sng-base                              
  2891. php-xml.x86_64                                       5.4.16-48.el7                                   sng-base                              
  2892. plymouth.x86_64                                      0.8.9-0.33.20140113.el7.centos                  sng-base                              
  2893. plymouth-core-libs.x86_64                            0.8.9-0.33.20140113.el7.centos                  sng-base                              
  2894. plymouth-scripts.x86_64                              0.8.9-0.33.20140113.el7.centos                  sng-base                              
  2895. pm-utils.x86_64                                      1.4.1-27.el7                                    sng-base                              
  2896. policycoreutils.x86_64                               2.5-34.el7                                      sng-base                              
  2897. polkit.x86_64                                        0.112-26.el7                                    sng-base                              
  2898. postfix.x86_64                                       2:2.10.1-9.el7                                  sng-base                              
  2899. postgresql-libs.x86_64                               9.2.24-4.el7_8                                  sng-updates                          
  2900. procps-ng.x86_64                                     3.3.10-27.el7                                   sng-base                              
  2901. protobuf.x86_64                                      2.5.0-8.el7                                     sng-base                              
  2902. psmisc.x86_64                                        22.20-16.el7                                    sng-base                              
  2903. pykickstart.noarch                                   1.99.66.21-1.el7                                sng-base                              
  2904. python.x86_64                                        2.7.5-88.el7                                    sng-base                              
  2905. python-chardet.noarch                                2.2.1-3.el7                                     sng-base                              
  2906. python-ethtool.x86_64                                0.8-8.el7                                       sng-base                              
  2907. python-libs.x86_64                                   2.7.5-88.el7                                    sng-base                              
  2908. python-urlgrabber.noarch                             3.10-10.el7                                     sng-base                              
  2909. qt3.x86_64                                           3.3.8b-51.el7                                   sng-base                              
  2910. quota.x86_64                                         1:4.01-19.el7                                   sng-base                              
  2911. quota-nls.noarch                                     1:4.01-19.el7                                   sng-base                              
  2912. radiusclient-ng-devel.x86_64                         0.5.6-9.el7                                     sng-epel                              
  2913. readline.x86_64                                      6.2-11.el7                                      sng-base                              
  2914. redhat-upgrade-tool.noarch                           2:0.7.6-1.el7.centos                            sng-extras                            
  2915. rpcbind.x86_64                                       0.2.0-49.el7                                    sng-base                              
  2916. rpm.x86_64                                           4.11.3-43.el7                                   sng-base                              
  2917. rpm-build.x86_64                                     4.11.3-43.el7                                   sng-base                              
  2918. rpm-build-libs.x86_64                                4.11.3-43.el7                                   sng-base                              
  2919. rpm-libs.x86_64                                      4.11.3-43.el7                                   sng-base                              
  2920. rpm-python.x86_64                                    4.11.3-43.el7                                   sng-base                              
  2921. rpmdevtools.noarch                                   8.3-5.el7                                       sng-base                              
  2922. rsync.x86_64                                         3.1.2-10.el7                                    sng-base                              
  2923. rsyslog.x86_64                                       8.24.0-52.el7_8.2                               sng-updates                          
  2924. sangoma-pbx.noarch                                   2008-1.sng7                                     sng-pkgs                              
  2925. sangoma-release.x86_64                               7-8.2003.3.el7.sangoma                          sng-pkgs                              
  2926. sed.x86_64                                           4.2.2-6.el7                                     sng-base                              
  2927. selinux-policy.noarch                                3.13.1-266.el7_8.1                              sng-updates                          
  2928. selinux-policy-targeted.noarch                       3.13.1-266.el7_8.1                              sng-updates                          
  2929. setup.noarch                                         2.8.71-11.el7                                   sng-base                              
  2930. sgml-common.noarch                                   0.6.3-39.el7                                    sng-base                              
  2931. shadow-utils.x86_64                                  2:4.6-5.el7                                     sng-base                              
  2932. shared-mime-info.x86_64                              1.8-5.el7                                       sng-base                              
  2933. sox.x86_64                                           14.4.1-7.el7                                    sng-base                              
  2934. spandsp-devel.x86_64                                 0.0.6-0.10.pre21.el7                            sng-epel                              
  2935. sqlite.x86_64                                        3.7.17-8.el7_7.1                                sng-base                              
  2936. ssh_keys.noarch                                      3.1-77.sng7                                     sng-pkgs                              
  2937. subversion.x86_64                                    1.7.14-14.el7                                   sng-base                              
  2938. sudo.x86_64                                          1.8.23-9.el7                                    sng-base                              
  2939. symlinks.x86_64                                      1.4-10.el7                                      sng-base                              
  2940. sysadmin.noarch                                      5.6-5.6.47.sng                                  sng-pkgs                              
  2941. sysstat.x86_64                                       10.1.5-19.el7                                   sng-base                              
  2942. systemd.x86_64                                       219-73.el7_8.9                                  sng-updates                          
  2943. systemd-libs.x86_64                                  219-73.el7_8.9                                  sng-updates                          
  2944. systemd-sysv.x86_64                                  219-73.el7_8.9                                  sng-updates                          
  2945. tcpdump.x86_64                                       14:4.9.2-4.el7_7.1                              sng-base                              
  2946. telnet.x86_64                                        1:0.17-65.el7_8                                 sng-updates                          
  2947. tftp-server.x86_64                                   5.2-23.8.sng7                                   sng-pkgs                              
  2948. time.x86_64                                          1.7-45.el7                                      sng-base                              
  2949. tmpwatch.x86_64                                      2.11-6.el7                                      sng-base                              
  2950. tree.x86_64                                          1.6.0-10.el7                                    sng-base                              
  2951. tzdata.noarch                                        2020a-1.el7                                     sng-updates                          
  2952. tzdata-java.noarch                                   2020a-1.el7                                     sng-updates                          
  2953. unixODBC.x86_64                                      2.3.1-14.el7                                    sng-base                              
  2954. unzip.x86_64                                         6.0-21.el7                                      sng-base                              
  2955. usermode.x86_64                                      1.111-6.el7                                     sng-base                              
  2956. util-linux.x86_64                                    2.23.2-63.el7                                   sng-base                              
  2957. vim-common.x86_64                                    2:7.4.629-6.el7                                 sng-base                              
  2958. vim-enhanced.x86_64                                  2:7.4.629-6.el7                                 sng-base                              
  2959. vim-filesystem.x86_64                                2:7.4.629-6.el7                                 sng-base                              
  2960. vim-minimal.x86_64                                   2:7.4.629-6.el7                                 sng-base                              
  2961. vsftpd.x86_64                                        3.0.2-27.el7                                    sng-base                              
  2962. wanpipe.x86_64                                       7.0.25-3.sng7                                   sng-pkgs                              
  2963. wget.x86_64                                          1.14-18.el7_6.1                                 sng-base                              
  2964. wireshark.x86_64                                     1.10.14-24.el7                                  sng-base                              
  2965. xerces-c.x86_64                                      3.1.1-10.el7_7                                  sng-updates                          
  2966. xinetd.x86_64                                        2:2.3.15-14.el7                                 sng-base                              
  2967. xz-lzma-compat.x86_64                                5.2.2-1.el7                                     sng-base                              
  2968. yaml-cpp.x86_64                                      1:0.5.1-2.el7                                   sng-epel                              
  2969. yum.noarch                                           3.4.3-167.el7.centos                            sng-base                              
  2970. yum-plugin-fastestmirror.noarch                      1.1.31-54.el7_8                                 sng-updates                          
  2971. yum-plugin-versionlock.noarch                        1.1.31-54.el7_8                                 sng-updates                          
  2972. yum-utils.noarch                                     1.1.31-54.el7_8                                 sng-updates                          
  2973. Obsoleting Packages
  2974. iwl7260-firmware.noarch                              25.30.13.0-76.el7                               sng-base                              
  2975.     iwl7265-firmware.noarch                          22.0.7.0-69.el7                                 installed                            
  2976. python2-simplejson.x86_64                            3.10.0-2.el7                                    sng-epel                              
  2977.     python-simplejson.x86_64                         2.0.9-3.1.el6                                   @anaconda-SHMZ-201501302108.x86_64/6.6
  2978. urw-base35-fonts.noarch                              20170801-10.el7                                 sng-base                              
  2979.     urw-fonts.noarch                                 2.4-16.el7                                      installed                            
  2980. [root@pbx ~]# yum update
  2981. Loaded plugins: fastestmirror, kmod, versionlock
  2982. Loading mirror speeds from cached hostfile
  2983. Resolving Dependencies
  2984. --> Running transaction check
  2985. ---> Package GConf2.x86_64 0:2.28.0-6.el6 will be updated
  2986. ---> Package GConf2.x86_64 0:3.2.6-8.el7 will be an update
  2987. ---> Package ImageMagick.x86_64 0:6.7.8.9-16.el7_6 will be updated
  2988. ---> Package ImageMagick.x86_64 0:6.9.10.68-3.el7 will be an update
  2989. --> Processing Dependency: libgs.so.9()(64bit) for package: ImageMagick-6.9.10.68-3.el7.x86_64
  2990. ---> Package ORBit2.x86_64 0:2.14.17-5.el6 will be updated
  2991. ---> Package ORBit2.x86_64 0:2.14.19-13.el7 will be an update
  2992. ---> Package SDL.x86_64 0:1.2.15-14.el7 will be updated
  2993. ---> Package SDL.x86_64 0:1.2.15-16.el7 will be an update
  2994. ---> Package acl.x86_64 0:2.2.51-14.el7 will be updated
  2995. ---> Package acl.x86_64 0:2.2.51-15.el7 will be an update
  2996. ---> Package acpid.x86_64 0:1.0.10-2.1.el6 will be updated
  2997. ---> Package acpid.x86_64 0:2.0.19-9.el7 will be an update
  2998. ---> Package aic94xx-firmware.noarch 0:30-2.el6 will be updated
  2999. ---> Package aic94xx-firmware.noarch 0:30-6.el7 will be an update
  3000. ---> Package alsa-lib.x86_64 0:1.1.6-2.el7 will be updated
  3001. ---> Package alsa-lib.x86_64 0:1.1.8-1.el7 will be an update
  3002. ---> Package alsa-lib-devel.x86_64 0:1.0.22-3.el6 will be updated
  3003. ---> Package alsa-lib-devel.x86_64 0:1.1.8-1.el7 will be an update
  3004. ---> Package apcupsd.x86_64 0:3.14.14-5.el7 will be updated
  3005. ---> Package apcupsd.x86_64 0:3.14.14-18.el7 will be an update
  3006. ---> Package apr.x86_64 0:1.4.8-3.el7_4.1 will be updated
  3007. ---> Package apr.x86_64 0:1.4.8-5.el7 will be an update
  3008. ---> Package apr-util-ldap.x86_64 0:1.3.9-3.el6_0.1 will be updated
  3009. ---> Package apr-util-ldap.x86_64 0:1.5.2-6.el7 will be an update
  3010. ---> Package arts.x86_64 8:1.5.10-10.el6 will be updated
  3011. ---> Package arts.x86_64 8:1.5.10-26.el7 will be an update
  3012. ---> Package asterisk-version-switch.noarch 0:5.2-1.sng7 will be updated
  3013. ---> Package asterisk-version-switch.noarch 0:6.1-2.sng7 will be an update
  3014. ---> Package asterisk13.x86_64 0:13.22.0-1.sng7 will be updated
  3015. ---> Package asterisk13.x86_64 0:13.36.0-1.sng7 will be an update
  3016. ---> Package asterisk13-addons.x86_64 0:13.22.0-1.sng7 will be updated
  3017. ---> Package asterisk13-addons.x86_64 0:13.36.0-1.sng7 will be an update
  3018. ---> Package asterisk13-addons-bluetooth.x86_64 0:13.22.0-1.sng7 will be updated
  3019. ---> Package asterisk13-addons-bluetooth.x86_64 0:13.36.0-1.sng7 will be an update
  3020. ---> Package asterisk13-addons-core.x86_64 0:13.22.0-1.sng7 will be updated
  3021. ---> Package asterisk13-addons-core.x86_64 0:13.36.0-1.sng7 will be an update
  3022. ---> Package asterisk13-addons-mysql.x86_64 0:13.22.0-1.sng7 will be updated
  3023. ---> Package asterisk13-addons-mysql.x86_64 0:13.36.0-1.sng7 will be an update
  3024. ---> Package asterisk13-addons-ooh323.x86_64 0:13.22.0-1.sng7 will be updated
  3025. ---> Package asterisk13-addons-ooh323.x86_64 0:13.36.0-1.sng7 will be an update
  3026. ---> Package asterisk13-core.x86_64 0:13.22.0-1.sng7 will be updated
  3027. ---> Package asterisk13-core.x86_64 0:13.36.0-1.sng7 will be an update
  3028. ---> Package asterisk13-curl.x86_64 0:13.22.0-1.sng7 will be updated
  3029. ---> Package asterisk13-curl.x86_64 0:13.36.0-1.sng7 will be an update
  3030. ---> Package asterisk13-dahdi.x86_64 0:13.22.0-1.sng7 will be updated
  3031. ---> Package asterisk13-dahdi.x86_64 0:13.36.0-1.sng7 will be an update
  3032. ---> Package asterisk13-doc.x86_64 0:13.22.0-1.sng7 will be updated
  3033. ---> Package asterisk13-doc.x86_64 0:13.36.0-1.sng7 will be an update
  3034. ---> Package asterisk13-flite.x86_64 0:2.4-4_2505af1.sng7 will be updated
  3035. ---> Package asterisk13-flite.x86_64 0:2.4-9_2505af1.sng7 will be an update
  3036. ---> Package asterisk13-odbc.x86_64 0:13.22.0-1.sng7 will be updated
  3037. ---> Package asterisk13-odbc.x86_64 0:13.36.0-1.sng7 will be an update
  3038. ---> Package asterisk13-res_digium_phone.x86_64 0:3.4.3-1.shmz65.1.50 will be updated
  3039. ---> Package asterisk13-res_digium_phone.x86_64 0:3.5.5-1.sng7 will be an update
  3040. ---> Package asterisk13-resample.x86_64 0:13.22.0-1.sng7 will be updated
  3041. ---> Package asterisk13-resample.x86_64 0:13.36.0-1.sng7 will be an update
  3042. ---> Package asterisk13-voicemail.x86_64 0:13.22.0-1.sng7 will be updated
  3043. ---> Package asterisk13-voicemail.x86_64 0:13.36.0-1.sng7 will be an update
  3044. ---> Package atk.x86_64 0:2.28.1-1.el7 will be updated
  3045. ---> Package atk.x86_64 0:2.28.1-2.el7 will be an update
  3046. ---> Package audiofile.x86_64 1:0.2.6-11.1.el6 will be updated
  3047. ---> Package audiofile.x86_64 1:0.3.6-4.el7 will be an update
  3048. ---> Package audiofile-devel.x86_64 1:0.2.6-11.1.el6 will be updated
  3049. ---> Package audiofile-devel.x86_64 1:0.3.6-4.el7 will be an update
  3050. ---> Package audit.x86_64 0:2.8.4-4.el7 will be updated
  3051. ---> Package audit.x86_64 0:2.8.5-4.el7 will be an update
  3052. ---> Package audit-libs.x86_64 0:2.8.4-4.el7 will be updated
  3053. ---> Package audit-libs.x86_64 0:2.8.5-4.el7 will be an update
  3054. ---> Package autoconf.noarch 0:2.63-5.1.el6 will be updated
  3055. ---> Package autoconf.noarch 0:2.69-11.el7 will be an update
  3056. ---> Package automake.noarch 0:1.11.1-4.el6 will be updated
  3057. ---> Package automake.noarch 0:1.13.4-3.el7 will be an update
  3058. --> Processing Dependency: perl(Thread::Queue) for package: automake-1.13.4-3.el7.noarch
  3059. --> Processing Dependency: perl(TAP::Parser) for package: automake-1.13.4-3.el7.noarch
  3060. ---> Package avahi.x86_64 0:0.6.31-19.el7 will be updated
  3061. ---> Package avahi.x86_64 0:0.6.31-20.el7 will be an update
  3062. ---> Package avahi-libs.x86_64 0:0.6.31-19.el7 will be updated
  3063. ---> Package avahi-libs.x86_64 0:0.6.31-20.el7 will be an update
  3064. ---> Package bash.x86_64 0:4.2.46-31.el7 will be updated
  3065. ---> Package bash.x86_64 0:4.2.46-34.el7 will be an update
  3066. ---> Package bind-libs.x86_64 32:9.9.4-73.el7_6 will be updated
  3067. ---> Package bind-libs.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  3068. ---> Package bind-libs-lite.x86_64 32:9.9.4-73.el7_6 will be updated
  3069. ---> Package bind-libs-lite.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  3070. ---> Package bind-license.noarch 32:9.9.4-73.el7_6 will be updated
  3071. ---> Package bind-license.noarch 32:9.11.4-16.P2.el7_8.6 will be an update
  3072. ---> Package bind-utils.x86_64 32:9.9.4-73.el7_6 will be updated
  3073. ---> Package bind-utils.x86_64 32:9.11.4-16.P2.el7_8.6 will be an update
  3074. ---> Package binutils.x86_64 0:2.27-34.base.el7 will be updated
  3075. ---> Package binutils.x86_64 0:2.27-43.base.el7_8.1 will be an update
  3076. ---> Package bluez-libs.x86_64 0:5.44-4.el7_4 will be updated
  3077. ---> Package bluez-libs.x86_64 0:5.44-6.el7 will be an update
  3078. ---> Package boost-filesystem.x86_64 0:1.53.0-27.el7 will be updated
  3079. ---> Package boost-filesystem.x86_64 0:1.53.0-28.el7 will be an update
  3080. ---> Package boost-iostreams.x86_64 0:1.41.0-25.el6.centos will be updated
  3081. ---> Package boost-iostreams.x86_64 0:1.53.0-28.el7 will be an update
  3082. ---> Package boost-program-options.x86_64 0:1.53.0-27.el7 will be updated
  3083. ---> Package boost-program-options.x86_64 0:1.53.0-28.el7 will be an update
  3084. ---> Package boost-system.x86_64 0:1.53.0-27.el7 will be updated
  3085. ---> Package boost-system.x86_64 0:1.53.0-28.el7 will be an update
  3086. ---> Package boost-thread.x86_64 0:1.53.0-27.el7 will be updated
  3087. ---> Package boost-thread.x86_64 0:1.53.0-28.el7 will be an update
  3088. ---> Package bridge-utils.x86_64 0:1.2-10.el6 will be updated
  3089. ---> Package bridge-utils.x86_64 0:1.5-9.el7 will be an update
  3090. ---> Package bzip2.x86_64 0:1.0.5-7.el6_0 will be updated
  3091. ---> Package bzip2.x86_64 0:1.0.6-13.el7 will be an update
  3092. ---> Package ca-certificates.noarch 0:2018.2.22-70.0.el7_5 will be updated
  3093. ---> Package ca-certificates.noarch 0:2020.2.41-70.0.el7_8 will be an update
  3094. ---> Package cairo.x86_64 0:1.15.12-3.el7 will be updated
  3095. ---> Package cairo.x86_64 0:1.15.12-4.el7 will be an update
  3096. ---> Package checkpolicy.x86_64 0:2.0.22-1.el6 will be updated
  3097. ---> Package checkpolicy.x86_64 0:2.5-8.el7 will be an update
  3098. ---> Package chrony.x86_64 0:3.2-2.el7 will be updated
  3099. ---> Package chrony.x86_64 0:3.4-1.el7 will be an update
  3100. ---> Package coreutils.x86_64 0:8.22-23.el7 will be updated
  3101. ---> Package coreutils.x86_64 0:8.22-24.el7 will be an update
  3102. ---> Package cpp.x86_64 0:4.8.5-36.el7_6.1 will be updated
  3103. ---> Package cpp.x86_64 0:4.8.5-39.el7 will be an update
  3104. ---> Package cronie.x86_64 0:1.4.11-20.el7_6 will be updated
  3105. ---> Package cronie.x86_64 0:1.4.11-23.el7 will be an update
  3106. ---> Package cronie-anacron.x86_64 0:1.4.11-20.el7_6 will be updated
  3107. ---> Package cronie-anacron.x86_64 0:1.4.11-23.el7 will be an update
  3108. ---> Package cryptsetup.x86_64 0:2.0.3-3.el7 will be updated
  3109. ---> Package cryptsetup.x86_64 0:2.0.3-6.el7 will be an update
  3110. ---> Package cryptsetup-libs.x86_64 0:2.0.3-3.el7 will be updated
  3111. ---> Package cryptsetup-libs.x86_64 0:2.0.3-6.el7 will be an update
  3112. ---> Package cups-libs.x86_64 1:1.6.3-35.el7 will be updated
  3113. ---> Package cups-libs.x86_64 1:1.6.3-43.el7 will be an update
  3114. ---> Package curl.x86_64 0:7.29.0-51.el7 will be updated
  3115. ---> Package curl.x86_64 0:7.29.0-57.el7_8.1 will be an update
  3116. ---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.2 will be updated
  3117. ---> Package cyrus-sasl.x86_64 0:2.1.26-23.el7 will be an update
  3118. ---> Package dahdi-linux-devel.x86_64 0:2.11.1-1.shmz65.1.23 will be updated
  3119. ---> Package dahdi-linux-devel.x86_64 0:2.11.1-50.sng7 will be an update
  3120. ---> Package dahdi-tools-doc.x86_64 0:2.11.1-1.shmz65.1.47 will be updated
  3121. ---> Package dahdi-tools-doc.x86_64 0:2.11.1-2.sng7 will be an update
  3122. ---> Package dash.x86_64 0:0.5.5.1-4.el6 will be updated
  3123. ---> Package dash.x86_64 0:0.5.10.2-1.el7 will be an update
  3124. ---> Package dbus.x86_64 1:1.10.24-13.el7_6 will be updated
  3125. ---> Package dbus.x86_64 1:1.10.24-14.el7_8 will be an update
  3126. ---> Package dbus-libs.x86_64 1:1.10.24-13.el7_6 will be updated
  3127. ---> Package dbus-libs.x86_64 1:1.10.24-14.el7_8 will be an update
  3128. ---> Package device-mapper.x86_64 7:1.02.149-10.el7_6.3 will be updated
  3129. ---> Package device-mapper.x86_64 7:1.02.164-7.el7_8.2 will be an update
  3130. ---> Package device-mapper-event.x86_64 7:1.02.149-10.el7_6.3 will be updated
  3131. ---> Package device-mapper-event.x86_64 7:1.02.164-7.el7_8.2 will be an update
  3132. ---> Package device-mapper-event-libs.x86_64 7:1.02.149-10.el7_6.3 will be updated
  3133. ---> Package device-mapper-event-libs.x86_64 7:1.02.164-7.el7_8.2 will be an update
  3134. ---> Package device-mapper-libs.x86_64 7:1.02.149-10.el7_6.3 will be updated
  3135. ---> Package device-mapper-libs.x86_64 7:1.02.164-7.el7_8.2 will be an update
  3136. ---> Package device-mapper-persistent-data.x86_64 0:0.7.3-3.el7 will be updated
  3137. ---> Package device-mapper-persistent-data.x86_64 0:0.8.5-2.el7 will be an update
  3138. ---> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  3139. ---> Package dhclient.x86_64 12:4.2.5-79.el7.centos will be an update
  3140. --> Processing Dependency: libisc-export.so.169()(64bit) for package: 12:dhclient-4.2.5-79.el7.centos.x86_64
  3141. --> Processing Dependency: libdns-export.so.1102()(64bit) for package: 12:dhclient-4.2.5-79.el7.centos.x86_64
  3142. ---> Package dhcp-common.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  3143. ---> Package dhcp-common.x86_64 12:4.2.5-79.el7.centos will be an update
  3144. ---> Package dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1 will be updated
  3145. ---> Package dhcp-libs.x86_64 12:4.2.5-79.el7.centos will be an update
  3146. ---> Package diffutils.x86_64 0:3.3-4.el7 will be updated
  3147. ---> Package diffutils.x86_64 0:3.3-5.el7 will be an update
  3148. ---> Package dmidecode.x86_64 1:3.1-2.el7 will be updated
  3149. ---> Package dmidecode.x86_64 1:3.2-3.el7 will be an update
  3150. ---> Package dnsmasq.x86_64 0:2.76-7.el7 will be updated
  3151. ---> Package dnsmasq.x86_64 0:2.76-10.el7_7.1 will be an update
  3152. ---> Package dracut.x86_64 0:033-554.el7 will be updated
  3153. ---> Package dracut.x86_64 0:033-568.el7 will be an update
  3154. ---> Package e2fsprogs.x86_64 0:1.42.9-13.el7 will be updated
  3155. ---> Package e2fsprogs.x86_64 0:1.42.9-17.el7 will be an update
  3156. ---> Package e2fsprogs-libs.x86_64 0:1.42.9-13.el7 will be updated
  3157. ---> Package e2fsprogs-libs.x86_64 0:1.42.9-17.el7 will be an update
  3158. ---> Package efivar-libs.x86_64 0:36-11.el7_6.1 will be updated
  3159. ---> Package efivar-libs.x86_64 0:36-12.el7 will be an update
  3160. ---> Package elfutils.x86_64 0:0.158-3.2.el6 will be updated
  3161. ---> Package elfutils.x86_64 0:0.176-4.el7 will be an update
  3162. ---> Package elfutils-default-yama-scope.noarch 0:0.172-2.el7 will be updated
  3163. ---> Package elfutils-default-yama-scope.noarch 0:0.176-4.el7 will be an update
  3164. ---> Package elfutils-libelf.x86_64 0:0.172-2.el7 will be updated
  3165. ---> Package elfutils-libelf.x86_64 0:0.176-4.el7 will be an update
  3166. ---> Package elfutils-libs.x86_64 0:0.172-2.el7 will be updated
  3167. ---> Package elfutils-libs.x86_64 0:0.176-4.el7 will be an update
  3168. ---> Package esound-devel.x86_64 1:0.2.41-3.1.el6 will be updated
  3169. ---> Package esound-devel.x86_64 1:0.2.41-12.el7 will be an update
  3170. ---> Package esound-libs.x86_64 1:0.2.41-3.1.el6 will be updated
  3171. ---> Package esound-libs.x86_64 1:0.2.41-12.el7 will be an update
  3172. ---> Package ethtool.x86_64 2:4.8-9.el7 will be updated
  3173. ---> Package ethtool.x86_64 2:4.8-10.el7 will be an update
  3174. ---> Package expat.x86_64 0:2.1.0-10.el7_3 will be updated
  3175. ---> Package expat.x86_64 0:2.1.0-11.el7 will be an update
  3176. ---> Package fail2ban.noarch 0:0.8.14-1.shmz65.1.131 will be updated
  3177. ---> Package fail2ban.noarch 0:0.11.1-9.el7.2 will be an update
  3178. --> Processing Dependency: fail2ban-server = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  3179. --> Processing Dependency: fail2ban-sendmail = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  3180. --> Processing Dependency: fail2ban-firewalld = 0.11.1-9.el7.2 for package: fail2ban-0.11.1-9.el7.2.noarch
  3181. ---> Package fakeroot.x86_64 0:1.12.2-22.2.el6 will be updated
  3182. ---> Package fakeroot.x86_64 0:1.24-2.el7 will be an update
  3183. ---> Package fakeroot-libs.x86_64 0:1.12.2-22.2.el6 will be updated
  3184. ---> Package fakeroot-libs.x86_64 0:1.24-2.el7 will be an update
  3185. ---> Package ffmpeg.x86_64 0:3.1.1-2.sng7 will be updated
  3186. ---> Package ffmpeg.x86_64 0:3.1.1-4.sng7 will be an update
  3187. ---> Package ffmpeg-libs.x86_64 0:3.1.1-2.sng7 will be updated
  3188. ---> Package ffmpeg-libs.x86_64 0:3.1.1-4.sng7 will be an update
  3189. ---> Package file.x86_64 0:5.11-35.el7 will be updated
  3190. ---> Package file.x86_64 0:5.11-36.el7 will be an update
  3191. ---> Package file-libs.x86_64 0:5.11-35.el7 will be updated
  3192. ---> Package file-libs.x86_64 0:5.11-36.el7 will be an update
  3193. ---> Package flite-devel.x86_64 0:1.3-14.el6 will be updated
  3194. ---> Package flite-devel.x86_64 0:1.3-22.el7 will be an update
  3195. ---> Package freeradius.x86_64 0:3.0.13-9.el7_5 will be updated
  3196. ---> Package freeradius.x86_64 0:3.0.13-10.el7_6 will be an update
  3197. ---> Package freetype.x86_64 0:2.8-12.el7_6.1 will be updated
  3198. ---> Package freetype.x86_64 0:2.8-14.el7 will be an update
  3199. ---> Package fribidi.x86_64 0:1.0.2-1.el7 will be updated
  3200. ---> Package fribidi.x86_64 0:1.0.2-1.el7_7.1 will be an update
  3201. ---> Package gcc.x86_64 0:4.8.5-36.el7_6.1 will be updated
  3202. ---> Package gcc.x86_64 0:4.8.5-39.el7 will be an update
  3203. ---> Package gcc-c++.x86_64 0:4.8.5-36.el7_6.1 will be updated
  3204. ---> Package gcc-c++.x86_64 0:4.8.5-39.el7 will be an update
  3205. ---> Package gd.x86_64 0:2.0.35-11.el6 will be updated
  3206. ---> Package gd.x86_64 0:2.0.35-26.el7 will be an update
  3207. ---> Package gdb.x86_64 0:7.2-75.el6 will be updated
  3208. ---> Package gdb.x86_64 0:7.6.1-119.el7 will be an update
  3209. ---> Package ghostscript.x86_64 0:9.07-31.el7_6.10 will be updated
  3210. ---> Package ghostscript.x86_64 0:9.25-2.el7_7.3 will be an update
  3211. ---> Package glib2.x86_64 0:2.56.1-2.el7 will be updated
  3212. ---> Package glib2.x86_64 0:2.56.1-5.el7 will be an update
  3213. ---> Package glibc.x86_64 0:2.17-260.el7_6.4 will be updated
  3214. ---> Package glibc.x86_64 0:2.17-307.el7.1 will be an update
  3215. ---> Package glibc-common.x86_64 0:2.17-260.el7_6.4 will be updated
  3216. ---> Package glibc-common.x86_64 0:2.17-307.el7.1 will be an update
  3217. ---> Package glibc-devel.x86_64 0:2.17-260.el7_6.4 will be updated
  3218. ---> Package glibc-devel.x86_64 0:2.17-307.el7.1 will be an update
  3219. ---> Package glibc-headers.x86_64 0:2.17-260.el7_6.4 will be updated
  3220. ---> Package glibc-headers.x86_64 0:2.17-307.el7.1 will be an update
  3221. ---> Package gpm-libs.x86_64 0:1.20.7-5.el7 will be updated
  3222. ---> Package gpm-libs.x86_64 0:1.20.7-6.el7 will be an update
  3223. ---> Package groff.x86_64 0:1.18.1.4-21.el6 will be updated
  3224. ---> Package groff.x86_64 0:1.22.2-8.el7 will be an update
  3225. ---> Package grubby.x86_64 0:8.28-25.el7 will be updated
  3226. ---> Package grubby.x86_64 0:8.28-26.el7 will be an update
  3227. ---> Package gtk-update-icon-cache.x86_64 0:3.22.30-3.el7 will be updated
  3228. ---> Package gtk-update-icon-cache.x86_64 0:3.22.30-5.el7 will be an update
  3229. ---> Package hdparm.x86_64 0:9.43-4.el6 will be updated
  3230. ---> Package hdparm.x86_64 0:9.43-5.el7 will be an update
  3231. ---> Package hostname.x86_64 0:3.13-3.el7 will be updated
  3232. ---> Package hostname.x86_64 0:3.13-3.el7_7.1 will be an update
  3233. ---> Package httpd.x86_64 0:2.4.6-88.11.sng7.sangoma will be updated
  3234. ---> Package httpd.x86_64 0:2.4.6-93.el7.centos will be an update
  3235. ---> Package httpd-tools.x86_64 0:2.4.6-88.11.sng7.sangoma will be updated
  3236. ---> Package httpd-tools.x86_64 0:2.4.6-93.el7.centos will be an update
  3237. ---> Package hwdata.x86_64 0:0.252-9.1.el7 will be updated
  3238. ---> Package hwdata.x86_64 0:0.252-9.5.el7 will be an update
  3239. ---> Package icu.x86_64 0:50.1.2-17.el7 will be updated
  3240. ---> Package icu.x86_64 0:50.2-4.el7_7 will be an update
  3241. ---> Package initscripts.x86_64 0:9.49.46-1.el7 will be updated
  3242. ---> Package initscripts.x86_64 0:9.49.49-1.el7 will be an update
  3243. ---> Package iproute.x86_64 0:4.11.0-14.el7 will be updated
  3244. ---> Package iproute.x86_64 0:4.11.0-25.el7_7.2 will be an update
  3245. ---> Package iptables.x86_64 0:1.4.21-28.el7 will be updated
  3246. ---> Package iptables.x86_64 0:1.4.21-34.el7 will be an update
  3247. ---> Package iptables-services.x86_64 0:1.4.21-28.el7 will be updated
  3248. ---> Package iptables-services.x86_64 0:1.4.21-34.el7 will be an update
  3249. ---> Package iwl100-firmware.noarch 0:39.31.5.1-69.el7 will be updated
  3250. ---> Package iwl100-firmware.noarch 0:39.31.5.1-76.el7 will be an update
  3251. ---> Package iwl1000-firmware.noarch 1:39.31.5.1-69.el7 will be updated
  3252. ---> Package iwl1000-firmware.noarch 1:39.31.5.1-76.el7 will be an update
  3253. ---> Package iwl105-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  3254. ---> Package iwl105-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  3255. ---> Package iwl135-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  3256. ---> Package iwl135-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  3257. ---> Package iwl2000-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  3258. ---> Package iwl2000-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  3259. ---> Package iwl2030-firmware.noarch 0:18.168.6.1-69.el7 will be updated
  3260. ---> Package iwl2030-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  3261. ---> Package iwl3160-firmware.noarch 0:22.0.7.0-69.el7 will be updated
  3262. ---> Package iwl3160-firmware.noarch 0:25.30.13.0-76.el7 will be an update
  3263. ---> Package iwl3945-firmware.noarch 0:15.32.2.9-69.el7 will be updated
  3264. ---> Package iwl3945-firmware.noarch 0:15.32.2.9-76.el7 will be an update
  3265. ---> Package iwl4965-firmware.noarch 0:228.61.2.24-69.el7 will be updated
  3266. ---> Package iwl4965-firmware.noarch 0:228.61.2.24-76.el7 will be an update
  3267. ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-69.el7 will be updated
  3268. ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-76.el7 will be an update
  3269. ---> Package iwl5150-firmware.noarch 0:8.24.2.2-69.el7 will be updated
  3270. ---> Package iwl5150-firmware.noarch 0:8.24.2.2-76.el7 will be an update
  3271. ---> Package iwl6000-firmware.noarch 0:9.221.4.1-69.el7 will be updated
  3272. ---> Package iwl6000-firmware.noarch 0:9.221.4.1-76.el7 will be an update
  3273. ---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-69.el7 will be updated
  3274. ---> Package iwl6000g2a-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  3275. ---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-69.el7 will be updated
  3276. ---> Package iwl6000g2b-firmware.noarch 0:18.168.6.1-76.el7 will be an update
  3277. ---> Package iwl6050-firmware.noarch 0:41.28.5.1-69.el7 will be updated
  3278. ---> Package iwl6050-firmware.noarch 0:41.28.5.1-76.el7 will be an update
  3279. ---> Package iwl7260-firmware.noarch 0:22.0.7.0-69.el7 will be updated
  3280. ---> Package iwl7260-firmware.noarch 0:25.30.13.0-76.el7 will be obsoleting
  3281. ---> Package iwl7265-firmware.noarch 0:22.0.7.0-69.el7 will be obsoleted
  3282. ---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.212.b04-0.el7_6 will be updated
  3283. ---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.262.b10-0.el7_8 will be an update
  3284. ---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.212.b04-0.el7_6 will be updated
  3285. ---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.262.b10-0.el7_8 will be an update
  3286. ---> Package jwhois.x86_64 0:4.0-19.el6 will be updated
  3287. ---> Package jwhois.x86_64 0:4.0-47.el7 will be an update
  3288. --> Processing Dependency: libidn2.so.0(IDN2_0.0.0)(64bit) for package: jwhois-4.0-47.el7.x86_64
  3289. --> Processing Dependency: libidn2.so.0()(64bit) for package: jwhois-4.0-47.el7.x86_64
  3290. ---> Package kernel.x86_64 0:3.10.0-1127.19.1.el7 will be installed
  3291. ---> Package kernel-devel.x86_64 0:3.10.0-1127.19.1.el7 will be installed
  3292. ---> Package kernel-headers.x86_64 0:3.10.0-957.10.1.el7 will be updated
  3293. ---> Package kernel-headers.x86_64 0:3.10.0-1127.19.1.el7 will be an update
  3294. ---> Package kmod.x86_64 0:20-23.el7 will be updated
  3295. ---> Package kmod.x86_64 0:20-28.el7 will be an update
  3296. ---> Package kmod-dahdi-linux.x86_64 0:2.11.1-52.sng7 will be updated
  3297. ---> Package kmod-dahdi-linux.x86_64 0:2.11.1-53.sng7 will be an update
  3298. ---> Package kmod-libs.x86_64 0:20-23.el7 will be updated
  3299. ---> Package kmod-libs.x86_64 0:20-28.el7 will be an update
  3300. ---> Package kmod-wanpipe.x86_64 0:7.0.25-2.sng7 will be updated
  3301. ---> Package kmod-wanpipe.x86_64 0:7.0.25-3.sng7 will be an update
  3302. ---> Package kpartx.x86_64 0:0.4.9-123.el7 will be updated
  3303. ---> Package kpartx.x86_64 0:0.4.9-131.el7 will be an update
  3304. ---> Package krb5-libs.x86_64 0:1.15.1-37.el7_6 will be updated
  3305. ---> Package krb5-libs.x86_64 0:1.15.1-46.el7 will be an update
  3306. ---> Package libIDL.x86_64 0:0.8.13-2.1.el6 will be updated
  3307. ---> Package libIDL.x86_64 0:0.8.14-8.el7 will be an update
  3308. ---> Package libX11.x86_64 0:1.6.5-2.el7 will be updated
  3309. ---> Package libX11.x86_64 0:1.6.7-2.el7 will be an update
  3310. ---> Package libX11-common.noarch 0:1.6.5-2.el7 will be updated
  3311. ---> Package libX11-common.noarch 0:1.6.7-2.el7 will be an update
  3312. ---> Package libXfont.x86_64 0:1.4.5-4.el6_6 will be updated
  3313. ---> Package libXfont.x86_64 0:1.5.4-1.el7 will be an update
  3314. ---> Package libacl.x86_64 0:2.2.51-14.el7 will be updated
  3315. ---> Package libacl.x86_64 0:2.2.51-15.el7 will be an update
  3316. ---> Package libavc1394.x86_64 0:0.5.3-9.1.el6 will be updated
  3317. ---> Package libavc1394.x86_64 0:0.5.3-14.el7 will be an update
  3318. ---> Package libavdevice.x86_64 0:3.1.1-2.sng7 will be updated
  3319. ---> Package libavdevice.x86_64 0:3.1.1-4.sng7 will be an update
  3320. ---> Package libblkid.x86_64 0:2.23.2-59.el7_6.1 will be updated
  3321. ---> Package libblkid.x86_64 0:2.23.2-63.el7 will be an update
  3322. ---> Package libcap.x86_64 0:2.22-9.el7 will be updated
  3323. ---> Package libcap.x86_64 0:2.22-11.el7 will be an update
  3324. ---> Package libcom_err.x86_64 0:1.42.9-13.el7 will be updated
  3325. ---> Package libcom_err.x86_64 0:1.42.9-17.el7 will be an update
  3326. ---> Package libcurl.x86_64 0:7.29.0-51.el7 will be updated
  3327. ---> Package libcurl.x86_64 0:7.29.0-57.el7_8.1 will be an update
  3328. ---> Package libdb.x86_64 0:5.3.21-24.el7 will be updated
  3329. ---> Package libdb.x86_64 0:5.3.21-25.el7 will be an update
  3330. ---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be updated
  3331. ---> Package libdb-utils.x86_64 0:5.3.21-25.el7 will be an update
  3332. ---> Package libdrm.x86_64 0:2.4.91-3.el7 will be updated
  3333. ---> Package libdrm.x86_64 0:2.4.97-2.el7 will be an update
  3334. ---> Package libffi.x86_64 0:3.0.13-18.el7 will be updated
  3335. ---> Package libffi.x86_64 0:3.0.13-19.el7 will be an update
  3336. ---> Package libgcc.x86_64 0:4.8.5-36.el7_6.1 will be updated
  3337. ---> Package libgcc.x86_64 0:4.8.5-39.el7 will be an update
  3338. ---> Package libgomp.x86_64 0:4.8.5-36.el7_6.1 will be updated
  3339. ---> Package libgomp.x86_64 0:4.8.5-39.el7 will be an update
  3340. ---> Package libgsf.x86_64 0:1.14.15-5.el6 will be updated
  3341. ---> Package libgsf.x86_64 0:1.14.26-7.el7 will be an update
  3342. ---> Package libicu.x86_64 0:50.1.2-17.el7 will be updated
  3343. ---> Package libicu.x86_64 0:50.2-4.el7_7 will be an update
  3344. ---> Package libicu-devel.x86_64 0:50.1.2-17.el7 will be updated
  3345. ---> Package libicu-devel.x86_64 0:50.2-4.el7_7 will be an update
  3346. ---> Package libjpeg-turbo.x86_64 0:1.2.90-6.el7 will be updated
  3347. ---> Package libjpeg-turbo.x86_64 0:1.2.90-8.el7 will be an update
  3348. ---> Package libmng.x86_64 0:1.0.10-4.1.el6 will be updated
  3349. ---> Package libmng.x86_64 0:1.0.10-14.el7 will be an update
  3350. ---> Package libmount.x86_64 0:2.23.2-59.el7_6.1 will be updated
  3351. ---> Package libmount.x86_64 0:2.23.2-63.el7 will be an update
  3352. ---> Package libmspack.x86_64 0:0.5-0.6.alpha.el7 will be updated
  3353. ---> Package libmspack.x86_64 0:0.5-0.7.alpha.el7 will be an update
  3354. ---> Package libnghttp2.x86_64 0:1.6.0-1.el6.1 will be updated
  3355. ---> Package libnghttp2.x86_64 0:1.33.0-1.1.el7 will be an update
  3356. ---> Package libpcap.x86_64 14:1.5.3-11.el7 will be updated
  3357. ---> Package libpcap.x86_64 14:1.5.3-12.el7 will be an update
  3358. ---> Package libpri-devel.x86_64 0:1.4.12-13.shmz65.1.4 will be updated
  3359. ---> Package libpri-devel.x86_64 0:1.6.0-1.sng will be an update
  3360. ---> Package libproxy-bin.x86_64 0:0.3.0-10.el6 will be updated
  3361. ---> Package libproxy-bin.x86_64 0:0.4.11-11.el7 will be an update
  3362. ---> Package libproxy-python.x86_64 0:0.3.0-10.el6 will be updated
  3363. ---> Package libproxy-python.noarch 0:0.4.11-11.el7 will be an update
  3364. ---> Package libreport-filesystem.x86_64 0:2.1.11-42.el7.centos will be updated
  3365. ---> Package libreport-filesystem.x86_64 0:2.1.11-53.el7.centos will be an update
  3366. ---> Package libseccomp.x86_64 0:2.3.1-3.el7 will be updated
  3367. ---> Package libseccomp.x86_64 0:2.3.1-4.el7 will be an update
  3368. ---> Package libselinux.x86_64 0:2.5-14.1.el7 will be updated
  3369. ---> Package libselinux.x86_64 0:2.5-15.el7 will be an update
  3370. ---> Package libselinux-utils.x86_64 0:2.5-14.1.el7 will be updated
  3371. ---> Package libselinux-utils.x86_64 0:2.5-15.el7 will be an update
  3372. ---> Package libsmartcols.x86_64 0:2.23.2-59.el7_6.1 will be updated
  3373. ---> Package libsmartcols.x86_64 0:2.23.2-63.el7 will be an update
  3374. ---> Package libsndfile.x86_64 0:1.0.25-10.el7 will be updated
  3375. ---> Package libsndfile.x86_64 0:1.0.25-11.el7 will be an update
  3376. ---> Package libss.x86_64 0:1.42.9-13.el7 will be updated
  3377. ---> Package libss.x86_64 0:1.42.9-17.el7 will be an update
  3378. ---> Package libss7-devel.x86_64 0:1.0.2-7_centos6 will be updated
  3379. ---> Package libss7-devel.x86_64 0:2.0.0-1.2.sng will be an update
  3380. ---> Package libssh2.x86_64 0:1.4.3-12.el7_6.2 will be updated
  3381. ---> Package libssh2.x86_64 0:1.8.0-3.el7 will be an update
  3382. ---> Package libstdc++.x86_64 0:4.8.5-36.el7_6.1 will be updated
  3383. ---> Package libstdc++.x86_64 0:4.8.5-39.el7 will be an update
  3384. ---> Package libstdc++-devel.x86_64 0:4.8.5-36.el7_6.1 will be updated
  3385. ---> Package libstdc++-devel.x86_64 0:4.8.5-39.el7 will be an update
  3386. ---> Package libtalloc.x86_64 0:2.1.13-1.el7 will be updated
  3387. ---> Package libtalloc.x86_64 0:2.1.16-1.el7 will be an update
  3388. ---> Package libtiff.x86_64 0:4.0.3-27.el7_3 will be updated
  3389. ---> Package libtiff.x86_64 0:4.0.3-32.el7 will be an update
  3390. ---> Package libtiff-devel.x86_64 0:3.9.4-10.el6_5 will be updated
  3391. ---> Package libtiff-devel.x86_64 0:4.0.3-32.el7 will be an update
  3392. ---> Package libtiff-tools.x86_64 0:4.0.3-27.el7_3 will be updated
  3393. ---> Package libtiff-tools.x86_64 0:4.0.3-32.el7 will be an update
  3394. ---> Package libtirpc.x86_64 0:0.2.4-0.15.el7 will be updated
  3395. ---> Package libtirpc.x86_64 0:0.2.4-0.16.el7 will be an update
  3396. ---> Package libtonezone-devel.x86_64 0:2.11.1-1.shmz65.1.47 will be updated
  3397. ---> Package libtonezone-devel.x86_64 0:2.11.1-2.sng7 will be an update
  3398. ---> Package libunwind.x86_64 0:1.1-2.el6 will be updated
  3399. ---> Package libunwind.x86_64 2:1.2-2.el7 will be an update
  3400. ---> Package libuuid.x86_64 0:2.23.2-59.el7_6.1 will be updated
  3401. ---> Package libuuid.x86_64 0:2.23.2-63.el7 will be an update
  3402. ---> Package libwat-devel.x86_64 0:2.1.0-1.shmz65.1.17 will be updated
  3403. ---> Package libwat-devel.x86_64 0:2.1.0-1.2.sng will be an update
  3404. ---> Package libxml2.x86_64 0:2.9.1-6.el7_2.3 will be updated
  3405. ---> Package libxml2.x86_64 0:2.9.1-6.el7.4 will be an update
  3406. ---> Package libxml2-python.x86_64 0:2.9.1-6.el7_2.3 will be updated
  3407. ---> Package libxml2-python.x86_64 0:2.9.1-6.el7.4 will be an update
  3408. ---> Package linux-firmware.noarch 0:20180911-69.git85c5d90.el7 will be updated
  3409. ---> Package linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 will be an update
  3410. ---> Package lm_sensors.x86_64 0:3.4.0-6.20160601gitf9185e5.el7 will be updated
  3411. ---> Package lm_sensors.x86_64 0:3.4.0-8.20160601gitf9185e5.el7 will be an update
  3412. ---> Package lm_sensors-libs.x86_64 0:3.4.0-6.20160601gitf9185e5.el7 will be updated
  3413. ---> Package lm_sensors-libs.x86_64 0:3.4.0-8.20160601gitf9185e5.el7 will be an update
  3414. ---> Package logrotate.x86_64 0:3.8.6-17.el7 will be updated
  3415. ---> Package logrotate.x86_64 0:3.8.6-19.el7 will be an update
  3416. ---> Package lua-dbi.x86_64 0:0.5-2.el6 will be updated
  3417. ---> Package lua-dbi.x86_64 0:0.7.2-1.el7 will be an update
  3418. ---> Package lua-expat.x86_64 0:1.2.0-1.el6 will be updated
  3419. ---> Package lua-expat.x86_64 0:1.3.0-12.el7 will be an update
  3420. ---> Package lua-filesystem.x86_64 0:1.4.2-1.el6 will be updated
  3421. ---> Package lua-filesystem.x86_64 0:1.6.2-2.el7 will be an update
  3422. ---> Package lua-sec.x86_64 0:0.4.1-2.el6 will be updated
  3423. ---> Package lua-sec.x86_64 0:0.9-1.el7 will be an update
  3424. ---> Package lua-socket.x86_64 0:2.0.2-4.el6 will be updated
  3425. ---> Package lua-socket.x86_64 0:3.0-0.17.rc1.el7 will be an update
  3426. ---> Package lvm2.x86_64 7:2.02.180-10.el7_6.3 will be updated
  3427. ---> Package lvm2.x86_64 7:2.02.186-7.el7_8.2 will be an update
  3428. ---> Package lvm2-libs.x86_64 7:2.02.180-10.el7_6.3 will be updated
  3429. ---> Package lvm2-libs.x86_64 7:2.02.186-7.el7_8.2 will be an update
  3430. ---> Package lz4.x86_64 0:1.7.5-2.el7 will be updated
  3431. ---> Package lz4.x86_64 0:1.7.5-3.el7 will be an update
  3432. ---> Package m4.x86_64 0:1.4.13-5.el6 will be updated
  3433. ---> Package m4.x86_64 0:1.4.16-10.el7 will be an update
  3434. ---> Package make.x86_64 1:3.82-23.el7 will be updated
  3435. ---> Package make.x86_64 1:3.82-24.el7 will be an update
  3436. ---> Package mariadb.x86_64 1:5.5.60-1.el7_5 will be updated
  3437. ---> Package mariadb.x86_64 1:5.5.65-1.el7 will be an update
  3438. ---> Package mariadb-libs.x86_64 1:5.5.60-1.el7_5 will be updated
  3439. ---> Package mariadb-libs.x86_64 1:5.5.65-1.el7 will be an update
  3440. ---> Package mariadb-server.x86_64 1:5.5.60-1.el7_5 will be updated
  3441. ---> Package mariadb-server.x86_64 1:5.5.65-1.el7 will be an update
  3442. ---> Package mdadm.x86_64 0:4.1-rc1_2.el7 will be updated
  3443. ---> Package mdadm.x86_64 0:4.1-4.el7 will be an update
  3444. ---> Package mesa-libEGL.x86_64 0:18.0.5-4.el7_6 will be updated
  3445. ---> Package mesa-libEGL.x86_64 0:18.3.4-7.el7_8.1 will be an update
  3446. ---> Package mesa-libGL.x86_64 0:18.0.5-4.el7_6 will be updated
  3447. ---> Package mesa-libGL.x86_64 0:18.3.4-7.el7_8.1 will be an update
  3448. ---> Package mesa-libgbm.x86_64 0:18.0.5-4.el7_6 will be updated
  3449. ---> Package mesa-libgbm.x86_64 0:18.3.4-7.el7_8.1 will be an update
  3450. ---> Package mesa-libglapi.x86_64 0:18.0.5-4.el7_6 will be updated
  3451. ---> Package mesa-libglapi.x86_64 0:18.3.4-7.el7_8.1 will be an update
  3452. ---> Package mod_ssl.x86_64 1:2.4.6-88.11.sng7.sangoma will be updated
  3453. ---> Package mod_ssl.x86_64 1:2.4.6-93.el7.centos will be an update
  3454. ---> Package mosh.x86_64 0:1.2-2.el6 will be updated
  3455. ---> Package mosh.x86_64 0:1.3.2-1.el7 will be an update
  3456. --> Processing Dependency: perl(IO::Socket::INET6) for package: mosh-1.3.2-1.el7.x86_64
  3457. ---> Package multitail.x86_64 0:5.2.13-2.1 will be updated
  3458. ---> Package multitail.x86_64 0:6.5.0-1.el7 will be an update
  3459. ---> Package neon.x86_64 0:0.30.0-3.el7 will be updated
  3460. ---> Package neon.x86_64 0:0.30.0-4.el7 will be an update
  3461. ---> Package net-tools.x86_64 0:2.0-0.24.20131004git.el7 will be updated
  3462. ---> Package net-tools.x86_64 0:2.0-0.25.20131004git.el7 will be an update
  3463. ---> Package nmap.x86_64 2:6.40-16.el7 will be updated
  3464. ---> Package nmap.x86_64 2:6.40-19.el7 will be an update
  3465. ---> Package nmap-ncat.x86_64 2:6.40-16.el7 will be updated
  3466. ---> Package nmap-ncat.x86_64 2:6.40-19.el7 will be an update
  3467. ---> Package nodejs.x86_64 2:8.11.3-1.7 will be updated
  3468. ---> Package nodejs.x86_64 2:8.16.0-1.11 will be an update
  3469. ---> Package nspr.x86_64 0:4.19.0-1.el7_5 will be updated
  3470. ---> Package nspr.x86_64 0:4.21.0-1.el7 will be an update
  3471. ---> Package nss.x86_64 0:3.36.0-7.1.el7_6 will be updated
  3472. ---> Package nss.x86_64 0:3.44.0-7.el7_7 will be an update
  3473. ---> Package nss-pem.x86_64 0:1.0.3-5.el7_6.1 will be updated
  3474. ---> Package nss-pem.x86_64 0:1.0.3-7.el7 will be an update
  3475. ---> Package nss-softokn.x86_64 0:3.36.0-5.el7_5 will be updated
  3476. ---> Package nss-softokn.x86_64 0:3.44.0-8.el7_7 will be an update
  3477. ---> Package nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5 will be updated
  3478. ---> Package nss-softokn-freebl.x86_64 0:3.44.0-8.el7_7 will be an update
  3479. ---> Package nss-sysinit.x86_64 0:3.36.0-7.1.el7_6 will be updated
  3480. ---> Package nss-sysinit.x86_64 0:3.44.0-7.el7_7 will be an update
  3481. ---> Package nss-tools.x86_64 0:3.36.0-7.1.el7_6 will be updated
  3482. ---> Package nss-tools.x86_64 0:3.44.0-7.el7_7 will be an update
  3483. ---> Package nss-util.x86_64 0:3.36.0-1.1.el7_6 will be updated
  3484. ---> Package nss-util.x86_64 0:3.44.0-4.el7_7 will be an update
  3485. ---> Package ntp.x86_64 0:4.2.6p5-28.el7.centos will be updated
  3486. ---> Package ntp.x86_64 0:4.2.6p5-29.el7.centos.2 will be an update
  3487. ---> Package ntpdate.x86_64 0:4.2.6p5-28.el7.centos will be updated
  3488. ---> Package ntpdate.x86_64 0:4.2.6p5-29.el7.centos.2 will be an update
  3489. ---> Package open-vm-tools.x86_64 0:10.2.5-3.el7 will be updated
  3490. ---> Package open-vm-tools.x86_64 0:10.3.10-2.el7_8.1 will be an update
  3491. ---> Package openscap.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  3492. ---> Package openscap.x86_64 0:1.2.17-9.el7 will be an update
  3493. ---> Package openscap-engine-sce.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  3494. ---> Package openscap-engine-sce.x86_64 0:1.2.17-9.el7 will be an update
  3495. ---> Package openscap-utils.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  3496. ---> Package openscap-utils.x86_64 0:1.2.17-9.el7 will be an update
  3497. --> Processing Dependency: openscap-containers = 1.2.17-9.el7 for package: openscap-utils-1.2.17-9.el7.x86_64
  3498. ---> Package openssh.x86_64 0:7.4p1-16.el7 will be updated
  3499. ---> Package openssh.x86_64 0:7.4p1-21.el7 will be an update
  3500. ---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be updated
  3501. ---> Package openssh-clients.x86_64 0:7.4p1-21.el7 will be an update
  3502. ---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be updated
  3503. ---> Package openssh-server.x86_64 0:7.4p1-21.el7 will be an update
  3504. ---> Package openssl.x86_64 1:1.0.2k-16.el7_6.1 will be updated
  3505. ---> Package openssl.x86_64 1:1.0.2k-19.el7 will be an update
  3506. ---> Package openssl-libs.x86_64 1:1.0.2k-16.el7_6.1 will be updated
  3507. ---> Package openssl-libs.x86_64 1:1.0.2k-19.el7 will be an update
  3508. ---> Package openvpn.x86_64 0:2.4.7-1.el7 will be updated
  3509. ---> Package openvpn.x86_64 0:2.4.9-1.el7 will be an update
  3510. ---> Package pam.x86_64 0:1.1.8-22.el7 will be updated
  3511. ---> Package pam.x86_64 0:1.1.8-23.el7 will be an update
  3512. ---> Package pango.x86_64 0:1.42.4-1.el7 will be updated
  3513. ---> Package pango.x86_64 0:1.42.4-4.el7_7 will be an update
  3514. ---> Package parted.x86_64 0:3.1-29.el7 will be updated
  3515. ---> Package parted.x86_64 0:3.1-32.el7 will be an update
  3516. ---> Package passwd.x86_64 0:0.79-4.el7 will be updated
  3517. ---> Package passwd.x86_64 0:0.79-6.el7 will be an update
  3518. ---> Package patch.x86_64 0:2.6-6.el6 will be updated
  3519. ---> Package patch.x86_64 0:2.7.1-12.el7_7 will be an update
  3520. ---> Package perl.x86_64 4:5.16.3-294.el7_6 will be updated
  3521. ---> Package perl.x86_64 4:5.16.3-295.el7 will be an update
  3522. ---> Package perl-Geo-IP.x86_64 0:1.38-1.el6.rf will be updated
  3523. ---> Package perl-Geo-IP.x86_64 0:1.43-3.el7 will be an update
  3524. ---> Package perl-IO-Tty.x86_64 0:1.08-4.el6 will be updated
  3525. ---> Package perl-IO-Tty.x86_64 0:1.10-11.el7 will be an update
  3526. ---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6_6.1 will be updated
  3527. ---> Package perl-Module-Pluggable.noarch 1:4.8-3.el7 will be an update
  3528. ---> Package perl-Pod-Escapes.noarch 1:1.04-294.el7_6 will be updated
  3529. ---> Package perl-Pod-Escapes.noarch 1:1.04-295.el7 will be an update
  3530. ---> Package perl-Socket.x86_64 0:2.010-4.el7 will be updated
  3531. ---> Package perl-Socket.x86_64 0:2.010-5.el7 will be an update
  3532. ---> Package perl-URI.noarch 0:1.40-2.el6 will be updated
  3533. ---> Package perl-URI.noarch 0:1.60-9.el7 will be an update
  3534. --> Processing Dependency: perl(Business::ISBN) for package: perl-URI-1.60-9.el7.noarch
  3535. ---> Package perl-libs.x86_64 4:5.16.3-294.el7_6 will be updated
  3536. ---> Package perl-libs.x86_64 4:5.16.3-295.el7 will be an update
  3537. ---> Package perl-macros.x86_64 4:5.16.3-294.el7_6 will be updated
  3538. ---> Package perl-macros.x86_64 4:5.16.3-295.el7 will be an update
  3539. ---> Package perl-version.x86_64 3:0.77-136.el6_6.1 will be updated
  3540. ---> Package perl-version.x86_64 3:0.99.07-6.el7 will be an update
  3541. ---> Package php.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3542. ---> Package php.x86_64 0:5.4.16-48.el7 will be an update
  3543. ---> Package php-cli.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3544. ---> Package php-cli.x86_64 0:5.4.16-48.el7 will be an update
  3545. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3546. ---> Package php-common.x86_64 0:5.4.16-48.el7 will be an update
  3547. --> Processing Dependency: libzip.so.2()(64bit) for package: php-common-5.4.16-48.el7.x86_64
  3548. ---> Package php-devel.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3549. ---> Package php-devel.x86_64 0:5.4.16-48.el7 will be an update
  3550. --> Processing Dependency: pcre-devel(x86-64) for package: php-devel-5.4.16-48.el7.x86_64
  3551. ---> Package php-gd.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3552. ---> Package php-gd.x86_64 0:5.4.16-48.el7 will be an update
  3553. ---> Package php-intl.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3554. ---> Package php-intl.x86_64 0:5.4.16-48.el7 will be an update
  3555. ---> Package php-ldap.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3556. ---> Package php-ldap.x86_64 0:5.4.16-48.el7 will be an update
  3557. ---> Package php-mbstring.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3558. ---> Package php-mbstring.x86_64 0:5.4.16-48.el7 will be an update
  3559. ---> Package php-mysql.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3560. ---> Package php-mysql.x86_64 0:5.4.16-48.el7 will be an update
  3561. ---> Package php-pdo.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  3562. ---> Package php-pdo.x86_64 0:5.4.16-48.el7 will be an update
  3563. ---> Package php-pear.noarch 1:1.9.4-4.el6 will be updated
  3564. ---> Package php-pear.noarch 1:1.9.4-21.el7 will be an update
  3565. ---> Package php-pear-DB.noarch 0:1.7.13-3.el6 will be updated
  3566. ---> Package php-pear-DB.noarch 0:1.7.14-6.el7 will be an update