shenanigans

From clarjon1, 1 Year ago, written in Plain Text, viewed 23 times.
URL https://pastebin.freepbx.org/view/6931f20d Embed
Download Paste or View Raw
  1. [root@freepbx ~]# yum update
  2. Loaded plugins: fastestmirror, versionlock
  3. Loading mirror speeds from cached hostfile
  4. Resolving Dependencies
  5. --> Running transaction check
  6. ---> Package asterisk-version-switch.noarch 0:4.1-1.sng7 will be updated
  7. ---> Package asterisk-version-switch.noarch 0:4.2-1.sng7 will be an update
  8. ---> Package at.x86_64 0:3.1.13-22.el7 will be updated
  9. ---> Package at.x86_64 0:3.1.13-22.el7_4.2 will be an update
  10. ---> Package bind-libs.x86_64 32:9.9.4-51.el7_4.1 will be updated
  11. ---> Package bind-libs.x86_64 32:9.9.4-51.el7_4.2 will be an update
  12. ---> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.1 will be updated
  13. ---> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.2 will be an update
  14. ---> Package bind-license.noarch 32:9.9.4-51.el7_4.1 will be updated
  15. ---> Package bind-license.noarch 32:9.9.4-51.el7_4.2 will be an update
  16. ---> Package bind-utils.x86_64 32:9.9.4-51.el7_4.1 will be updated
  17. ---> Package bind-utils.x86_64 32:9.9.4-51.el7_4.2 will be an update
  18. ---> Package binutils.x86_64 0:2.25.1-32.base.el7_4.1 will be updated
  19. ---> Package binutils.x86_64 0:2.25.1-32.base.el7_4.2 will be an update
  20. ---> Package device-mapper-multipath.x86_64 0:0.4.9-111.el7 will be updated
  21. ---> Package device-mapper-multipath.x86_64 0:0.4.9-111.el7_4.2 will be an update
  22. ---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-111.el7 will be updated
  23. ---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-111.el7_4.2 will be an update
  24. ---> Package device-mapper-persistent-data.x86_64 0:0.7.0-0.1.rc6.el7 will be updated
  25. ---> Package device-mapper-persistent-data.x86_64 0:0.7.0-0.1.rc6.el7_4.1 will be an update
  26. ---> Package dhclient.x86_64 12:4.2.5-58.el7.centos will be updated
  27. ---> Package dhclient.x86_64 12:4.2.5-58.el7.centos.1 will be an update
  28. ---> Package dhcp-common.x86_64 12:4.2.5-58.el7.centos will be updated
  29. ---> Package dhcp-common.x86_64 12:4.2.5-58.el7.centos.1 will be an update
  30. ---> Package dhcp-libs.x86_64 12:4.2.5-58.el7.centos will be updated
  31. ---> Package dhcp-libs.x86_64 12:4.2.5-58.el7.centos.1 will be an update
  32. ---> Package initscripts.x86_64 0:9.49.39-1.el7 will be updated
  33. ---> Package initscripts.x86_64 0:9.49.39-1.el7_4.1 will be an update
  34. ---> Package iwl100-firmware.noarch 0:39.31.5.1-57.el7 will be updated
  35. ---> Package iwl100-firmware.noarch 0:39.31.5.1-58.el7_4 will be an update
  36. ---> Package iwl1000-firmware.noarch 1:39.31.5.1-57.el7 will be updated
  37. ---> Package iwl1000-firmware.noarch 1:39.31.5.1-58.el7_4 will be an update
  38. ---> Package iwl105-firmware.noarch 0:18.168.6.1-57.el7 will be updated
  39. ---> Package iwl105-firmware.noarch 0:18.168.6.1-58.el7_4 will be an update
  40. ---> Package iwl135-firmware.noarch 0:18.168.6.1-57.el7 will be updated
  41. ---> Package iwl135-firmware.noarch 0:18.168.6.1-58.el7_4 will be an update
  42. ---> Package iwl2000-firmware.noarch 0:18.168.6.1-57.el7 will be updated
  43. ---> Package iwl2000-firmware.noarch 0:18.168.6.1-58.el7_4 will be an update
  44. ---> Package iwl2030-firmware.noarch 0:18.168.6.1-57.el7 will be updated
  45. ---> Package iwl2030-firmware.noarch 0:18.168.6.1-58.el7_4 will be an update
  46. ---> Package iwl3160-firmware.noarch 0:22.0.7.0-57.el7 will be updated
  47. ---> Package iwl3160-firmware.noarch 0:22.0.7.0-58.el7_4 will be an update
  48. ---> Package iwl3945-firmware.noarch 0:15.32.2.9-57.el7 will be updated
  49. ---> Package iwl3945-firmware.noarch 0:15.32.2.9-58.el7_4 will be an update
  50. ---> Package iwl4965-firmware.noarch 0:228.61.2.24-57.el7 will be updated
  51. ---> Package iwl4965-firmware.noarch 0:228.61.2.24-58.el7_4 will be an update
  52. ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-57.el7 will be updated
  53. ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-58.el7_4 will be an update
  54. ---> Package iwl5150-firmware.noarch 0:8.24.2.2-57.el7 will be updated
  55. ---> Package iwl5150-firmware.noarch 0:8.24.2.2-58.el7_4 will be an update
  56. ---> Package iwl6000-firmware.noarch 0:9.221.4.1-57.el7 will be updated
  57. ---> Package iwl6000-firmware.noarch 0:9.221.4.1-58.el7_4 will be an update
  58. ---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-57.el7 will be updated
  59. ---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-58.el7_4 will be an update
  60. ---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-57.el7 will be updated
  61. ---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-58.el7_4 will be an update
  62. ---> Package iwl6050-firmware.noarch 0:41.28.5.1-57.el7 will be updated
  63. ---> Package iwl6050-firmware.noarch 0:41.28.5.1-58.el7_4 will be an update
  64. ---> Package iwl7260-firmware.noarch 0:22.0.7.0-57.el7 will be updated
  65. ---> Package iwl7260-firmware.noarch 0:22.0.7.0-58.el7_4 will be an update
  66. ---> Package iwl7265-firmware.noarch 0:22.0.7.0-57.el7 will be updated
  67. ---> Package iwl7265-firmware.noarch 0:22.0.7.0-58.el7_4 will be an update
  68. ---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.151-5.b12.el7_4 will be updated
  69. ---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.161-0.b14.el7_4 will be an update
  70. ---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.151-5.b12.el7_4 will be updated
  71. ---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.161-0.b14.el7_4 will be an update
  72. ---> Package kernel.x86_64 0:3.10.0-693.17.1.el7 will be installed
  73. ---> Package kernel-headers.x86_64 0:3.10.0-693.11.6.el7 will be updated
  74. ---> Package kernel-headers.x86_64 0:3.10.0-693.17.1.el7 will be an update
  75. ---> Package kmod.x86_64 0:20-15.el7_4.6 will be updated
  76. ---> Package kmod.x86_64 0:20-15.el7_4.7 will be an update
  77. ---> Package kmod-libs.x86_64 0:20-15.el7_4.6 will be updated
  78. ---> Package kmod-libs.x86_64 0:20-15.el7_4.7 will be an update
  79. ---> Package kpartx.x86_64 0:0.4.9-111.el7 will be updated
  80. ---> Package kpartx.x86_64 0:0.4.9-111.el7_4.2 will be an update
  81. ---> Package libdb.x86_64 0:5.3.21-20.el7 will be updated
  82. ---> Package libdb.x86_64 0:5.3.21-21.el7_4 will be an update
  83. ---> Package libdb-utils.x86_64 0:5.3.21-20.el7 will be updated
  84. ---> Package libdb-utils.x86_64 0:5.3.21-21.el7_4 will be an update
  85. ---> Package linux-firmware.noarch 0:20170606-57.gitc990aae.el7 will be updated
  86. ---> Package linux-firmware.noarch 0:20170606-58.gitc990aae.el7_4 will be an update
  87. ---> Package mongodb-server.x86_64 0:2.6.12-4.el7 will be updated
  88. ---> Package mongodb-server.x86_64 0:2.6.12-6.el7 will be an update
  89. ---> Package net-snmp-libs.x86_64 1:5.7.2-28.el7 will be updated
  90. ---> Package net-snmp-libs.x86_64 1:5.7.2-28.el7_4.1 will be an update
  91. ---> Package python-perf.x86_64 0:3.10.0-693.11.6.el7 will be updated
  92. ---> Package python-perf.x86_64 0:3.10.0-693.17.1.el7 will be an update
  93. ---> Package sangoma-pbx.noarch 0:1712-2.sng7 will be updated
  94. ---> Package sangoma-pbx.noarch 0:1801-3.sng7 will be an update
  95. ---> Package systemd.x86_64 0:219-42.el7_4.4 will be updated
  96. ---> Package systemd.x86_64 0:219-42.el7_4.7 will be an update
  97. ---> Package systemd-libs.x86_64 0:219-42.el7_4.4 will be updated
  98. ---> Package systemd-libs.x86_64 0:219-42.el7_4.7 will be an update
  99. ---> Package systemd-sysv.x86_64 0:219-42.el7_4.4 will be updated
  100. ---> Package systemd-sysv.x86_64 0:219-42.el7_4.7 will be an update
  101. ---> Package tuned.noarch 0:2.8.0-5.el7 will be updated
  102. ---> Package tuned.noarch 0:2.8.0-5.el7_4.2 will be an update
  103. ---> Package tzdata.noarch 0:2017c-1.el7 will be updated
  104. ---> Package tzdata.noarch 0:2018c-1.el7 will be an update
  105. ---> Package tzdata-java.noarch 0:2017c-1.el7 will be updated
  106. ---> Package tzdata-java.noarch 0:2018c-1.el7 will be an update
  107. ---> Package yaml-cpp.x86_64 0:0.5.1-6.el7 will be updated
  108. ---> Package yaml-cpp.x86_64 1:0.5.1-1.el7.2 will be an update
  109. --> Finished Dependency Resolution
  110. --> Running transaction check
  111. ---> Package kernel.x86_64 0:3.10.0-514.26.2.el7 will be erased
  112. --> Processing Dependency: kernel(skb_clone_tx_timestamp) = 0x83433c92 for package: kmod-forcedeth-0.65-1.sng7.x86_64
  113. --> Running transaction check
  114. ---> Package kmod-forcedeth.x86_64 0:0.65-1.sng7 will be erased
  115. --> Processing Dependency: kmod-forcedeth for package: sangoma-pbx-1801-3.sng7.noarch
  116. --> Finished Dependency Resolution
  117. Error: Package: sangoma-pbx-1801-3.sng7.noarch (sng-pkgs)
  118.            Requires: kmod-forcedeth
  119.            Removing: kmod-forcedeth-0.65-1.sng7.x86_64 (@anaconda/1703)
  120.                kmod-forcedeth = 0.65-1.sng7
  121.            Available: kmod-forcedeth-0.64-3.sng7.x86_64 (sng-pkgs)
  122.                kmod-forcedeth = 0.64-3.sng7
  123.            Available: kmod-forcedeth-0.64-4.sng7.x86_64 (sng-pkgs)
  124.                kmod-forcedeth = 0.64-4.sng7
  125.  You could try using --skip-broken to work around the problem
  126.  You could try running: rpm -Va --nofiles --nodigest
  127.  

Reply to "shenanigans"

Here you can reply to the paste above