Upgrade Error

From IN-INC, 2 Years ago, written in Plain Text, viewed 3 times. This paste will die in 1 Second.
URL https://pastebin.freepbx.org/view/1cd61b52 Embed
Download Paste or View Raw
  1. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  2. PHP Fatal error:  Cannot redeclare class FreePBX\Console\Command\RemoteUnlock in /var/www/html/admin/libraries/Console/RemoteUnlock.class.php on line 23
  3. Whoops\Exception\ErrorException: Cannot redeclare class FreePBX\Console\Command\RemoteUnlock in file /var/www/html/admin/libraries/Console/RemoteUnlock.class.php on line 23
  4. Stack trace:
  5.   1. () /var/www/html/admin/libraries/Console/RemoteUnlock.class.php:23
  6. PHP Warning:  PHP Startup: Unable to load dynamic library '/usr/lib64/php/modules/wddx.so' - /usr/lib64/php/modules/wddx.so: undefined symbol: php_XML_SetUserData in Unknown on line 0
  7. PHP Fatal error:  Cannot redeclare class FreePBX\Console\Command\RemoteUnlock in /var/www/html/admin/libraries/Console/RemoteUnlock.class.php on line 23
  8. Whoops\Exception\ErrorException: Cannot redeclare class FreePBX\Console\Command\RemoteUnlock in file /var/www/html/admin/libraries/Console/RemoteUnlock.class.php on line 23
  9. Stack trace:
  10.   1. () /var/www/html/admin/libraries/Console/RemoteUnlock.class.php:23
  11. +------------------------------------------------------------+
  12. | There are 152 System updates available.                    |
  13. |   Run yum update to update them.                           |
  14. | No PBX Module updates information available                |
  15. +------------------------------------------------------------+
  16. [root@localhost ~]# yum update
  17. Loaded plugins: fastestmirror, kmod, versionlock
  18. Loading mirror speeds from cached hostfile
  19. Resolving Dependencies
  20. --> Running transaction check
  21. ---> Package GConf2.x86_64 0:2.28.0-6.el6 will be updated
  22. ---> Package GConf2.x86_64 0:3.2.6-8.el7 will be an update
  23. ---> Package ORBit2.x86_64 0:2.14.17-5.el6 will be updated
  24. ---> Package ORBit2.x86_64 0:2.14.19-13.el7 will be an update
  25. ---> Package acpid.x86_64 0:1.0.10-2.1.el6 will be updated
  26. ---> Package acpid.x86_64 0:2.0.19-9.el7 will be an update
  27. ---> Package aic94xx-firmware.noarch 0:30-2.el6 will be updated
  28. ---> Package aic94xx-firmware.noarch 0:30-6.el7 will be an update
  29. ---> Package alsa-lib-devel.x86_64 0:1.0.22-3.el6 will be updated
  30. ---> Package alsa-lib-devel.x86_64 0:1.1.6-2.el7 will be an update
  31. ---> Package apr-util-ldap.x86_64 0:1.3.9-3.el6_0.1 will be updated
  32. ---> Package apr-util-ldap.x86_64 0:1.5.2-6.el7 will be an update
  33. ---> Package arts.x86_64 8:1.5.10-10.el6 will be updated
  34. ---> Package arts.x86_64 8:1.5.10-26.el7 will be an update
  35. ---> Package asterisk13-res_digium_phone.x86_64 0:3.4.3-1.shmz65.1.50 will be updated
  36. ---> Package asterisk13-res_digium_phone.x86_64 0:3.5.0-1.sng7 will be an update
  37. ---> Package audiofile.x86_64 1:0.2.6-11.1.el6 will be updated
  38. ---> Package audiofile.x86_64 1:0.3.6-4.el7 will be an update
  39. ---> Package audiofile-devel.x86_64 1:0.2.6-11.1.el6 will be updated
  40. ---> Package audiofile-devel.x86_64 1:0.3.6-4.el7 will be an update
  41. ---> Package autoconf.noarch 0:2.63-5.1.el6 will be updated
  42. ---> Package autoconf.noarch 0:2.69-11.el7 will be an update
  43. ---> Package automake.noarch 0:1.11.1-4.el6 will be updated
  44. ---> Package automake.noarch 0:1.13.4-3.el7 will be an update
  45. --> Processing Dependency: perl(Thread::Queue) for package: automake-1.13.4-3.el7.noarch
  46. --> Processing Dependency: perl(TAP::Parser) for package: automake-1.13.4-3.el7.noarch
  47. ---> Package bind-libs.x86_64 32:9.9.4-73.el7_6 will be updated
  48. ---> Package bind-libs.x86_64 32:9.9.4-74.el7_6.1 will be an update
  49. ---> Package bind-libs-lite.x86_64 32:9.9.4-73.el7_6 will be updated
  50. ---> Package bind-libs-lite.x86_64 32:9.9.4-74.el7_6.1 will be an update
  51. ---> Package bind-license.noarch 32:9.9.4-73.el7_6 will be updated
  52. ---> Package bind-license.noarch 32:9.9.4-74.el7_6.1 will be an update
  53. ---> Package bind-utils.x86_64 32:9.9.4-73.el7_6 will be updated
  54. ---> Package bind-utils.x86_64 32:9.9.4-74.el7_6.1 will be an update
  55. ---> Package boost-iostreams.x86_64 0:1.41.0-25.el6.centos will be updated
  56. ---> Package boost-iostreams.x86_64 0:1.53.0-27.el7 will be an update
  57. ---> Package bridge-utils.x86_64 0:1.2-10.el6 will be updated
  58. ---> Package bridge-utils.x86_64 0:1.5-9.el7 will be an update
  59. ---> Package bzip2.x86_64 0:1.0.5-7.el6_0 will be updated
  60. ---> Package bzip2.x86_64 0:1.0.6-13.el7 will be an update
  61. ---> Package checkpolicy.x86_64 0:2.0.22-1.el6 will be updated
  62. ---> Package checkpolicy.x86_64 0:2.5-8.el7 will be an update
  63. ---> Package cpp.x86_64 0:4.8.5-36.el7_6.1 will be updated
  64. ---> Package cpp.x86_64 0:4.8.5-36.el7_6.2 will be an update
  65. ---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.2 will be updated
  66. ---> Package cyrus-sasl.x86_64 0:2.1.26-23.el7 will be an update
  67. ---> Package dahdi-linux-devel.x86_64 0:2.11.1-1.shmz65.1.23 will be updated
  68. ---> Package dahdi-linux-devel.x86_64 0:2.11.1-50.sng7 will be an update
  69. ---> Package dahdi-tools-doc.x86_64 0:2.11.1-1.shmz65.1.47 will be updated
  70. ---> Package dahdi-tools-doc.x86_64 0:2.11.1-2.sng7 will be an update
  71. ---> Package dash.x86_64 0:0.5.5.1-4.el6 will be updated
  72. ---> Package dash.x86_64 0:0.5.10.2-1.el7 will be an update
  73. ---> Package device-mapper.x86_64 7:1.02.149-10.el7_6.3 will be updated
  74. ---> Package device-mapper.x86_64 7:1.02.149-10.el7_6.8 will be an update
  75. ---> Package device-mapper-event.x86_64 7:1.02.149-10.el7_6.3 will be updated
  76. ---> Package device-mapper-event.x86_64 7:1.02.149-10.el7_6.8 will be an update
  77. ---> Package device-mapper-event-libs.x86_64 7:1.02.149-10.el7_6.3 will be updated
  78. ---> Package device-mapper-event-libs.x86_64 7:1.02.149-10.el7_6.8 will be an update
  79. ---> Package device-mapper-libs.x86_64 7:1.02.149-10.el7_6.3 will be updated
  80. ---> Package device-mapper-libs.x86_64 7:1.02.149-10.el7_6.8 will be an update
  81. ---> Package elfutils.x86_64 0:0.158-3.2.el6 will be updated
  82. ---> Package elfutils.x86_64 0:0.172-2.el7 will be an update
  83. ---> Package esound-devel.x86_64 1:0.2.41-3.1.el6 will be updated
  84. ---> Package esound-devel.x86_64 1:0.2.41-12.el7 will be an update
  85. ---> Package esound-libs.x86_64 1:0.2.41-3.1.el6 will be updated
  86. ---> Package esound-libs.x86_64 1:0.2.41-12.el7 will be an update
  87. ---> Package fail2ban.noarch 0:0.8.14-1.shmz65.1.131 will be updated
  88. ---> Package fail2ban.noarch 0:0.9.7-1.el7 will be an update
  89. --> Processing Dependency: fail2ban-server = 0.9.7-1.el7 for package: fail2ban-0.9.7-1.el7.noarch
  90. --> Processing Dependency: fail2ban-sendmail = 0.9.7-1.el7 for package: fail2ban-0.9.7-1.el7.noarch
  91. --> Processing Dependency: fail2ban-firewalld = 0.9.7-1.el7 for package: fail2ban-0.9.7-1.el7.noarch
  92. ---> Package fakeroot.x86_64 0:1.12.2-22.2.el6 will be updated
  93. ---> Package fakeroot.x86_64 0:1.18.4-2.el7 will be an update
  94. ---> Package fakeroot-libs.x86_64 0:1.12.2-22.2.el6 will be updated
  95. ---> Package fakeroot-libs.x86_64 0:1.18.4-2.el7 will be an update
  96. ---> Package flite-devel.x86_64 0:1.3-14.el6 will be updated
  97. ---> Package flite-devel.x86_64 0:1.3-22.el7 will be an update
  98. ---> Package freeradius.x86_64 0:3.0.13-9.el7_5 will be updated
  99. ---> Package freeradius.x86_64 0:3.0.13-10.el7_6 will be an update
  100. ---> Package gcc.x86_64 0:4.8.5-36.el7_6.1 will be updated
  101. ---> Package gcc.x86_64 0:4.8.5-36.el7_6.2 will be an update
  102. ---> Package gcc-c++.x86_64 0:4.8.5-36.el7_6.1 will be updated
  103. ---> Package gcc-c++.x86_64 0:4.8.5-36.el7_6.2 will be an update
  104. ---> Package gd.x86_64 0:2.0.35-11.el6 will be updated
  105. ---> Package gd.x86_64 0:2.0.35-26.el7 will be an update
  106. ---> Package gdb.x86_64 0:7.2-75.el6 will be updated
  107. ---> Package gdb.x86_64 0:7.6.1-114.el7 will be an update
  108. ---> Package ghostscript.x86_64 0:9.07-31.el7_6.10 will be updated
  109. ---> Package ghostscript.x86_64 0:9.07-31.el7_6.11 will be an update
  110. ---> Package glib2.x86_64 0:2.56.1-2.el7 will be updated
  111. ---> Package glib2.x86_64 0:2.56.1-4.el7_6 will be an update
  112. ---> Package glibc.x86_64 0:2.17-260.el7_6.4 will be updated
  113. ---> Package glibc.x86_64 0:2.17-260.el7_6.6 will be an update
  114. ---> Package glibc-common.x86_64 0:2.17-260.el7_6.4 will be updated
  115. ---> Package glibc-common.x86_64 0:2.17-260.el7_6.6 will be an update
  116. ---> Package glibc-devel.x86_64 0:2.17-260.el7_6.4 will be updated
  117. ---> Package glibc-devel.x86_64 0:2.17-260.el7_6.6 will be an update
  118. ---> Package glibc-headers.x86_64 0:2.17-260.el7_6.4 will be updated
  119. ---> Package glibc-headers.x86_64 0:2.17-260.el7_6.6 will be an update
  120. ---> Package groff.x86_64 0:1.18.1.4-21.el6 will be updated
  121. ---> Package groff.x86_64 0:1.22.2-8.el7 will be an update
  122. ---> Package gsm-devel.x86_64 0:1.0.13-4.el6 will be updated
  123. ---> Package gsm-devel.x86_64 0:1.0.13-11.el7 will be an update
  124. ---> Package hdparm.x86_64 0:9.43-4.el6 will be updated
  125. ---> Package hdparm.x86_64 0:9.43-5.el7 will be an update
  126. ---> Package httpd.x86_64 0:2.4.6-88.11.sng7.sangoma will be updated
  127. ---> Package httpd.x86_64 0:2.4.6-89.13.sng7.sangoma will be an update
  128. ---> Package httpd-tools.x86_64 0:2.4.6-88.11.sng7.sangoma will be updated
  129. ---> Package httpd-tools.x86_64 0:2.4.6-89.13.sng7.sangoma will be an update
  130. ---> Package iproute.x86_64 0:4.11.0-14.el7 will be updated
  131. ---> Package iproute.x86_64 0:4.11.0-14.el7_6.2 will be an update
  132. ---> Package jansson-devel.x86_64 0:2.4-3.el6 will be updated
  133. ---> Package jansson-devel.x86_64 0:2.10-1.el7 will be an update
  134. ---> Package jwhois.x86_64 0:4.0-19.el6 will be updated
  135. ---> Package jwhois.x86_64 0:4.0-45.el7 will be an update
  136. --> Processing Dependency: libidn2.so.0(IDN2_0.0.0)(64bit) for package: jwhois-4.0-45.el7.x86_64
  137. --> Processing Dependency: libidn2.so.0()(64bit) for package: jwhois-4.0-45.el7.x86_64
  138. ---> Package kernel.x86_64 0:3.10.0-957.21.3.el7 will be installed
  139. ---> Package kernel-devel.x86_64 0:3.10.0-957.21.3.el7 will be installed
  140. ---> Package kernel-headers.x86_64 0:3.10.0-957.10.1.el7 will be updated
  141. ---> Package kernel-headers.x86_64 0:3.10.0-957.21.3.el7 will be an update
  142. ---> Package libIDL.x86_64 0:0.8.13-2.1.el6 will be updated
  143. ---> Package libIDL.x86_64 0:0.8.14-8.el7 will be an update
  144. ---> Package libXfont.x86_64 0:1.4.5-4.el6_6 will be updated
  145. ---> Package libXfont.x86_64 0:1.5.4-1.el7 will be an update
  146. ---> Package libavc1394.x86_64 0:0.5.3-9.1.el6 will be updated
  147. ---> Package libavc1394.x86_64 0:0.5.3-14.el7 will be an update
  148. ---> Package libgcc.x86_64 0:4.8.5-36.el7_6.1 will be updated
  149. ---> Package libgcc.x86_64 0:4.8.5-36.el7_6.2 will be an update
  150. ---> Package libgomp.x86_64 0:4.8.5-36.el7_6.1 will be updated
  151. ---> Package libgomp.x86_64 0:4.8.5-36.el7_6.2 will be an update
  152. ---> Package libgsf.x86_64 0:1.14.15-5.el6 will be updated
  153. ---> Package libgsf.x86_64 0:1.14.26-7.el7 will be an update
  154. ---> Package libmng.x86_64 0:1.0.10-4.1.el6 will be updated
  155. ---> Package libmng.x86_64 0:1.0.10-14.el7 will be an update
  156. ---> Package libnghttp2.x86_64 0:1.6.0-1.el6.1 will be updated
  157. ---> Package libnghttp2.x86_64 0:1.31.1-1.el7 will be an update
  158. ---> Package libpri-devel.x86_64 0:1.4.12-13.shmz65.1.4 will be updated
  159. ---> Package libpri-devel.x86_64 0:1.6.0-1.sng will be an update
  160. ---> Package libproxy-bin.x86_64 0:0.3.0-10.el6 will be updated
  161. ---> Package libproxy-bin.x86_64 0:0.4.11-11.el7 will be an update
  162. ---> Package libproxy-python.x86_64 0:0.3.0-10.el6 will be updated
  163. ---> Package libproxy-python.noarch 0:0.4.11-11.el7 will be an update
  164. ---> Package libss7-devel.x86_64 0:1.0.2-7_centos6 will be updated
  165. ---> Package libss7-devel.x86_64 0:2.0.0-1.2.sng will be an update
  166. ---> Package libstdc++.x86_64 0:4.8.5-36.el7_6.1 will be updated
  167. ---> Package libstdc++.x86_64 0:4.8.5-36.el7_6.2 will be an update
  168. ---> Package libstdc++-devel.x86_64 0:4.8.5-36.el7_6.1 will be updated
  169. ---> Package libstdc++-devel.x86_64 0:4.8.5-36.el7_6.2 will be an update
  170. ---> Package libtiff-devel.x86_64 0:3.9.4-10.el6_5 will be updated
  171. ---> Package libtiff-devel.x86_64 0:4.0.3-27.el7_3 will be an update
  172. ---> Package libtonezone-devel.x86_64 0:2.11.1-1.shmz65.1.47 will be updated
  173. ---> Package libtonezone-devel.x86_64 0:2.11.1-2.sng7 will be an update
  174. ---> Package libunwind.x86_64 0:1.1-2.el6 will be updated
  175. ---> Package libunwind.x86_64 2:1.2-2.el7 will be an update
  176. ---> Package libwat-devel.x86_64 0:2.1.0-1.shmz65.1.17 will be updated
  177. ---> Package libwat-devel.x86_64 0:2.1.0-1.2.sng will be an update
  178. ---> Package lua-dbi.x86_64 0:0.5-2.el6 will be updated
  179. ---> Package lua-dbi.x86_64 0:0.5-11.el7 will be an update
  180. ---> Package lua-expat.x86_64 0:1.2.0-1.el6 will be updated
  181. ---> Package lua-expat.x86_64 0:1.3.0-12.el7 will be an update
  182. ---> Package lua-filesystem.x86_64 0:1.4.2-1.el6 will be updated
  183. ---> Package lua-filesystem.x86_64 0:1.6.2-2.el7 will be an update
  184. ---> Package lua-sec.x86_64 0:0.4.1-2.el6 will be updated
  185. ---> Package lua-sec.x86_64 0:0.6-1.el7 will be an update
  186. ---> Package lua-socket.x86_64 0:2.0.2-4.el6 will be updated
  187. ---> Package lua-socket.x86_64 0:3.0-0.17.rc1.el7 will be an update
  188. ---> Package lvm2.x86_64 7:2.02.180-10.el7_6.3 will be updated
  189. ---> Package lvm2.x86_64 7:2.02.180-10.el7_6.8 will be an update
  190. ---> Package lvm2-libs.x86_64 7:2.02.180-10.el7_6.3 will be updated
  191. ---> Package lvm2-libs.x86_64 7:2.02.180-10.el7_6.8 will be an update
  192. ---> Package m4.x86_64 0:1.4.13-5.el6 will be updated
  193. ---> Package m4.x86_64 0:1.4.16-10.el7 will be an update
  194. ---> Package mod_ssl.x86_64 1:2.4.6-88.11.sng7.sangoma will be updated
  195. ---> Package mod_ssl.x86_64 1:2.4.6-89.13.sng7.sangoma will be an update
  196. ---> Package mosh.x86_64 0:1.2-2.el6 will be updated
  197. ---> Package mosh.x86_64 0:1.3.0-1.el7 will be an update
  198. --> Processing Dependency: perl(IO::Socket::INET6) for package: mosh-1.3.0-1.el7.x86_64
  199. ---> Package multitail.x86_64 0:5.2.13-2.1 will be updated
  200. ---> Package multitail.x86_64 0:6.4.2-1.el7 will be an update
  201. ---> Package openscap.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  202. ---> Package openscap.x86_64 0:1.2.17-2.el7 will be an update
  203. ---> Package openscap-engine-sce.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  204. ---> Package openscap-engine-sce.x86_64 0:1.2.17-2.el7 will be an update
  205. ---> Package openscap-utils.x86_64 0:1.0.8-1.0.1.el6.centos.1 will be updated
  206. ---> Package openscap-utils.x86_64 0:1.2.17-2.el7 will be an update
  207. --> Processing Dependency: openscap-containers = 1.2.17-2.el7 for package: openscap-utils-1.2.17-2.el7.x86_64
  208. ---> Package pango.x86_64 0:1.42.4-1.el7 will be updated
  209. ---> Package pango.x86_64 0:1.42.4-2.el7_6 will be an update
  210. ---> Package patch.x86_64 0:2.6-6.el6 will be updated
  211. ---> Package patch.x86_64 0:2.7.1-10.el7_5 will be an update
  212. ---> Package perl-Geo-IP.x86_64 0:1.38-1.el6.rf will be updated
  213. ---> Package perl-Geo-IP.x86_64 0:1.43-3.el7 will be an update
  214. ---> Package perl-IO-Tty.x86_64 0:1.08-4.el6 will be updated
  215. ---> Package perl-IO-Tty.x86_64 0:1.10-11.el7 will be an update
  216. ---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6_6.1 will be updated
  217. ---> Package perl-Module-Pluggable.noarch 1:4.8-3.el7 will be an update
  218. ---> Package perl-URI.noarch 0:1.40-2.el6 will be updated
  219. ---> Package perl-URI.noarch 0:1.60-9.el7 will be an update
  220. --> Processing Dependency: perl(Business::ISBN) for package: perl-URI-1.60-9.el7.noarch
  221. ---> Package perl-version.x86_64 3:0.77-136.el6_6.1 will be updated
  222. ---> Package perl-version.x86_64 3:0.99.07-3.el7 will be an update
  223. ---> Package php.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  224. ---> Package php.x86_64 0:5.4.16-46.el7 will be an update
  225. ---> Package php-cli.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  226. ---> Package php-cli.x86_64 0:5.4.16-46.el7 will be an update
  227. ---> Package php-common.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  228. ---> Package php-common.x86_64 0:5.4.16-46.el7 will be an update
  229. --> Processing Dependency: libzip.so.2()(64bit) for package: php-common-5.4.16-46.el7.x86_64
  230. ---> Package php-devel.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  231. ---> Package php-devel.x86_64 0:5.4.16-46.el7 will be an update
  232. --> Processing Dependency: pcre-devel(x86-64) for package: php-devel-5.4.16-46.el7.x86_64
  233. ---> Package php-gd.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  234. ---> Package php-gd.x86_64 0:5.4.16-46.el7 will be an update
  235. ---> Package php-intl.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  236. ---> Package php-intl.x86_64 0:5.4.16-46.el7 will be an update
  237. ---> Package php-ldap.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  238. ---> Package php-ldap.x86_64 0:5.4.16-46.el7 will be an update
  239. ---> Package php-mbstring.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  240. ---> Package php-mbstring.x86_64 0:5.4.16-46.el7 will be an update
  241. ---> Package php-mysql.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  242. ---> Package php-mysql.x86_64 0:5.4.16-46.el7 will be an update
  243. ---> Package php-pdo.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  244. ---> Package php-pdo.x86_64 0:5.4.16-46.el7 will be an update
  245. ---> Package php-pear.noarch 1:1.9.4-4.el6 will be updated
  246. ---> Package php-pear.noarch 1:1.9.4-21.el7 will be an update
  247. ---> Package php-pear-DB.noarch 0:1.7.13-3.el6 will be updated
  248. ---> Package php-pear-DB.noarch 0:1.7.14-6.el7 will be an update
  249. ---> Package php-process.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  250. ---> Package php-process.x86_64 0:5.4.16-46.el7 will be an update
  251. ---> Package php-soap.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  252. ---> Package php-soap.x86_64 0:5.4.16-46.el7 will be an update
  253. ---> Package php-xml.x86_64 0:5.3.28-3.shmz65.4.125 will be updated
  254. ---> Package php-xml.x86_64 0:5.4.16-46.el7 will be an update
  255. ---> Package pjproject.x86_64 0:2.4-9.shmz65.8.13 will be updated
  256. ---> Package pjproject.x86_64 0:2.5.5-1.12.sng will be an update
  257. ---> Package pjproject-devel.x86_64 0:2.4-9.shmz65.8.13 will be updated
  258. ---> Package pjproject-devel.x86_64 0:2.5.5-1.12.sng will be an update
  259. --> Processing Dependency: libsrtp-devel for package: pjproject-devel-2.5.5-1.12.sng.x86_64
  260. ---> Package pm-utils.x86_64 0:1.2.5-11.el6 will be updated
  261. ---> Package pm-utils.x86_64 0:1.4.1-27.el7 will be an update
  262. ---> Package postgresql-libs.x86_64 0:8.4.20-3.el6_6 will be updated
  263. ---> Package postgresql-libs.x86_64 0:9.2.24-1.el7_5 will be an update
  264. ---> Package protobuf.x86_64 0:2.3.0-7.el6 will be updated
  265. ---> Package protobuf.x86_64 0:2.5.0-8.el7 will be an update
  266. ---> Package pykickstart.noarch 0:1.74.16-1.el6 will be updated
  267. ---> Package pykickstart.noarch 0:1.99.66.19-2.el7 will be an update
  268. ---> Package python.x86_64 0:2.7.5-77.el7_6 will be updated
  269. ---> Package python.x86_64 0:2.7.5-80.el7_6 will be an update
  270. ---> Package python-ethtool.x86_64 0:0.6-5.el6 will be updated
  271. ---> Package python-ethtool.x86_64 0:0.8-7.el7 will be an update
  272. ---> Package python-libs.x86_64 0:2.7.5-77.el7_6 will be updated
  273. ---> Package python-libs.x86_64 0:2.7.5-80.el7_6 will be an update
  274. ---> Package python-simplejson.x86_64 0:2.0.9-3.1.el6 will be obsoleted
  275. ---> Package python2-simplejson.x86_64 0:3.10.0-2.el7 will be obsoleting
  276. ---> Package qt3.x86_64 0:3.3.8b-30.el6 will be updated
  277. ---> Package qt3.x86_64 0:3.3.8b-51.el7 will be an update
  278. ---> Package radiusclient-ng-devel.x86_64 0:0.5.6-5.el6 will be updated
  279. ---> Package radiusclient-ng-devel.x86_64 0:0.5.6-9.el7 will be an update
  280. ---> Package redhat-upgrade-tool.noarch 1:0.7.52-1.0.1.el6.sangoma will be updated
  281. ---> Package redhat-upgrade-tool.noarch 2:0.7.6-1.el7.centos will be an update
  282. ---> Package rpm-build.x86_64 0:4.8.0-38.el6_6 will be updated
  283. ---> Package rpm-build.x86_64 0:4.11.3-35.el7 will be an update
  284. --> Processing Dependency: system-rpm-config for package: rpm-build-4.11.3-35.el7.x86_64
  285. ---> Package rpmdevtools.noarch 0:7.5-2.el6 will be updated
  286. ---> Package rpmdevtools.noarch 0:8.3-5.el7 will be an update
  287. --> Processing Dependency: emacs-filesystem for package: rpmdevtools-8.3-5.el7.noarch
  288. ---> Package rsync.x86_64 0:3.1.2-4.el7 will be updated
  289. ---> Package rsync.x86_64 0:3.1.2-6.el7_6.1 will be an update
  290. ---> Package selinux-policy.noarch 0:3.13.1-229.el7_6.9 will be updated
  291. ---> Package selinux-policy.noarch 0:3.13.1-229.el7_6.12 will be an update
  292. ---> Package selinux-policy-targeted.noarch 0:3.13.1-229.el7_6.9 will be updated
  293. ---> Package selinux-policy-targeted.noarch 0:3.13.1-229.el7_6.12 will be an update
  294. ---> Package sgml-common.noarch 0:0.6.3-33.el6 will be updated
  295. ---> Package sgml-common.noarch 0:0.6.3-39.el7 will be an update
  296. ---> Package spandsp-devel.x86_64 0:0.0.6-0.8.pre21.el6 will be updated
  297. ---> Package spandsp-devel.x86_64 0:0.0.6-0.10.pre21.el7 will be an update
  298. ---> Package speex-devel.x86_64 0:1.2-0.12.rc1.1.el6 will be updated
  299. ---> Package speex-devel.x86_64 0:1.2-0.19.rc1.el7 will be an update
  300. ---> Package ssh_keys.noarch 0:3.0-5.shmz65.1.141 will be updated
  301. ---> Package ssh_keys.noarch 0:3.1-61.sng7 will be an update
  302. ---> Package subversion.x86_64 0:1.6.11-12.el6_6 will be updated
  303. --> Processing Dependency: libsvn_client-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  304. --> Processing Dependency: libsvn_delta-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  305. --> Processing Dependency: libsvn_diff-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  306. --> Processing Dependency: libsvn_fs-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  307. --> Processing Dependency: libsvn_fs_base-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  308. --> Processing Dependency: libsvn_fs_fs-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  309. --> Processing Dependency: libsvn_fs_util-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  310. --> Processing Dependency: libsvn_ra-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  311. --> Processing Dependency: libsvn_ra_local-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  312. --> Processing Dependency: libsvn_ra_neon-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  313. --> Processing Dependency: libsvn_ra_svn-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  314. --> Processing Dependency: libsvn_repos-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  315. --> Processing Dependency: libsvn_subr-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  316. --> Processing Dependency: libsvn_wc-1.so.0()(64bit) for package: subversion-1.7.14-14.el7.x86_64
  317. ---> Package subversion.x86_64 0:1.7.14-14.el7 will be an update
  318. ---> Package symlinks.x86_64 0:1.4-2.1.el6 will be updated
  319. ---> Package symlinks.x86_64 0:1.4-9.el7 will be an update
  320. ---> Package systemd.x86_64 0:219-62.el7_6.5 will be updated
  321. ---> Package systemd.x86_64 0:219-62.el7_6.7 will be an update
  322. ---> Package systemd-libs.x86_64 0:219-62.el7_6.5 will be updated
  323. ---> Package systemd-libs.x86_64 0:219-62.el7_6.7 will be an update
  324. ---> Package systemd-sysv.x86_64 0:219-62.el7_6.5 will be updated
  325. ---> Package systemd-sysv.x86_64 0:219-62.el7_6.7 will be an update
  326. ---> Package time.x86_64 0:1.7-37.1.el6 will be updated
  327. ---> Package time.x86_64 0:1.7-45.el7 will be an update
  328. ---> Package tree.x86_64 0:1.5.3-2.el6 will be updated
  329. ---> Package tree.x86_64 0:1.6.0-10.el7 will be an update
  330. ---> Package tzdata.noarch 0:2019a-1.el7 will be updated
  331. ---> Package tzdata.noarch 0:2019b-1.el7 will be an update
  332. ---> Package tzdata-java.noarch 0:2019a-1.el7 will be updated
  333. ---> Package tzdata-java.noarch 0:2019b-1.el7 will be an update
  334. ---> Package usermode.x86_64 0:1.102-3.el6 will be updated
  335. ---> Package usermode.x86_64 0:1.111-5.el7 will be an update
  336. ---> Package vim-common.x86_64 2:7.4.160-5.el7 will be updated
  337. ---> Package vim-common.x86_64 2:7.4.160-6.el7_6 will be an update
  338. ---> Package vim-enhanced.x86_64 2:7.4.160-5.el7 will be updated
  339. ---> Package vim-enhanced.x86_64 2:7.4.160-6.el7_6 will be an update
  340. ---> Package vim-filesystem.x86_64 2:7.4.160-5.el7 will be updated
  341. ---> Package vim-filesystem.x86_64 2:7.4.160-6.el7_6 will be an update
  342. ---> Package vim-minimal.x86_64 2:7.4.160-5.el7 will be updated
  343. ---> Package vim-minimal.x86_64 2:7.4.160-6.el7_6 will be an update
  344. ---> Package wget.x86_64 0:1.14-18.el7 will be updated
  345. ---> Package wget.x86_64 0:1.14-18.el7_6.1 will be an update
  346. ---> Package xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be updated
  347. ---> Package xz-lzma-compat.x86_64 0:5.2.2-1.el7 will be an update
  348. --> Running transaction check
  349. ---> Package emacs-filesystem.noarch 1:24.3-22.el7 will be installed
  350. ---> Package fail2ban-firewalld.noarch 0:0.9.7-1.el7 will be installed
  351. --> Processing Dependency: firewalld for package: fail2ban-firewalld-0.9.7-1.el7.noarch
  352. ---> Package fail2ban-sendmail.noarch 0:0.9.7-1.el7 will be installed
  353. ---> Package fail2ban-server.noarch 0:0.9.7-1.el7 will be installed
  354. --> Processing Dependency: systemd-python for package: fail2ban-server-0.9.7-1.el7.noarch
  355. --> Processing Dependency: ipset for package: fail2ban-server-0.9.7-1.el7.noarch
  356. ---> Package libidn2.x86_64 0:2.2.0-1.el7 will be installed
  357. --> Processing Dependency: libunistring.so.0()(64bit) for package: libidn2-2.2.0-1.el7.x86_64
  358. ---> Package libsrtp-devel.x86_64 0:1.6.0-1.sng7 will be installed
  359. ---> Package libzip.x86_64 0:0.10.1-8.el7 will be installed
  360. ---> Package openscap-containers.noarch 0:1.2.17-2.el7 will be installed
  361. --> Processing Dependency: openscap-scanner for package: openscap-containers-1.2.17-2.el7.noarch
  362. ---> Package pcre-devel.x86_64 0:8.32-17.el7 will be installed
  363. ---> Package perl-Business-ISBN.noarch 0:2.06-2.el7 will be installed
  364. --> Processing Dependency: perl(Business::ISBN::Data) >= 20120719.001 for package: perl-Business-ISBN-2.06-2.el7.noarch
  365. ---> Package perl-IO-Socket-INET6.noarch 0:2.69-5.el7 will be installed
  366. --> Processing Dependency: perl(Socket6) for package: perl-IO-Socket-INET6-2.69-5.el7.noarch
  367. ---> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be installed
  368. ---> Package perl-Thread-Queue.noarch 0:3.02-2.el7 will be installed
  369. ---> Package redhat-rpm-config.noarch 0:9.1.0-87.el7.centos will be installed
  370. --> Processing Dependency: dwz >= 0.4 for package: redhat-rpm-config-9.1.0-87.el7.centos.noarch
  371. --> Processing Dependency: perl-srpm-macros for package: redhat-rpm-config-9.1.0-87.el7.centos.noarch
  372. ---> Package subversion-libs.x86_64 0:1.7.14-14.el7 will be installed
  373. --> Running transaction check
  374. ---> Package dwz.x86_64 0:0.11-3.el7 will be installed
  375. ---> Package firewalld.noarch 0:0.5.3-5.el7 will be installed
  376. --> Processing Dependency: python-firewall = 0.5.3-5.el7 for package: firewalld-0.5.3-5.el7.noarch
  377. --> Processing Dependency: firewalld-filesystem = 0.5.3-5.el7 for package: firewalld-0.5.3-5.el7.noarch
  378. --> Processing Dependency: ebtables for package: firewalld-0.5.3-5.el7.noarch
  379. ---> Package ipset.x86_64 0:6.38-3.el7_6 will be installed
  380. --> Processing Dependency: ipset-libs(x86-64) = 6.38-3.el7_6 for package: ipset-6.38-3.el7_6.x86_64
  381. --> Processing Dependency: libipset.so.11(LIBIPSET_4.6)(64bit) for package: ipset-6.38-3.el7_6.x86_64
  382. --> Processing Dependency: libipset.so.11(LIBIPSET_4.5)(64bit) for package: ipset-6.38-3.el7_6.x86_64
  383. --> Processing Dependency: libipset.so.11(LIBIPSET_3.0)(64bit) for package: ipset-6.38-3.el7_6.x86_64
  384. --> Processing Dependency: libipset.so.11(LIBIPSET_2.0)(64bit) for package: ipset-6.38-3.el7_6.x86_64
  385. --> Processing Dependency: libipset.so.11(LIBIPSET_1.0)(64bit) for package: ipset-6.38-3.el7_6.x86_64
  386. --> Processing Dependency: libipset.so.11()(64bit) for package: ipset-6.38-3.el7_6.x86_64
  387. ---> Package libunistring.x86_64 0:0.9.3-9.el7 will be installed
  388. ---> Package openscap-scanner.x86_64 0:1.2.17-2.el7 will be installed
  389. ---> Package perl-Business-ISBN-Data.noarch 0:20120719.001-2.el7 will be installed
  390. ---> Package perl-Socket6.x86_64 0:0.23-15.el7 will be installed
  391. ---> Package perl-srpm-macros.noarch 0:1-8.el7 will be installed
  392. ---> Package systemd-python.x86_64 0:219-62.el7_6.7 will be installed
  393. --> Running transaction check
  394. ---> Package ebtables.x86_64 0:2.0.10-16.el7 will be installed
  395. ---> Package firewalld-filesystem.noarch 0:0.5.3-5.el7 will be installed
  396. ---> Package ipset-libs.x86_64 0:6.38-3.el7_6 will be installed
  397. ---> Package python-firewall.noarch 0:0.5.3-5.el7 will be installed
  398. --> Processing Dependency: python-slip-dbus for package: python-firewall-0.5.3-5.el7.noarch
  399. --> Processing Dependency: python-decorator for package: python-firewall-0.5.3-5.el7.noarch
  400. --> Processing Dependency: pygobject3-base for package: python-firewall-0.5.3-5.el7.noarch
  401. --> Running transaction check
  402. ---> Package python-decorator.noarch 0:3.4.0-3.el7 will be installed
  403. ---> Package python-gobject-base.x86_64 0:3.22.0-1.el7_4.1 will be installed
  404. --> Processing Dependency: gobject-introspection(x86-64) >= 1.46.0 for package: python-gobject-base-3.22.0-1.el7_4.1.x86_64
  405. --> Processing Dependency: libgirepository-1.0.so.1()(64bit) for package: python-gobject-base-3.22.0-1.el7_4.1.x86_64
  406. ---> Package python-slip-dbus.noarch 0:0.4.0-4.el7 will be installed
  407. --> Processing Dependency: python-slip = 0.4.0-4.el7 for package: python-slip-dbus-0.4.0-4.el7.noarch
  408. --> Running transaction check
  409. ---> Package gobject-introspection.x86_64 0:1.56.1-1.el7 will be installed
  410. ---> Package python-slip.noarch 0:0.4.0-4.el7 will be installed
  411. --> Processing Dependency: libselinux-python for package: python-slip-0.4.0-4.el7.noarch
  412. --> Running transaction check
  413. ---> Package libselinux-python.x86_64 0:2.5-14.1.el7 will be installed
  414. --> Processing Conflict: php56w-common-5.6.40-1.sng7.x86_64 conflicts php-common < 5.6
  415. --> Finished Dependency Resolution
  416. Error: php56w-common conflicts with php-common-5.4.16-46.el7.x86_64
  417.  You could try using --skip-broken to work around the problem
  418. ** Found 87 pre-existing rpmdb problem(s), 'yum check' output follows:
  419. alsa-lib-devel-1.0.22-3.el6.x86_64 has missing requires of alsa-lib = ('0', '1.0.22', '3.el6')
  420. apr-util-ldap-1.3.9-3.el6_0.1.x86_64 has missing requires of apr-util = ('0', '1.3.9', '3.el6_0.1')
  421. cloog-ppl-0.15.7-1.2.el6.x86_64 has missing requires of libgmp.so.3()(64bit)
  422. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of cyrus-sasl-lib = ('0', '2.1.23', '15.el6_6.2')
  423. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of libdb-4.7.so()(64bit)
  424. cyrus-sasl-2.1.23-15.el6_6.2.x86_64 has missing requires of libsasl2.so.2()(64bit)
  425. distro-upgrade-1807-2.sng7.noarch has missing requires of schmooze-release
  426. elfutils-0.158-3.2.el6.x86_64 has missing requires of elfutils-libelf(x86-64) = ('0', '0.158', '3.2.el6')
  427. elfutils-0.158-3.2.el6.x86_64 has missing requires of elfutils-libs(x86-64) = ('0', '0.158', '3.2.el6')
  428. flite-devel-1.3-14.el6.x86_64 has missing requires of flite = ('0', '1.3', '14.el6')
  429. gd-2.0.35-11.el6.x86_64 has missing requires of libpng12.so.0()(64bit)
  430. gd-2.0.35-11.el6.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  431. gdb-7.2-75.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  432. gsm-devel-1.0.13-4.el6.x86_64 has missing requires of gsm = ('0', '1.0.13', '4.el6')
  433. hal-info-20090716-3.1.el6.noarch has missing requires of hal >= ('0', '0.5.10', None)
  434. jansson-devel-2.4-3.el6.x86_64 has missing requires of jansson = ('0', '2.4', '3.el6')
  435. libpri-devel-1.4.12-13.shmz65.1.4.x86_64 has missing requires of libpri = ('0', '1.4.12', '13.shmz65.1.4')
  436. libproxy-bin-0.3.0-10.el6.x86_64 has missing requires of libproxy = ('0', '0.3.0', '10.el6')
  437. libproxy-bin-0.3.0-10.el6.x86_64 has missing requires of libproxy.so.0()(64bit)
  438. libproxy-python-0.3.0-10.el6.x86_64 has missing requires of libproxy = ('0', '0.3.0', '10.el6')
  439. libproxy-python-0.3.0-10.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  440. libss7-devel-1.0.2-7_centos6.x86_64 has missing requires of libss7 = ('0', '1.0.2', '7_centos6')
  441. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiff = ('0', '3.9.4', '10.el6_5')
  442. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiff.so.3()(64bit)
  443. libtiff-devel-3.9.4-10.el6_5.x86_64 has missing requires of libtiffxx.so.3()(64bit)
  444. libtonezone-devel-2.11.1-1.shmz65.1.47.x86_64 has missing requires of libtonezone = ('0', '2.11.1', '1.shmz65.1.47')
  445. libwat-devel-2.1.0-1.shmz65.1.17.x86_64 has missing requires of libwat = ('0', '2.1.0', '1.shmz65.1.17')
  446. lua-dbi-0.5-2.el6.x86_64 has missing requires of libmysqlclient.so.16()(64bit)
  447. lua-dbi-0.5-2.el6.x86_64 has missing requires of libmysqlclient.so.16(libmysqlclient_16)(64bit)
  448. mysql-init-fixer-1.0.0-4_centos6.noarch has missing requires of mysql-server
  449. mysql-log-rotate-1.0.0-1.shmz65.5.7.noarch has missing requires of mysql-server
  450. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  451. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  452. openscap-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  453. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  454. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  455. openscap-engine-sce-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  456. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of libpcre.so.0()(64bit)
  457. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpm.so.1()(64bit)
  458. openscap-utils-1.0.8-1.0.1.el6.centos.1.x86_64 has missing requires of librpmio.so.1()(64bit)
  459. perl-IO-Tty-1.08-4.el6.x86_64 has missing requires of perl(:MODULE_COMPAT_5.10.1)
  460. 1:perl-Module-Pluggable-3.90-136.el6_6.1.x86_64 has missing requires of perl = ('4', '5.10.1', '136.el6_6.1')
  461. perl-URI-1.40-2.el6.noarch has missing requires of perl(:MODULE_COMPAT_5.10.1)
  462. 3:perl-version-0.77-136.el6_6.1.x86_64 has missing requires of perl = ('4', '5.10.1', '136.el6_6.1')
  463. php-5.3.28-3.shmz65.4.125.x86_64 has missing requires of httpd-mmn = ('0', '20051115', None)
  464. php-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libgmp.so.3()(64bit)
  465. php-cli-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libgmp.so.3()(64bit)
  466. php-gd-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libpng12.so.0()(64bit)
  467. php-gd-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  468. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicudata.so.42()(64bit)
  469. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicui18n.so.42()(64bit)
  470. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicuio.so.42()(64bit)
  471. php-intl-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libicuuc.so.42()(64bit)
  472. php-ldap-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libsasl2.so.2()(64bit)
  473. php-mysql-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libmysqlclient.so.16()(64bit)
  474. php-mysql-5.3.28-3.shmz65.4.125.x86_64 has missing requires of libmysqlclient.so.16(libmysqlclient_16)(64bit)
  475. php56w-common-5.6.40-1.sng7.x86_64 has installed conflicts php-common < ('0', '5.6', None): php-common-5.3.28-3.shmz65.4.125.x86_64
  476. pjproject-devel-2.4-9.shmz65.8.13.x86_64 has missing requires of libsrtp-devel
  477. pm-utils-1.2.5-11.el6.x86_64 has missing requires of hal
  478. ppl-0.10.2-11.el6.x86_64 has missing requires of libgmp.so.3()(64bit)
  479. pykickstart-1.74.16-1.el6.noarch has missing requires of python(abi) = ('0', '2.6', None)
  480. python-ethtool-0.6-5.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  481. python-ethtool-0.6-5.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  482. python-iwlib-0.1-1.2.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  483. python-iwlib-0.1-1.2.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  484. python-simplejson-2.0.9-3.1.el6.x86_64 has missing requires of libpython2.6.so.1.0()(64bit)
  485. python-simplejson-2.0.9-3.1.el6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  486. qt3-3.3.8b-30.el6.x86_64 has missing requires of libpng12.so.0()(64bit)
  487. qt3-3.3.8b-30.el6.x86_64 has missing requires of libpng12.so.0(PNG12_0)(64bit)
  488. radiusclient-ng-devel-0.5.6-5.el6.x86_64 has missing requires of radiusclient-ng = ('0', '0.5.6', '5.el6')
  489. 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch has missing requires of preupgrade-assistant >= ('0', '2.2.0', '1')
  490. 1:redhat-upgrade-tool-0.7.52-1.0.1.el6.sangoma.noarch has missing requires of python(abi) = ('0', '2.6', None)
  491. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of libdb-4.7.so()(64bit)
  492. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of liblzma.so.0()(64bit)
  493. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpm.so.1()(64bit)
  494. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpmbuild.so.1()(64bit)
  495. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of librpmio.so.1()(64bit)
  496. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of perl(Thread::Queue)
  497. rpm-build-4.8.0-38.el6_6.x86_64 has missing requires of rpm = ('0', '4.8.0', '38.el6_6')
  498. spandsp-devel-0.0.6-0.8.pre21.el6.x86_64 has missing requires of spandsp(x86-64) = ('0', '0.0.6', '0.8.pre21.el6')
  499. speex-devel-1.2-0.12.rc1.1.el6.x86_64 has missing requires of speex = ('0', '1.2', '0.12.rc1.1.el6')
  500. subversion-1.6.11-12.el6_6.x86_64 has missing requires of libdb-4.7.so()(64bit)
  501. subversion-1.6.11-12.el6_6.x86_64 has missing requires of libsasl2.so.2()(64bit)
  502. subversion-1.6.11-12.el6_6.x86_64 has missing requires of perl(Digest::MD5) >= ('0', '2.20', None)
  503. subversion-1.6.11-12.el6_6.x86_64 has missing requires of python(abi) = ('0', '2.6', None)
  504. xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64 has missing requires of liblzma.so.0()(64bit)
  505. xz-lzma-compat-4.999.9-0.5.beta.20091007git.el6.x86_64 has missing requires of xz = ('0', '4.999.9', '0.5.beta.20091007git.el6')

Reply to "Upgrade Error"

Here you can reply to the paste above