Untitled

From SaintMoriarty, 11 Months ago, written in Plain Text, viewed 72 times.
URL http://pastebin.freepbx.org/view/dfb0a72c Embed
Download Paste or View Raw
  1. ---> Package nss-softokn-freebl.i686 0:3.14.3-12.el6_5 will be installed
  2. --> Finished Dependency Resolution
  3. Error:  Multilib version problems found. This often means that the root
  4.        cause is something else and multilib version checking is just
  5.        pointing out that there is a problem. Eg.:
  6.        
  7.          1. You have an upgrade for libevent which is missing some
  8.             dependency that another package requires. Yum is trying to
  9.             solve this by installing an older version of libevent of the
  10.             different architecture. If you exclude the bad architecture
  11.             yum will tell you what the root cause is (which package
  12.             requires what). You can try redoing the upgrade with
  13.             --exclude libevent.otherarch ... this should give you an error
  14.             message showing the root cause of the problem.
  15.        
  16.          2. You have multiple architectures of libevent installed, but
  17.             yum can only see an upgrade for one of those arcitectures.
  18.             If you don't want/need both architectures anymore then you
  19.             can remove the one with the missing update and everything
  20.             will work.
  21.        
  22.          3. You have duplicate versions of libevent installed already.
  23.             You can use "yum check" to get yum show these errors.
  24.        
  25.        ...you can also use --setopt=protected_multilib=false to remove
  26.        this checking, however this is almost never the correct thing to
  27.        do as something else is very likely to go wrong (often causing
  28.        much more problems).
  29.        
  30.        Protected multilib versions: libevent-1.4.13-4.el6.i686 != libevent-2.0.12-1.rhel6.x86_64
  31. Error: Protected multilib versions: libevent-devel-1.4.13-4.el6.i686 != libevent-devel-2.0.12-1.rhel6.x86_64
  32.  You could try using --skip-broken to work around the problem
  33.  You could try running: rpm -Va --nofiles --nodigest
  34.  

Reply to "Untitled"

Here you can reply to the paste above