Untitled

From SaintMoriarty, 1 Year ago, written in Plain Text, viewed 108 times.
URL https://pastebin.freepbx.org/view/b339ab1a Embed
Download Paste or View Raw
  1. [root@localhost ~]# yum update
  2. Loaded plugins: fastestmirror, kmod
  3. Loading mirror speeds from cached hostfile
  4. Setting up Update Process
  5. Resolving Dependencies
  6. --> Running transaction check
  7. ---> Package fail2ban.noarch 0:0.8.14-1.shmz65.1.127 will be updated
  8. ---> Package fail2ban.noarch 0:0.8.14-1.shmz65.1.129 will be an update
  9. ---> Package libevent.x86_64 0:1.4.13-4.el6 will be updated
  10. --> Processing Dependency: libevent-1.4.so.2()(64bit) for package: memcached-1.4.4-3.el6.x86_64
  11. ---> Package libevent.x86_64 0:2.0.12-1.rhel6 will be an update
  12. ---> Package libevent-devel.x86_64 0:1.4.13-4.el6 will be updated
  13. --> Processing Dependency: libevent-devel = 1.4.13-4.el6 for package: libevent-headers-1.4.13-4.el6.noarch
  14. --> Processing Dependency: libevent-devel = 1.4.13-4.el6 for package: libevent-doc-1.4.13-4.el6.noarch
  15. ---> Package libevent-devel.x86_64 0:2.0.12-1.rhel6 will be an update
  16. ---> Package pgdg-centos91.noarch 0:9.1-4 will be updated
  17. ---> Package pgdg-centos91.noarch 0:9.1-7 will be an update
  18. ---> Package postgresql91.x86_64 0:9.1.19-1PGDG.rhel6 will be updated
  19. ---> Package postgresql91.x86_64 0:9.1.24-2PGDG.rhel6 will be an update
  20. ---> Package postgresql91-devel.x86_64 0:9.1.19-1PGDG.rhel6 will be updated
  21. ---> Package postgresql91-devel.x86_64 0:9.1.24-2PGDG.rhel6 will be an update
  22. ---> Package postgresql91-libs.x86_64 0:9.1.19-1PGDG.rhel6 will be updated
  23. ---> Package postgresql91-libs.x86_64 0:9.1.24-2PGDG.rhel6 will be an update
  24. ---> Package postgresql91-server.x86_64 0:9.1.19-1PGDG.rhel6 will be updated
  25. ---> Package postgresql91-server.x86_64 0:9.1.24-2PGDG.rhel6 will be an update
  26. ---> Package prosody.x86_64 0:0.9.1-102.shmz65.1.15 will be updated
  27. ---> Package prosody.x86_64 0:0.9.1-102.shmz65.1.18 will be an update
  28. --> Running transaction check
  29. ---> Package compat-libevent14.x86_64 0:1.4.13-1.rhel6 will be installed
  30. ---> Package libevent-devel.i686 0:1.4.13-4.el6 will be installed
  31. --> Processing Dependency: libevent = 1.4.13-4.el6 for package: libevent-devel-1.4.13-4.el6.i686
  32. --> Processing Dependency: libevent_extra-1.4.so.2 for package: libevent-devel-1.4.13-4.el6.i686
  33. --> Processing Dependency: libevent_core-1.4.so.2 for package: libevent-devel-1.4.13-4.el6.i686
  34. --> Processing Dependency: libevent-1.4.so.2 for package: libevent-devel-1.4.13-4.el6.i686
  35. ---> Package libevent-devel.x86_64 0:1.4.13-4.el6 will be updated
  36. --> Running transaction check
  37. ---> Package libevent.i686 0:1.4.13-4.el6 will be installed
  38. --> Processing Dependency: librt.so.1(GLIBC_2.2) for package: libevent-1.4.13-4.el6.i686
  39. --> Processing Dependency: librt.so.1 for package: libevent-1.4.13-4.el6.i686
  40. --> Processing Dependency: libresolv.so.2 for package: libevent-1.4.13-4.el6.i686
  41. --> Processing Dependency: libnsl.so.1 for package: libevent-1.4.13-4.el6.i686
  42. --> Processing Dependency: libc.so.6(GLIBC_2.4) for package: libevent-1.4.13-4.el6.i686
  43. ---> Package libevent.x86_64 0:1.4.13-4.el6 will be updated
  44. ---> Package libevent.x86_64 0:1.4.13-4.el6 will be updated
  45. --> Running transaction check
  46. ---> Package glibc.i686 0:2.12-1.149.shmz65.1.1 will be installed
  47. --> Processing Dependency: libfreebl3.so(NSSRAWHASH_3.12.3) for package: glibc-2.12-1.149.shmz65.1.1.i686
  48. --> Processing Dependency: libfreebl3.so for package: glibc-2.12-1.149.shmz65.1.1.i686
  49. --> Running transaction check
  50. ---> Package nss-softokn-freebl.i686 0:3.14.3-12.el6_5 will be installed
  51. --> Finished Dependency Resolution
  52. Error:  Multilib version problems found. This often means that the root
  53.        cause is something else and multilib version checking is just
  54.        pointing out that there is a problem. Eg.:
  55.        
  56.          1. You have an upgrade for libevent which is missing some
  57.             dependency that another package requires. Yum is trying to
  58.             solve this by installing an older version of libevent of the
  59.             different architecture. If you exclude the bad architecture
  60.             yum will tell you what the root cause is (which package
  61.             requires what). You can try redoing the upgrade with
  62.             --exclude libevent.otherarch ... this should give you an error
  63.             message showing the root cause of the problem.
  64.        
  65.          2. You have multiple architectures of libevent installed, but
  66.             yum can only see an upgrade for one of those arcitectures.
  67.             If you don't want/need both architectures anymore then you
  68.             can remove the one with the missing update and everything
  69.             will work.
  70.        
  71.          3. You have duplicate versions of libevent installed already.
  72.             You can use "yum check" to get yum show these errors.
  73.        
  74.        ...you can also use --setopt=protected_multilib=false to remove
  75.        this checking, however this is almost never the correct thing to
  76.        do as something else is very likely to go wrong (often causing
  77.        much more problems).
  78.        
  79.        Protected multilib versions: libevent-1.4.13-4.el6.i686 != libevent-2.0.12-1.rhel6.x86_64
  80. Error: Protected multilib versions: libevent-devel-1.4.13-4.el6.i686 != libevent-devel-2.0.12-1.rhel6.x86_64
  81.  You could try using --skip-broken to work around the problem
  82.  You could try running: rpm -Va --nofiles --nodigest

Reply to "Untitled"

Here you can reply to the paste above